locked
Área de trbalho remota não exibe os itens do Recursos locais RRS feed

  • Pergunta

  • Olá, saudações!!!!

    Tenho uma rede com windows 2000 funcionando em rede local e beleza.
    Presiso agora abrir uma acesso remoto que preciso de um programa para inserir de um outro escritório, até ae sem problemas acesso a Conexão de Área de Trabalho remota e ok.
    E como tenho que fazer impressão de documentos, não estou conseguindo fazer com que a Área remota "veja" da impressora local instalada no computador que estou utilizando para acessar a área de trabalho, e os discos também.

    Já passei por vários documenros e não foi esclarecedor, e também não funcionou.
    Agradeço antecipadamente.

    LMV
    Luiz M Vichiatto
    sábado, 21 de novembro de 2009 06:30

Respostas

  • Olá Luiz,

    Você pode tentar o seguinte:

    - Abra o Terminal Services Configuration que fica no Administrative tools.
    - Dentro de Connections abra as propriedades do RDP-Tcp.
    - Abra a aba Client Settings e verifique as configurações.

    Lá tem algumas configurações que pode ser útil.

    Att,

    Ed Carlos Marinho
    quinta-feira, 7 de janeiro de 2010 18:17

Todas as Respostas

  • Luiz
    Boa noite,

    Desculpe a demora na resposta, mas espero que ajude caso o problema não tenha sido solucionado...

    Na estação de trabalho, em iniciar, executa ao digiar mstsc, clique em opções, em recursos locais e em seguida verifique se as impressoras e os discos locais estão habilitados no campo "dispositivos locais e recursos".

    Caso a resposta tenha sido útil, favor classificar.

    Atenciosamente,

    Wilian Betioli
    quarta-feira, 6 de janeiro de 2010 02:36
  • Olá Wilian...
    Valeu, só que esta possibilidade já testei e infelismente não funcionou.
    Estou com Windows vista no laptop, mas nas estação onde será utilizada é Windows XP, e mesmo indicando conforme indicou não aparece, nem mesmo os recursos compartilhados.

    As unidade do servidor vai até a letra "J", mas isso não tem nada a ver, ou tem?

    Inclusive estive testando uma versão do 2003 Server e logo após a instalação funcionou perfeitamente, a partir do 2 acesso não funcionou mais, será que tem a ver com a versão ou service pack do computador que está chamando o mstsc.

    Obrigado

    lmv

    Luiz M Vichiatto
    quarta-feira, 6 de janeiro de 2010 11:27
  • Olá,

    Luiz, pergunta no vista você também não acessa mais os discos do Servidor, funcionou apenas duas vezes, ok? Se o XP também não funciona, pode ser no próprio servidor o problema.

    As unidades que vão até a letra J:\ todas são discos ou algumas são compartilhamentos, se forem compartilhamento para teste, desconecta os mapeamentos para teste, stopa e starta novamente serviços de TS e verifica se funciona, acho que não é isto, pois já acessei servidor com vários discos normalmente mas...

    Sobre atualização do rdp cliente (mstsc) existe as versões 6.0 e 6.1 mas para habilitar recursos de ts do w2k8, acho que não ajudará neste caso.

    No event view registra algo?

    Pergunta você usa o terminal server em qual modo Remote Administrator, já chegou remover e instalar o terminal novamente?

    Obrigado e fico no aguardo das resposta para darmos continuidade...

    Se tiver erro no log envie o código...

    Atenciosamente,

    Wilian Betioli
    quarta-feira, 6 de janeiro de 2010 23:53
  • Olá Luiz,

    Você pode tentar o seguinte:

    - Abra o Terminal Services Configuration que fica no Administrative tools.
    - Dentro de Connections abra as propriedades do RDP-Tcp.
    - Abra a aba Client Settings e verifique as configurações.

    Lá tem algumas configurações que pode ser útil.

    Att,

    Ed Carlos Marinho
    quinta-feira, 7 de janeiro de 2010 18:17