none
Alterar configurações para todos os usuários não abre RRS feed

  • Pergunta

  • Boa tarde,

    Tenho um aplicativo aqui na empresa que preciso definir uma configuração nele para todos os usuários.

    Quando clico nesse botão Alterar configurações de todos os usuários o Windows acaba dando uma travada e não abre.

    Detalhe.: Esse atalho é de um app que está em um servidor. Mesmo dando permissões no servidor para o usuário, não consigo alterar essas permissões no atalho.

    Tem usuários que conseguem abrir essa opção e outros não.

    Segue abaixo um print da aba. O último botão é o que não consigo ter acesso, que é o Alterar configurações de todos os usuários.

    

    terça-feira, 6 de novembro de 2018 17:46

Respostas

  • Bom dia, 

    Consegui resolver o problema aqui. 

    Na aba Atalho, tem um botão Avançado. Selecionei o Executar como Administrador por esse botão e a princípio funcionou, porém, aquele que eu mencionei no começo do tópico continua não abrindo.

    De qualquer forma, selecionar como administrador por esse caminho funcionou.

    Muito obrigado a todos pela ajuda.

    • Marcado como Resposta IgorFKModerator sexta-feira, 9 de novembro de 2018 13:30
    sexta-feira, 9 de novembro de 2018 13:26

Todas as Respostas

  • Bom dia Raphael F. Almeida, tudo bem?

    Você poderia por favor estar replicando este problema e checando no Event Viewer se é gerado algum evento relacionado a este erro? Se houver algum, nos mande os detalhes do mesmo.

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 7 de novembro de 2018 13:22
    Moderador
  • Boa tarde Igor,

    Segue o que aparece no Event Viewer:

    Nome do aplicativo com falha: Cliente.exe, versão: 2010.0.10.64, carimbo de data/hora: 0x2a425e19
    Nome do módulo com falha: Cliente.exe, versão: 2010.0.10.64, carimbo de data/hora: 0x2a425e19
    Código de exceção: 0xc000041d
    Deslocamento da falha: 0x00503bdd
    ID do processo com falha: 0x280
    Hora de início do aplicativo com falha: 0x01d476bedf6d9133
    Caminho do aplicativo com falha: S:\Prima\Cliente.exe
    Caminho do módulo com falha: S:\Prima\Cliente.exe
    ID do Relatório: 0cab12b7-3611-4d60-b1dc-943f0e2a8897
    Nome completo do pacote com falha: 
    ID do aplicativo relativo ao pacote com falha:

    Falha no bucket 2184648311484959964, tipo 1
    Nome do Evento: APPCRASH
    Resposta: Não disponível
    ID do CAB: 0

    Assinatura do problema:
    P1: Cliente.exe
    P2: 2010.0.10.64
    P3: 2a425e19
    P4: Cliente.exe
    P5: 2010.0.10.64
    P6: 2a425e19
    P7: c000041d
    P8: 00503bdd
    P9: 
    P10: 

    Arquivos anexados:
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9E52.tmp.dmp
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9EEF.tmp.WERInternalMetadata.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9F0F.tmp.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9F1F.tmp.csv
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9F3F.tmp.txt

    Esses arquivos talvez estejam disponíveis em:
    \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Cliente.exe_89171c75bc74141df2167c058c26c51869ef68e_9c755a23_0ea4a324

    Símbolo da análise: 
    Verificando novamente se há uma solução: 0
    ID do Relatório: 0cab12b7-3611-4d60-b1dc-943f0e2a8897
    Status do Relatório: 268435456
    Bucket com hash: 4b701f86cc2eb914ee516e108537ccdcGuid do CAB: 0


    quarta-feira, 7 de novembro de 2018 17:29

  • Caminho do aplicativo com falha: S:\Prima\Cliente.exe
    Caminho do módulo com falha: S:\Prima\Cliente.exe

    Você pode nos confirmar se este aplicativo realmente está funcionando como deveria? Talvez o erro pode estar no mesmo.

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 7 de novembro de 2018 17:58
    Moderador
  • Sim, ele funciona. Ele abre, acessa a base de dados, porém, tem uma aba nele em que ele precisa criar um log no servidor onde está hospedado.

    Diz a equipe de desenvolvimento do programa que o problema é esse, o app precisa de permissão de administrador através daquele botão no qual mencionei.

    Para alguns funcionários o app funciona, para outros não. Já dei permissão de adm e na pasta no próprio servidor para fazer um teste para o usuário e mesmo assim quando clico no botão la em Propriedades\Compatibilidade\Alterar configurações de todos os usuários ele não abre.

    quarta-feira, 7 de novembro de 2018 18:41
  • Bom dia,

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9E52.tmp.dmp

    Poderia dar uma olhada neste aquivo e dos dizer se existe alguma informação sobre?

    Att,

    quinta-feira, 8 de novembro de 2018 12:55
  • Bom dia,

    Olhei nessa pasta, no caminho especificado e esse arquivo WER9E52 não está la, a pasta está vazia.

    quinta-feira, 8 de novembro de 2018 13:46
  • Checou logo após a criação do evento, e se o arquivo está oculto?

    Att,

    quinta-feira, 8 de novembro de 2018 16:04
  • Olá,

    Cheguei a olha mas o arquivo não é criado, ele fala isso no LOG mas quando olho na pasta, no momento em que abro o aplicativo, não há nada nesse caminho.

    sexta-feira, 9 de novembro de 2018 11:29
  • Bom dia, 

    Consegui resolver o problema aqui. 

    Na aba Atalho, tem um botão Avançado. Selecionei o Executar como Administrador por esse botão e a princípio funcionou, porém, aquele que eu mencionei no começo do tópico continua não abrindo.

    De qualquer forma, selecionar como administrador por esse caminho funcionou.

    Muito obrigado a todos pela ajuda.

    • Marcado como Resposta IgorFKModerator sexta-feira, 9 de novembro de 2018 13:30
    sexta-feira, 9 de novembro de 2018 13:26