none
fonte do texto ilegível em algumas aplicações RRS feed

  • Pergunta

  • olá.

    Estou com uma situação onde a fonte do texto apresentado em algumas aplicações, como por exemplo o Outlook, é apresentado com um aspecto quase ilegível: intensidade da cor da fonte baixa, letras com contornos muito finos, aparenta estar falhando.

    Ao que tudo indica isso começou a acontecer após o primeiro uso do Photoshop (recém instalado). Na primeira imagem que eu abri no photoshop recebi um alerta de que era preciso calibrar o monitor, executei o procedimento e junto com a calibração do monitor o assistente do windows pediu se desejava executar o Clear Type Text, e indiquei sim.

    No dia seguinte, comecei a ter problemas com textos apresentados em alguns sites usando o Chrome. Até pensei que se tratava de problemas com o site, mas o sintoma progrediu para outros sites, contudo, há sites que continua com visualização normal.

    Depois notei que ao usar o Outlook também encontrei emails com problemas. Ao ler determinado email, no corpo da mensagem, a fonte apresenta problemas, segue abaixo print de um email lido no Outlook como evidência:

    Já tentei refazer as configurações de calibração do monitor, ativei e desativei o Clear Type Text, e não consigo solucionar o problema. Pesquisei na internet e encontrei referências ao DPI, tentei seguir várias soluções postadas na internet mas nenhuma resolveu.

    Alguém tem conhecimento desta situação?

    quinta-feira, 18 de agosto de 2016 18:30

Respostas

  • Bom dia Robson.

    Não consegui resolver o problema reconfigurando os parâmetros de vídeo ou fonte. Quanto mais eu mexia pior ficava.

    O que eu consegui, e com muita facilidade, foi executar a restauração do sistema.

    Na verdade deveria ter usado essa opção mais cedo, evitaria todo este transtorno.

    De qualquer forma muito obrigado pela sua ajuda e atenção.

    • Marcado como Resposta Thales F Quintas quinta-feira, 25 de agosto de 2016 11:55
    quinta-feira, 25 de agosto de 2016 10:48

Todas as Respostas

  • Bom dia mayco andrey,

    Obrigado pela participação no Fórum.

    Aparentemente somente as letras do corpo do email estão fracas. Você notou algum padrão se onde as letras ficam assim?

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 19 de agosto de 2016 14:21
  • Boa tarde Robson.

    Percebo este problema com as letras principalmente no navegador Crhome e EI (apenas em algumas páginas, estas mesmas páginas quando acessadas pelo Firefox fica normal). E além dos navegadores, o Microsoft Outlook 2013 (apenas em alguns emails).

    Seguem algumas imagens:

    IE

    Chrome

    Firefox (neste o texto está legível)

    Outlook (partes do emails com problema)

    sexta-feira, 19 de agosto de 2016 16:17
  • Perdão, as imagens podem ter ficado com resolução baixa, mas se esforçando um pouco é possível ainda perceber o problema nas letras.
    sexta-feira, 19 de agosto de 2016 16:19
  • Boa tarde mayco andrey,

    Sim, consigo ver o problema.
    Aparentemente é um problema conhecido. Por gentileza, verifique o link abaixo e tente aplicar os passos sugeridos para correção:

    Problema com font negrito, embaçada ou difícil de ler em Windows 8.1 e Windows 10.

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 22 de agosto de 2016 18:40
  • Bom dia Robson.

    Não consegui resolver o problema reconfigurando os parâmetros de vídeo ou fonte. Quanto mais eu mexia pior ficava.

    O que eu consegui, e com muita facilidade, foi executar a restauração do sistema.

    Na verdade deveria ter usado essa opção mais cedo, evitaria todo este transtorno.

    De qualquer forma muito obrigado pela sua ajuda e atenção.

    • Marcado como Resposta Thales F Quintas quinta-feira, 25 de agosto de 2016 11:55
    quinta-feira, 25 de agosto de 2016 10:48