none
DUVIDA FEP RRS feed

  • Discussão Geral

  • Amigos,

    Estou implementando o FEP em meu ambiente, atualmente eu ja possuo antivirus em todas as minhas estações porem resolvemos migrar tudo o que temos para Forefront Endpoint Protection ate ai tudo bem.

    O problema que estou passando e o seguinte, ao instalar o FEP nao estou conseguindo disparar via SCCM a instalaçao do client FEP somente para maquinas de homologação, ou seja, ele faz a busca e acha todas as minhas maquinas ficando as mesmas como STATUS de pendente, como não tenho muita experiencia com SCCM e FEP e vendo todas as maquinas como pendente acabei por remover todos os arquivos de instalaçao do FEP para garantir que o mesmo nao saia instalando em todas as minhas maquinas e servidores:

    Perguntas:

    1 - Maquinas e servidores que ficam com STATUS de pendente no FEP, o client sera automaticamente instalado, e ou posso fazer com isso seja de forma manual para que eu possa seguir o meu cronograma;

    Obrigado,

    Franks 

     

    • Tipo Alterado EmersongModerator segunda-feira, 5 de setembro de 2011 13:05 organização
    quinta-feira, 30 de junho de 2011 19:13

Todas as Respostas

  • Olha Franks,

    Assim que você efetua a instalação do FEP ele não realiza o processo de deploy automaticamente, é necessário que você atribua os Distribution Points e configure o Advertisement para o pacote. Para encerrar o deploy automatico bastava remover o pacote dos DPs e seus respectivos Advertisements.

    Você pode realizar a instalação manual, de uma olhada no tutorial abaixo ele explica como realizar

    http://itchannelbr.wordpress.com/2011/02/14/instalacao-client-fep-manual/

    Você pode utilizar a base do tutorial acima para efetuar o deploy via GPO

    Abraços e espero ter ajudado


    Emerson Gomes - http://itchannelbr.wordpress.com/
    quinta-feira, 30 de junho de 2011 23:08
    Moderador
  • ola,

    alguma novidade?

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    domingo, 3 de julho de 2011 10:29
    Moderador
  • Bom dia Raphael,

    Executei o procedimento passado por ti, porém vela o erro:

     

    Cannot complete the Microsoft Forefront Endpoint Protection 2010 Setup Wizard the policy file was not found or could not be
    validated.Please verify that the policy name and location are correct and then run the wizard again.

     

    Detalhe: A policy esta no caminho correto, porém não instala....

     

    Obrigado

     

    segunda-feira, 4 de julho de 2011 12:37
  • Ola Franks,

    Qual a linha de comando que você esta executando?

    Lembrando que por default o FEP possui 2 politicas sendo uma para servidor e outra para estação e você deve indicar corretamente o tipo de arquitetura

    Abraços

     


    Emerson Gomes - http://itchannelbr.wordpress.com/
    segunda-feira, 4 de julho de 2011 14:35
    Moderador
  • Emerson

     

    Isso ja foi feito, porem como eu disse a mensagem de erro é essa quando instala via linha de comando [MANUAL]:

    Cannot complete the Microsoft Forefront Endpoint Protection 2010 Setup Wizard the policy file was not found or could not be
    validated.Please verify that the policy name and location are correct and then run the wizard again.

    E qdo e via DEPLOY as maquinas ficam com STATUS de pendente e não sai disso.

     

    Vlw

     

    segunda-feira, 4 de julho de 2011 15:14
  • Boa tarde,

    Verifique se o usuário tem permissão para acessar essa policy.

    Faça um teste, copie a policy para a máquina local e tente instalar novamente alterando o apontamento no comando.

    []'s


    Lessandro Zampieri - http://lezampieri.wordpress.com
    segunda-feira, 4 de julho de 2011 15:53
  • Caro Lessandro

     

    Tudo isso ja foi feito, porem os problemas sao os mesmos:

     

    Isso ja foi feito, porem como eu disse a mensagem de erro é essa quando instala via linha de comando [MANUAL]:

    Cannot complete the Microsoft Forefront Endpoint Protection 2010 Setup Wizard the policy file was not found or could not be
    validated.Please verify that the policy name and location are correct and then run the wizard again.

    E qdo e via DEPLOY as maquinas ficam com STATUS de pendente e não sai disso.

    segunda-feira, 4 de julho de 2011 16:16
  • ola,

    qual linha de comando vc esta executando?

    vc esta usando o /policy? se sim, vc exportou a politica do SCCM pra um arquivo xml e esse arquivo esta acessivel?

    espero ter ajudado, 


    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    terça-feira, 5 de julho de 2011 19:47
    Moderador
  • ola,

    alguma novidade?

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 14 de outubro de 2011 09:25
    Moderador