none
Problema ao logar no server 2012 com alguns usuarios, remotamente ou diretamente no servidor, area de trabalho fica piscando RRS feed

  • Pergunta

  • Bom dia!

    Esse problema começou ontem, tenho 13 usuários que acessam o servidor via TS, o acesso é na rede local mesmo, dos 13 usuários 6 estão com problema, ao conectar no servidor a área de trabalho fica piscando, os ícones e a barra de tarefas somem e aparecem rapidamente, não sendo possível usar o sistema operacional, o erro ocorre tanto remotamente como também logando diretamente no servidor.

    Criei um novo usuário para testar, o mesmo já veio com esse problema, já fiz vários testes, mudei permissão de usuário e não consegui identificar o problema.

    O que será que acontece?


    quinta-feira, 2 de fevereiro de 2017 13:40

Respostas

Todas as Respostas

  • Olá Cleiton,

    Os acessos dos usuários que não apresentam esse problema é o mesmo dos usuários que tem esse problema?

    Você já verificou o drive de video?

    Valeu abraços

    quinta-feira, 2 de fevereiro de 2017 16:48
  • Sim, o acesso é da mesma forma, também atualizei o drive de vídeo, não adiantou.
    quinta-feira, 2 de fevereiro de 2017 17:03
  • Bom dia Cleiton,

    Não crie um novo, tente copiar um usuário que não esteja com esse problema com outro nome para testar até encontrar a causa do problema.

    Verifique nos eventos se há alguma erro reportado também.

    Valeu abraços


    sexta-feira, 3 de fevereiro de 2017 10:19
  • Bom dia Humberto.

    Aqui não usamos AD, são usuários comuns, não tem a opção de copiar usuário (trabalhamos com TS).

    sexta-feira, 3 de fevereiro de 2017 11:39
  • Fala Tecnicocleiton,
    Você também está tratando com o suporte da Dell ? Estou desde quinta com eles e comentaram que tinha outro cliente com esse mesmo cenário onde por sinal me parece muito com o seu.

    Já localizaram que é uma falha no Office2016.

    sábado, 4 de fevereiro de 2017 18:45
  • sim, resolveram na sexta a noite, desinstalaram o office 2016 e o erro parou.
    • Marcado como Resposta tecnicocleiton segunda-feira, 6 de fevereiro de 2017 20:56
    segunda-feira, 6 de fevereiro de 2017 20:52
  • Ola Cleiton,

    Este evento foi causado por uma falha com uma aplicação do Office que apresentava crash do explorer.exe ao notificar eventos no system tray da Sessão RDS que era aberta. Neste caso ele estava apresentando em looping cada vez que o Explorer.exe estava abrindo.

    Verifique a instalação do pacote office com os componentes basicos e verifique os resultados.

    • Sugerido como Resposta Fabiano Inácio segunda-feira, 6 de fevereiro de 2017 21:11
    segunda-feira, 6 de fevereiro de 2017 21:11