none
Usuários do grupo Administrator não acessam mais o servidor RRS feed

  • Pergunta

  • Bom dia, depois da última atualização do Windows, todos os usuário que fazem parte do grupo Administrator pararam de acessar a rede. Quando tenta acessar, tenho a seguinte mensagem:

    Todos os demais grupos estão funcionando. O usuário Administrator está normal.

    O Windows é o Windows Storage Server 2008 R2 Standard.

    sexta-feira, 11 de janeiro de 2019 10:28

Respostas

  • Ronaldo e Roberto, boa noite!

    Tentem remover a atualização KB4480970, pois não é o primeiro caso que veja esta atualização causando problemas de acesso a recursos via SMB (\\).

    Por favor, postem aqui o resultado.

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 11 de janeiro de 2019 22:30
  • Prezado, 

    Também enfrentei o problema, Ele está na atualização KB4480970. Remove ela Windows Server 2008R2.

    trata-se de um problema no protocolo SMBv2. Essa atualização ocorreu em 09/01. 

    Pressione Windows + X e localize o Painel de Controle;

    Localize Programas e Recursos;

    Ao lado esquerdo da tela verifique “Exibir atualizações instaladas”;

    Para desinstalar a atualização indesejada, selecione-o na lista e, em seguida, clique em Desinstalar.

     

    Espero ter ajudado. 

    Atenciosamente, 

    • Sugerido como Resposta IgorFKModerator segunda-feira, 14 de janeiro de 2019 11:36
    • Marcado como Resposta IgorFKModerator quinta-feira, 17 de janeiro de 2019 12:14
    sábado, 12 de janeiro de 2019 01:36

Todas as Respostas

  • Removendo o usuário do grupo Administrador ele conseguem acessar o servidor????
    sexta-feira, 11 de janeiro de 2019 13:02
  • Removendo do grupo funciona, estava aqui há 2 dias brigando para ter acesso, e a nossa querida MICROSOFT, nada?????
    sexta-feira, 11 de janeiro de 2019 13:12
  • Sim, se remover do grupo funciona.

    sexta-feira, 11 de janeiro de 2019 13:22
  • Ronaldo, bom dia!

    Você está conseguindo resolver o nome do servidor rasrv02? Exemplo: "nslookup rasrv02" ou "ping rasrv02".

    tem conectividade na porta 445? Exemplo: "telnet rasrv02 445"

    Chegou se o grupo "Administrator" está com permissão NTFS nas pastas/compartilhamentos em questão?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 11 de janeiro de 2019 13:35
  • Bom dia e obrigado pela resposta, ping funcionando, nslookp funcionando, tudo funciona, porém qualquer usuário que esteja neste grupo, nem na rede entra e como se todas as conexões para o servidor deste grupo foram fechadas.

    Nada foi alterado neste grupo, ele está do mesmo jeito desde o dia da instalação do Windows e simplesmente ontem após a atualização deu esse problema.

    sexta-feira, 11 de janeiro de 2019 13:47
  • Ronaldo, bom dia!

    Se você fizer logon local no servidor (Via TS mesmo) com uma conta que é membro do grupo que apresentou problema e tentar acessar localmente, exemplo: \\localhost, o acesso ocorre normalmente?

    Quais foram os KB's que você instalou?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 11 de janeiro de 2019 13:53
  • Aqui foram instaladas duas KBs a 4480970 e 4480063, após estas instalações parou o funcionamento do grupo administrador!!!

    Agradeço ainda ao Ronaldo por verificar que o problema estava no referido grupo!!

    sexta-feira, 11 de janeiro de 2019 14:43
  • Ronaldo e Roberto, boa noite!

    Tentem remover a atualização KB4480970, pois não é o primeiro caso que veja esta atualização causando problemas de acesso a recursos via SMB (\\).

    Por favor, postem aqui o resultado.

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 11 de janeiro de 2019 22:30
  • Prezado, 

    Também enfrentei o problema, Ele está na atualização KB4480970. Remove ela Windows Server 2008R2.

    trata-se de um problema no protocolo SMBv2. Essa atualização ocorreu em 09/01. 

    Pressione Windows + X e localize o Painel de Controle;

    Localize Programas e Recursos;

    Ao lado esquerdo da tela verifique “Exibir atualizações instaladas”;

    Para desinstalar a atualização indesejada, selecione-o na lista e, em seguida, clique em Desinstalar.

     

    Espero ter ajudado. 

    Atenciosamente, 

    • Sugerido como Resposta IgorFKModerator segunda-feira, 14 de janeiro de 2019 11:36
    • Marcado como Resposta IgorFKModerator quinta-feira, 17 de janeiro de 2019 12:14
    sábado, 12 de janeiro de 2019 01:36
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 17 de janeiro de 2019 12:14
    Moderador