none
erro após habilitar um novo certificado de terceiros RRS feed

  • Pergunta

  • Pessoal,

    Habilitei um novo certificado de terceiros (CA válida) para meu exchange 2007 e após ativação a conexão entre o outlook e o exchange está apresentando o alerta abaixo constantemente. No OWA está funcionando perfeitamente. Gostaria de saber como resolver este problema.

    Informações sobre o certificado:

    conical name certificate: *.animaeducacao.com.br

    URL OWA: correio.animaeducacao.com.br

    quinta-feira, 29 de março de 2012 17:48

Respostas

  • No console só dá para mudar a URL do OWA se não me engano, tem que usar o EMS.

    Digite o comando Get-WebServicesVirtualDirectory | fl e verifique os valores dos campos "internal url" e "external url".

    Digite o comando Get-ClientAccessServer | fl e verifique o campo "AutoDiscoverServiceInternalUri"

    Esses valores tem que estar de acordo com a URl do certificado

    Para alterar use o comando Set-ClientAccessServer -AutoDiscoverServiceInternalUri "url do certificado"

    Nesse site ele explica as URLs que vc tem que configurar para ficar tudo certo.

    http://technet.microsoft.com/en-us/library/bb201695.aspx

    Se não conseguir, pergunte novamente que tentamos simular.



    • Editado Carlos Guerrero sexta-feira, 30 de março de 2012 14:43
    • Marcado como Resposta diego.arcanjo sexta-feira, 30 de março de 2012 21:08
    sexta-feira, 30 de março de 2012 14:34

Todas as Respostas

  • Veja logo na primeira linha que aparece o nome o nome FQDN da sua máquina, nos nomes do certificado entrou esse nome?

    Como o nome do certificado é diferente dos nomes da sua rede ele vai mostrar esse alerta mesmo, mas peça para o pessoal da CA acrescentar esse nome no certificado astato.anima.intranet que vai funcionar.


    Espere no Senhor, confia Nele,e o mais Ele fará

    quinta-feira, 29 de março de 2012 19:08
  • Bom dia.

    Agora que já instalou o certificado, você tem que mudar a URL interna para o endereço que está no certificado.

    No caso substituir esse endereço que aparece na tela de erro por "correio.animaeducacao.com.br" ou outro nome que use o dominio animaeducacao.com.br, já que o certificado é wildcard.

    sexta-feira, 30 de março de 2012 11:47
  • Carlos,

    Mas a onde fica esta URL interna, porque alterei pelo Exchange Management Console e não funcionou.

    sexta-feira, 30 de março de 2012 12:48
  • No console só dá para mudar a URL do OWA se não me engano, tem que usar o EMS.

    Digite o comando Get-WebServicesVirtualDirectory | fl e verifique os valores dos campos "internal url" e "external url".

    Digite o comando Get-ClientAccessServer | fl e verifique o campo "AutoDiscoverServiceInternalUri"

    Esses valores tem que estar de acordo com a URl do certificado

    Para alterar use o comando Set-ClientAccessServer -AutoDiscoverServiceInternalUri "url do certificado"

    Nesse site ele explica as URLs que vc tem que configurar para ficar tudo certo.

    http://technet.microsoft.com/en-us/library/bb201695.aspx

    Se não conseguir, pergunte novamente que tentamos simular.



    • Editado Carlos Guerrero sexta-feira, 30 de março de 2012 14:43
    • Marcado como Resposta diego.arcanjo sexta-feira, 30 de março de 2012 21:08
    sexta-feira, 30 de março de 2012 14:34
  • Pessoal,

    Solicitei a compra de um novo certificado com suporte a múltiplos domínios (UUC Certificate).


    sexta-feira, 30 de março de 2012 21:08