none
Microsoft .NET Framework 3.0: Pacote de Idiomas x86 (KB928416) Código de Erro: 0x13EC RRS feed

  • Pergunta

  •  

    Pessoal,

    Ao rodar o Microsoft Update foi oferecido a instalação do Microsoft .NET Framework 3.0: Pacote de Idiomas x86 (KB928416). A atualização é baixada e começa a instalar em seguida a instalação é interrompida e ao pesquisar no Histórico de Atualizações encontramos: Código de Erro: 0x13EC. Não encontrei esse código em parte alguma nem na Microsoft. Alguém sabe do que se trata?

    segunda-feira, 27 de outubro de 2008 17:18

Respostas

  • Olá,

    Vá no site da Microsoft e baixe a atualização manualmente, após faça a instalação.

    Abraços,.


    Flavio Honda - http://flaviohonda.wordpress.com
    terça-feira, 6 de setembro de 2011 12:42
    Moderador

Todas as Respostas

  • No meu caso constatei ser um erro no engine do Windows Update,

    No meu caso (mesmo códigos de erros que você) eu já possuia o .NET 3.5 com o Language Pack 3.5, mas ainda assim o Windows Update oferece o LangPack para versão anterior, a 3.0, que quando detecta que a versão instalada é mais nova dispara o erro.

     

    Assim passei a ignorar esse erro, que por sinal é bem comum com .NET.

    sexta-feira, 31 de outubro de 2008 13:05
  •  

    Antes eu não tinha o LangPack para a versão 3. Ele oferecia e não instalava. Eu desinstalei todas as versões e instalei manualmente. Agora tenho a versão dois SP1 e três SP1 com os respectivos pacotes de idiomas e mesmo assim ele continua oferecendo o pacote para a versão três. Acho que a solução é ignorar, pois não vale a pena perder tempo realmente.
    domingo, 2 de novembro de 2008 14:50
  • comigo acoteceu o mesmo. espero resposta.

    segunda-feira, 3 de agosto de 2009 01:38
  • sim tambem tenho o mesmo problema, tentei desinstalar o .NET 4, 3.5 e 3 e mesmo depois disto não foi possivel instalar este upgrade pois na primeira instalação entra logo o 3.5 assim tambei vou decidir ignorar este erro.
    sexta-feira, 19 de agosto de 2011 17:11
  • Olá,

    Alguma novidade do problema?

    Abraços,


    Flavio Honda - http://flaviohonda.wordpress.com
    segunda-feira, 29 de agosto de 2011 12:44
    Moderador
  • Olá,

    Vá no site da Microsoft e baixe a atualização manualmente, após faça a instalação.

    Abraços,.


    Flavio Honda - http://flaviohonda.wordpress.com
    terça-feira, 6 de setembro de 2011 12:42
    Moderador
  • o moderador só sabe mandar baixar manualmente... bom...

    nem se dá ao trabalho de mandar logo o link para o dowload... ou dizer porquê dá erro...

    Pois bem, fiz isso, após, fiz a instalação, obviamente que não funcionou...

    Deu a seguinte mensagem de erro: A instalação detectou que uma versão mais recente do aplicativo já está instalada no computador. Se esse aplicativo estiver encontrando problemas, use Adicionar ou Remover Programas para reparar ou desinstalar o aplicativo.

    Decerto tenho que desinstalar o .NET 4... e o 3.5... E depois instalar eles de novo... Já que várias versões do .NET concorrem no mesmo sistema ao mesmo tempo, e saem atualizações para as versões mais antigas, depois que já sairam versões mais novas, não seria ótimo se o imbecil do programador dessa atualização para a 3.0 fosse tão mau prestativo quanto o imbecil do moderador, e simplesmente, não checasse se tem versão mais nova, já que, nem faz a menor diferença, e nem é possível ficar esperando sairem todos os patches para as versões mais antigas antes de deixar eles instalarem as mais novas?

    Esse pessoal da M$ é muito porco de serviço mesmo.

     

     

     

    terça-feira, 25 de outubro de 2011 05:51
  • Também é o mesmo que aconteceu comigo. Estas atualizações do NetFramework já me tomaram muito tempo. Isto parece meio fora de controle. Há pouco tempo, tive que desinstalar todo o conjunto, para regularização das atualizações críticas que baixavam, instalavam, mas o verificador não as detectava. Enquanto isso, o espaço disponível do HD só estava minguando.

    Depois que arrumei, desabilitei as instalações automáticas e, no caso do Framework, só instalo as de segurança, indispensáveis. De vez em quando tento instalar alguma recomendada, e, como é o caso desta, sempre dá zebra, se não conseguir, "give up". Que outro remédio?

    domingo, 8 de janeiro de 2012 23:18
  • Depois de procurar uma solução e não encontrar, segui a dica que encontrei neste link: http://www.linhadefensiva.org/forum/index.php?showtopic=113231

    Clique naquele escudo amarelo das atualizações automáticas que aparece no canto direito, ao lado do relógio. Na tela que abrir, marque a segunda opção (Instalação Personalizada) e clique em avançar. Desmarque a atualização que está dando erro e clique no botão Fechar/Instalar (Se houver só uma atualização aparece o botão Fechar, se houver mais, aparece o botão Instalar). Aparecerá uma tela informando que as atualizações que não foram selecionadas não serão instaladas, e nesta tela tem uma opção 'Não notificar-me destas atualizações novamente'. Marcando esta opção você se livra desta atualização.

    No Windows Update, cada atualização tem a opção 'Não mostrar esta atualização novamente' (aparece junto com a descrição quando você clica na atualização), que faz a mesma coisa.

    quarta-feira, 14 de março de 2012 18:21