locked
Armazenamento de Informações do Microsoft Exchange - NÃO INICIA RRS feed

  • Pergunta

  • Caros, bom dia,
    Tenhos 3 clientes em implantação do Windows Small Bussines Server 2008.
    Os 3 servidores estão com o seguinte problema, quando abro a console do Exchange Server 2007:

    --------------------------------------------------------
    Microsoft Exchange Aviso
    --------------------------------------------------------
    Aviso(s) a seguir relatado(s) ao carregar informações de topologia:

    get-MailboxDatabase
    Concluído

    Aviso:
    ERRO: Não foi possível conectar ao serviço Armazenamento de Informações do Microsoft Exchange no servidor SRVSBS.paiaguas.local. Um dos seguintes problemas pode estar ocorrendo: 1 - O serviço Armazenamento de Informações do Microsoft Exchange não está em execução. 2 - Não há conectividade de rede para o servidor SRVSBS.paiaguas.local. 3 - Você não possui permissões suficientes para executar este comando. As permissões a seguir são necessárias para executar este comando: Administrador Somente para Exibição do Exchange e grupo administradores local para o servidor de destino. 4 - As credenciais foram armazenadas em cache para um usuário sem privilégios. Tente remover a entrada deste servidor de Senhas e Nomes de Usuários Armazenados.

     

    get-PublicFolderDatabase
    Concluído

    Aviso:
    ERRO: Não foi possível conectar ao serviço Armazenamento de Informações do Microsoft Exchange no servidor SRVSBS.paiaguas.local. Um dos seguintes problemas pode estar ocorrendo: 1 - O serviço Armazenamento de Informações do Microsoft Exchange não está em execução. 2 - Não há conectividade de rede para o servidor SRVSBS.paiaguas.local. 3 - Você não possui permissões suficientes para executar este comando. As permissões a seguir são necessárias para executar este comando: Administrador Somente para Exibição do Exchange e grupo administradores local para o servidor de destino. 4 - As credenciais foram armazenadas em cache para um usuário sem privilégios. Tente remover a entrada deste servidor de Senhas e Nomes de Usuários Armazenados.


    --------------------------------------------------------
    OK
    --------------------------------------------------------

    Tentei iniciar o serviço Armazenamento de Informação do Microsoft Exchange e ocorreu o seguinte erro:

    O Windows não pode inicar o serviço de Armazenamento do Microsoft Exchange em computador local.
    Erro 1053: O Serviço não respondeu à requisição de início ou controle em tempo hábil.

    -------------------------------------------------------------------------------------------------------------------------------
    C:\Users\Administrador>dcdiag /test:Systemlog

    Diagnóstico do Servidor de Diretório

    Executando instalação inicial:
       Tentando localizar o servidor local...
       Servidor Local = SRVSBS
       * Floresta AD identificada.
       Coleta de informações iniciais concluída.

    Executando os testes iniciais necessários

       Testando o servidor: Default-First-Site-Name\SRVSBS
          Iniciando teste: Connectivity
             ......................... SRVSBS passou no teste Connectivity

    Executando os testes principais

       Testando o servidor: Default-First-Site-Name\SRVSBS
          Iniciando teste: SystemLog
             Ocorreu um evento Warning.  EventID: 0x00001695
                Tempo gerado: 08/25/2009   08:51:10
                Cadeia de Eventos:
                Falha do registro ou exclusão dinâmica de um ou mais registros DNS a
    ssociados ao domínio DNS 'paiaguas.local.'. Esses registro são usados por outros
     computadores para localizar este servidor como um controlador de domínio (se o
    domínio especificado for um domínio do Active Directory ) ou como um servidor LD
    AP (se o domínio especificado for uma partição de aplicativo).
             Ocorreu um evento Warning.  EventID: 0x00001695
                Tempo gerado: 08/25/2009   08:51:10
                Cadeia de Eventos:
                Falha do registro ou exclusão dinâmica de um ou mais registros DNS a
    ssociados ao domínio DNS 'DomainDnsZones.paiaguas.local.'. Esses registro são us
    ados por outros computadores para localizar este servidor como um controlador de
     domínio (se o domínio especificado for um domínio do Active Directory ) ou como
     um servidor LDAP (se o domínio especificado for uma partição de aplicativo).
             Ocorreu um evento Warning.  EventID: 0x00001695
                Tempo gerado: 08/25/2009   08:51:10
                Cadeia de Eventos:
                Falha do registro ou exclusão dinâmica de um ou mais registros DNS a
    ssociados ao domínio DNS 'ForestDnsZones.paiaguas.local.'. Esses registro são us
    ados por outros computadores para localizar este servidor como um controlador de
     domínio (se o domínio especificado for um domínio do Active Directory ) ou como
     um servidor LDAP (se o domínio especificado for uma partição de aplicativo).
             Ocorreu um evento Error.  EventID: 0xC0001B70
                Tempo gerado: 08/25/2009   08:54:06
                Cadeia de Eventos:
                O serviço Armazenamento de Informações do Microsoft Exchange termino
    u com o erro específico de serviço 0 (0x0).
             ......................... SRVSBS não passou no teste SystemLog


       Executando testes de partição em : ForestDnsZones

       Executando testes de partição em : DomainDnsZones

       Executando testes de partição em : Schema

       Executando testes de partição em : Configuration

       Executando testes de partição em : paiaguas

       Executando testes de empresa em : paiaguas.local

    C:\Users\Administrador>
    ------------------------------------------------------------------------------------------------------------------------------------------------

    Alguma dica?
    Desde já agradeço.

    Erivelto Postai.

    terça-feira, 25 de agosto de 2009 12:01

Respostas

Todas as Respostas

  • Olá,

    Dá uma olhada nesse documento: http://technet.microsoft.com/en-us/library/dd440857(WS.10).aspx

    Abraço
    MVP - Daniel Santos Blog: http://engdanielc.spaces.live.com/
    sexta-feira, 28 de agosto de 2009 15:34
    Moderador

  • Boa tarde,

    Tenho dois serviços parados
    Tentei iniciar os serviços:

    Armazenamento de Informação do Microsoft Exchange e o
    Transporte do Microsoft Exchange e

    ocorreu o seguinte erro:

    O Windows não pode inicar o serviço de Armazenamento do Microsoft Exchange em computador local.
    Erro 1053: O Serviço não respondeu à requisição de início ou controle em tempo hábil.

    Segue erros que estão ocorrendo no Visualisador de Eventos:

    Processo MAD.EXE (PID=2240). Falha na Descoberta de Topologia; erro 0x80040a02 (DSC_E_NO_SUITABLE_CDC).

    O serviço Transporte do Microsoft Exchange foi finalizado inesperadamente. Isto aconteceu 1 vez(es). A seguinte ação corretiva será tomada em
    5000 milissegundos: Reiniciar o serviço.

    Processo MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2072). Falha na Descoberta de Topologia; erro 0x80040a02 (DSC_E_NO_SUITABLE_CDC).

    Processo MAD.EXE (PID=2240). Falha na Descoberta de Topologia; erro 0x80040a02 (DSC_E_NO_SUITABLE_CDC).

    Processo MAD.EXE (PID=2240). Nenhum Servidor de Controlador de Domínio em uso está respondendo. SRVSBS.paiaguas.local

    Processo MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2072). Falha na Descoberta de Topologia; erro 0x80040a02 (DSC_E_NO_SUITABLE_CDC).


    Processo MSExchangeFDS.exe (PID=4392). Temporariamente, não é possível estabelecer conexão com o Active Directory para ler os dados de configuração do objeto OAB (O serviço Topologia do Exchange no servidor localhost não retorna um controlador de domínio adequado.). A operação aguardará 60 segundos e será repetida.


    Aguardo contato.
    Desde já agradeço.

    Erivelto Postai
    segunda-feira, 31 de agosto de 2009 20:07
  • Olá,

    Você desativou o IPV6? dá uma olhada aqui: http://blogs.technet.com/sbs/archive/2008/10/24/issues-after-disabling-ipv6-on-your-nic-on-sbs-2008.aspx

    Abraço
    MVP - Daniel Santos Blog: http://engdanielc.spaces.live.com/
    • Marcado como Resposta Erivelto Postai terça-feira, 1 de setembro de 2009 19:09
    segunda-feira, 31 de agosto de 2009 20:23
    Moderador
  • Caro Daniel,
    Boa tarde.

    Este artigo resolveu meu problema, na verdade, durante a instalação acredito que o IPV6 tenha sido desabilitado.
    Habilitei o IPV6 nos 4 servidores dos meus cliente e reiniciei os seguintes serviços:

    Armazenamento de Informação do Microsoft Exchange
    Transporte do Microsoft Exchange

    E o Exchange voltou a funiconar.

    Irei executar mais testes e qualquer coisa entro em contato.
    Muito Obrigado.

    Erivelto Postai.
    terça-feira, 1 de setembro de 2009 19:08