none
Papel de Parede por GPO RRS feed

  • Pergunta

  • Bom dia Galera !!

    Estou implementando a padronização de Ambiente atraves de GPO.

    Acontece que eu configurei para sempre buscar o papel de parede e a proteção de tela em um caminho na rede.

    A proteção de tela está startando normalmente, porém o papel de parede não está fixando. Está bloqueando para que os usuário não alterem, porém a o papel de parede fica AZUL... Eu fiz um teste mudando a qualidade de cor do vídeo em propriedades do vídeo para 32bits ou 16bits, ao dar OK muda para o fundo de tela que eu coloquei por politica, ou seja só está mundando se eu fizer algum tipo de alteração nas configurações do vídeo.

    Alguém pode me ajudar ?

    quinta-feira, 15 de fevereiro de 2007 11:50

Respostas

  • Amigo,

    Quando a rede está lenta, segundo as definições do AD, algumas diretivas de "perfumaria" não são aplicadas.

    Por isso, vc deve ativar a seguinte diretiva:

    Edite uma GPO, configurações de computador\modelos administrativos\sistema\diretiva de grupos\detecção de vínculo lento de diretiva de grupo\ative e deixe com o valor como zero.

    Além disso altere esse outro caminho:

    Configurações de usuário\modelos administrativos\sistema\diretiva de grupos\detecção de vínculo lento de diretiva de grupo\ative e deixe com o valor como zero.

    Atualize no servidor com o comando gpupdate /force

    Reinicie a estação e verifique.

    Classifique,
    Paulo Dutra

     

    • Marcado como Resposta Richard Juhasz terça-feira, 25 de janeiro de 2011 19:24
    quinta-feira, 15 de fevereiro de 2007 13:53

Todas as Respostas

  • Bom DIa Fernando,

    Caso voce tenha configurado via GPO papel de parede, para o usuário fica bloqueado mesmo, para que ele nao altere o papel de parede.

    Se fica azul a tela, é porque na pasta onde estao as imagens não esta com permissão para que os usuários acessem o conteúdo dela, ou a pasta que ela esta dentro nao tem essas permissões.

    Verifique as permissões das pastas que alojam as imagens, tanto permissões de Compartilhamento quanto as de Segurança, uma complementa a outra.

    Caso voce queria que ele alterar o papel de parede por conta própria, voce deve remover essa politica, na estação entre no CMD e dar o comando gpupdate /force para que seja aplicada as novas politicas.

    Classifique
    quinta-feira, 15 de fevereiro de 2007 12:16
  • Então Paulo,

    As permissões estão OK. Porque a politica só se aplica quando eu dou uma atualizada no vídeo, por exemplo alterando a qualidade de cor. Foi a única coisa que deixei habilitado para os usuários.

    Feito isso o papel que coloquei via GPO aparece no vídeo do cliente. Se eu eu altero o papel, jogo outra imagem com o mesmo nome, no próximo logon, a tela fica azul novamente. Ai se novamente eu atualizo o vídeo muda para o fundo de tela atual.

    Uma vez que apareceu o vídeo ele fica até a próxima alteração.

    Conseguiu entender ?

    Grato !

    quinta-feira, 15 de fevereiro de 2007 13:24
  • Amigo,

    Quando a rede está lenta, segundo as definições do AD, algumas diretivas de "perfumaria" não são aplicadas.

    Por isso, vc deve ativar a seguinte diretiva:

    Edite uma GPO, configurações de computador\modelos administrativos\sistema\diretiva de grupos\detecção de vínculo lento de diretiva de grupo\ative e deixe com o valor como zero.

    Além disso altere esse outro caminho:

    Configurações de usuário\modelos administrativos\sistema\diretiva de grupos\detecção de vínculo lento de diretiva de grupo\ative e deixe com o valor como zero.

    Atualize no servidor com o comando gpupdate /force

    Reinicie a estação e verifique.

    Classifique,
    Paulo Dutra

     

    • Marcado como Resposta Richard Juhasz terça-feira, 25 de janeiro de 2011 19:24
    quinta-feira, 15 de fevereiro de 2007 13:53
  • Paulo,

    Obrigado pela ajuda. Problema resolvido...

    Abraços !

    sexta-feira, 16 de fevereiro de 2007 11:10
  • Estamos aqui para ajudar.

    Classifique sempre que for útil.

    Paulo Dutra

    sexta-feira, 16 de fevereiro de 2007 15:54
  • Boa Tarde Paulo Dutra,

    E mesmo quando é colocado em "0" zero para o link lento tanto nas configurações do Computador quanto nas do usuário, e mesmo assim ocorre o mesmo problema?
    sexta-feira, 16 de fevereiro de 2007 17:39
  • ?
    domingo, 18 de fevereiro de 2007 04:04
  • Tente este formato.

    É bem efetivo. Funciona do 2003 até o 2016. Testado e aprovado em ambientes reais. 

    https://social.technet.microsoft.com/wiki/pt-br/contents/articles/36686.mudando-o-papel-de-parede-por-chave-de-registro-e-gpo.aspx


    Abs Eduardo Popovici |MTI|MCT|MCSA|MS|MCTS| www.htbraz.com.br

    quinta-feira, 5 de janeiro de 2017 17:08