none
Problema pra sincronizar os updates do Site Central para o Filho. RRS feed

  • Discussão Geral

  • Pessoal,


    Tenhos dos sites, o Central site e Child site, ambos primários, o Central atualiza os updates a partir do site Microsot update e o Child atualiza a partir do upstream Server, opção "Synchronize from an upstream update server" nas configurações do Active Software Update Point, ou seja, o nome do servidor Central.

     

    Além disso os dois sites possuem o WSUS instalado, no site filho eu configurei o WSUS com a opção “ Syncronize from another Windows Server Update Services ” e a porta 80.

     


    Acontece que quando eu tento fazer o run Syncronization no SCCM filho não replica o software update Metadata do site Central para o site Filho.

    No component Status, o log do SMS_WUS_Sync_Manager apresenta o erro com o id 6703 (WSUS server not configured)

    Eu pesquesei este erro e achei algumas possíveis soluções no link abaixo, mas a princípio minhas configurações estão de acordo com as orientações.


    http://technet.microsoft.com/en-us/library/bb735874.aspx

     

    Há alguma configuração adicional para funcionar está topologia?

     

    Obrigado!

     

    quarta-feira, 25 de agosto de 2010 12:34

Todas as Respostas

  • ola,

    vc instalou o wsus na porta 80 ou na 8530?

    outra coisa, confirma que não existe nenhum firewall bloqueando o acesso..

    hj tive um problema parecido, no final das contas era o firewall da rede, liberando acesso tudo funcionou..

    espero ter ajudado,
    Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    quarta-feira, 25 de agosto de 2010 20:50
    Moderador
  • Bom dia Raphael!

     

    Verifiquei agora os servers (W2003) e o firewall está desativado em ambos, o WSUS eu configurei na porta 80.

     

    Abraço!

    quinta-feira, 26 de agosto de 2010 11:32
  • ola,

    estou em um cliente que esta com o mesmo problema..ainda estou debugando pra saber como funcionar...mas o que acontece, eles tem 1 ISA na rede e o ISA só aceita conexão autenticada, mesmo colocando a opcao de usuario/senha no proxy nao esta funcionando...

    pra resolver o problema, desabilitamos a opçào do ISA de requerer autenticação. depois isso tudo funcionou...

    outra coisa que não é instalar o WSUS na porta 80 (isso tbem é uma boa prática), pois ela é usada para qquer coisa e as x pode dar problema...

    espero ter ajudado,
    Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    quinta-feira, 26 de agosto de 2010 16:08
    Moderador
  • Blz, vou verificar mais minuciosamente os logs para tentar achar alguma coisa...além de trocar a porta do WSUS.

     

    Valeu Raphael!

     

    sexta-feira, 27 de agosto de 2010 00:36
  • ola,

    alguma novidade aqui?

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sábado, 4 de setembro de 2010 09:09
    Moderador
  • Cara, deu uma correria aqui no trabalho e nem consegui terminar o trobleshooting...essa semana eu estou em SP no teched, mas na próxima acho que tenho alguma novidade ref. ao problema.

     

    Abraço!

    quinta-feira, 16 de setembro de 2010 14:58

  • Olá Raphael!

     Algumas novidades, pelos testes que eu fiz o problema estava localizado na comunicação site-to-site e não somente com a sincronização dos updates do site Central para o Filho, cheguei a esta conclusão porque usei o wizard "Transfer Site Settings " para exportar as configurações do client Agent e não atualizou o Child Site.

    No Sender.log eu encontrei o erro abaixo, mas após adicionar a conta do computador (Central Site) no grupo local SMS_SiteToSiteConnection do site filho as atualizações começaram a ser transferidas, finalmente o problema está resolvido!!!

    ~Cannot connect to server Site-Filho at remote site TRI, won't try send requests going to site TRI for an hour or until there are no active send requests.  $$<SMS_LAN_SENDER><Mon Sep 27 10:38:30.515 2010 E. South America Standard Time><thread=4948 (0x1354)>
    Could not establish connection.~  $$<SMS_LAN_SENDER><Mon Sep 27 10:38:30.515 2010 E. South America Standard Time><thread=4948 (0x1354)>
    ~Attempt to connect failed.   $$<SMS_LAN_SENDER><Mon Sep 27 10:38:30.515 2010 E. South America Standard Time><thread=4948 (0x1354)>
    ~Restart time = 9/27/2010 10:43:30 AM E. South America Standard Time  $$<SMS_LAN_SENDER><Mon Sep 27 10:38:30.515 2010 E. South America Standard Time><thread=4948 (0x1354)>
    Error during connection to \\Site-Filho\SMS_Site (5).~  $$<SMS_LAN_SENDER><Mon Sep 27 10:38:30.515 2010 E. South America Standard Time><thread=5576 (0x15C8)>
    Error is considered fatal.~  $$<SMS_LAN_SENDER><Mon Sep 27 10:38:30.546 2010 E. South America Standard Time><thread=5576 (0x15C8)>
    ~9:18 AM 9/28/2010

     

    Log após a correção

     

    ~Attempt to write 396 bytes to \\Site-Filho.innova.com\SMS_Site\1000LCEN.TMP at position 0  $$<SMS_LAN_SENDER><Tue Sep 28 10:33:35.812 2010 E. South America Standard Time><thread=3644 (0xE3C)>

    ~Wrote 396 bytes to \\Site-Filho.innova.com\SMS_Site\1000LCEN.TMP at position 0  $$<SMS_LAN_SENDER><Tue Sep 28 10:33:35.812 2010 E. South America Standard Time><thread=3644 (0xE3C)>

    ~Sending completed [C:\Program Files\Microsoft Configuration Manager\inboxes\schedule.box\tosend\00000015.Ii9] 

     

    Um abraço e valeu pelas dicas!

     

    terça-feira, 28 de setembro de 2010 17:54
  • ola,

    show d bola :) e valeu por compartilhar a solucao

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    terça-feira, 28 de setembro de 2010 19:28
    Moderador
  • Olá, tudo bem? A informação postada ajudou?

     

    Como ficamos por aqui com esta questão? Se a pergunta foi respondida é preciso que o tópico seja classificado, por favor! Caso contrário, vamos continuar com a ajuda, tem mais informações sobre o assunto?

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quarta-feira, 3 de novembro de 2010 02:28
    Moderador
  • Estou marcando este tópico como respondido para manter a organização do fórum, caso for necessário tirar alguma dúvida relacionada eu sugiro a abertura de um novo post!

     

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quarta-feira, 3 de novembro de 2010 02:31
    Moderador