none
Word fecha com erro RRS feed

  • Pergunta

  • Boa tarde. Seguinte, um usuário aqui da empresa, esta tendo problemas com o WORD 2010.

    Ela esta simplesmente usando, quando do nada, ele fecha, sem permitir salvar, e gera um erro.

    O usuário esta conectado a um servidor WTS com Windows Server 2008, o nosso office é o Office 2010 professional plus.

    Tudo atualizado no máximo (checado ontem a noite), o problema é persistente, esta acontecendo o dia todo hoje.

    Segue abaixo o erro que acontece.

    Assinatura do problema:
      Nome do Evento de Problema:    BEX
      Nome do Aplicativo:    WINWORD.EXE
      Verso do Aplicativo:    14.0.6129.5000
      Carimbo de Data/Hora do Aplicativo:    5082f354
      Nome do Mdulo de Falhas:    MSVCR90.dll
      Verso do Mdulo de Falhas:    9.0.30729.6161
      Carimbo de Data/Hora do Mdulo de Falhas:    4dace5b9
      Deslocamento de Exceo:    000320f0
      Cdigo de Exceo:    c0000417
      Dados de Exceo:    00000000
      Verso do sistema operacional:    6.1.7601.2.1.0.16.7
      Identificao da Localidade:    1046

    Informaes adicionais sobre o problema:
      LCID:    1046
      skulcid:    1046

    Leia nossa declarao de privacidade online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0416

    Se a declarao de privacidade online no estiver disponvel, leia nossa declarao de privacidade offline:
      C:\Windows\system32\pt-BR\erofflps.txt

    terça-feira, 7 de maio de 2013 18:22

Todas as Respostas

  • Olá Adriano, boa tarde.

    Este servidor é x64? Há alguma aplicação rodando?

    Se sim, a *.dll que apresenta o problema chamada de MSVCR90.dll pode ser um erro de tratamento que não foi realizada no Visual Studio. Se for este o seu cenário, sugiro a leitura deste material:

    http://support.microsoft.com/kb/956420/pt-br

    Outro ponto que você pode tentar verificar é a desabilitação dos Addins existentes no programa.  Para isso utilize Arquivo - Opções - Suplementos - Gerenciar Suplementos COM e desabilite os addins desnecessário e verifique se o problema volta a ocorrer.


    Espero ter ajudado.


    Obrigado por contactar o fórum Microsoft Technet!

    terça-feira, 7 de maio de 2013 19:45
    Moderador
  • Boa Tarde Hezequias.

    Este servidor é um X64. O que você quer dizer com aplicação ?

    Ah, outra coisa, temos várias pessoas no WTS, mas só essa em específico esta tendo o problema.

    Pelo que eu li o support não creio que é o meu problema.

    Em relação aos Addins, só tem 1, que é o Adobe PDF Maker, pois aqui temos o Acrobat Standard pago instalado, e ele é utilizado.

    terça-feira, 7 de maio de 2013 21:05
  • Olá Adriano, bom dia.

    O que chamo de aplicação pode ser um código desenvolvido em Visual Studio que acessa algum serviço do Office.

    Este usuário consegue se logar em outra estação de trabalho e testar se o problema ocorre também?

    Você utiliza System Center 2012 em sua empresa?

    Se sim, existe uma correção que também trata esse problema neste endereço:

    http://support.microsoft.com/kb/2817245

    Qual antivírus você utiliza?Symantec.

    Nos informe o resultado.


    Obrigado por contactar o fórum Microsoft Technet!

    quarta-feira, 8 de maio de 2013 10:44
    Moderador
  • Não utilizamos System Center. Nosso WTS é utilizado para trabalho em internet, e-mails e sistema Acadêmico (é uma universidade aqui) Conversei com a usuária, e a mesma disse que hoje não apresentou o problema. Tive que reiniciar o servidor ontem por um probleminha na conexão WTS.
    quarta-feira, 8 de maio de 2013 22:48