none
svchost.exe - erro de aplicativo RRS feed

  • Pergunta

  • Boa tarde estou com uma maquina com o seguinte problema

    svchost.exe - Erro de aplicativo : A instrução no "0x4d5e6536" fez referência à memória no "0x04bb8060". A memória não pôde ser "written".

    Clique em 'OK' para encerrar o programa
    Clique em 'Cancelar' para depurar o programa

    ja troquei memória, removi virus e nada feito, alguem pode me ajudar?

    • Movido Luciana Vartuli sexta-feira, 19 de fevereiro de 2010 19:29 Forum mais apropriado para o usuário obter uma resposta. (De:Onde devo postar minha dúvida?)
    sexta-feira, 19 de fevereiro de 2010 16:33

Respostas

Todas as Respostas

  • Olá, mfformoso.

    Normalmente esse tipo de erro acontece quando a memória RAM possui problemas, ou seja, pode ser hardware mesmo. O sistema operacional está tentando fazer um acesso em um ponto da memória e não consegue.

    Sugiro que você faça o download do "Windows Memory Diagnostic", da própria Microsoft:
    http://oca.microsoft.com/en/windiag.asp

    Ele deve detectar os erros, caso existam. Se positivo, provavelmente você terá que trocar o pente de memória. Caso ele não acuse erros, deve ser algum software. Se for isso, pode ser mais complicado e depende de depuração. Tente o seguinte:

    Clique em > Iniciar > Executar e digite > eventvwr

    Com o eventviewer aberto, entre na guia "Sistema e Aplicativos". Veja os erros localizados em vermelho. Clique com o botão direito em cima de cada tipo de log no eventviewer e selecione limpar todos os eventos. Será feita uma pergunta se deseja salvar. Escolha Sim. Reinicie o computador.
    Volte ao eventviewer e verifique os erros atuais do computador. Localizando algum evento do tipo erro, clique 2 vezes no evento e repare as 3 principais informações. “EVENTID",“SOURCE” e ”DESCRIPTION", Anote esses 3 dados e mande aqui para tentarmos descobrir.

    Abraços.
    Caso tenha ajudado, por favor, faça a votação e marque como resposta.


    Idevar Júnior - Microsoft Official Beta-Tester Windows 7 / Windows Vista - Blog: http://idevarjr.spaces.live.com
    sábado, 20 de fevereiro de 2010 14:31
  • boa tarde Idevar.

    Obrigado pela resposta, vou tentar hoje, depois posto o que ocorreu, neste caso realmente a memória estava com um problema, efetuei a troca por uma nova, passei o memtest não apontou nenhum erro porem o erro persistiu, vou tentar hoje a sua orientação e posto a noite.

    Obrigado.
    sábado, 20 de fevereiro de 2010 15:58
  • Boa noite,
    me surgiu uma duvida, se instalei o windows e o pende de memória esta com problemas e supondo que este erro se deu devido ao problema de memória, se eu trocar o pente apenas resolveria? ou teria que reinstalar o sistema.

    de qualquer forma segue dados abaixo

    apareceram varios, todos na guia sistema, segue abaixo

     Tipo de evento: Erro
    Fonte de evento: NetBT
    Categoria do evento: Nenhuma
    Id. do evento: 4307
    Data:  22/2/2010
    Hora:  00:48:39
    Usuário:  N/A
    Computador: MARCELO
    Descrição:
    Falha na inicialização porque o transporte não abriu os Endereços iniciais.

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.
    Dados:
    0000: 00 00 00 00 01 00 58 00   ......X.
    0008: 00 00 00 00 d3 10 00 c0   ....Ó..À
    0010: 01 00 00 00 07 02 00 c0   .......À
    0018: 00 00 00 00 00 00 00 00   ........
    0020: 00 00 00 00 00 00 00 00   ........

    Tipo de evento: Erro
    Fonte de evento: sr
    Categoria do evento: Nenhuma
    Id. do evento: 1
    Data:  22/2/2010
    Hora:  00:48:36
    Usuário:  N/A
    Computador: MARCELO
    Descrição:
    O filtro da restauração do sistema encontrou o erro inesperado '0xC0000001' ao processar o arquivo '' no volume 'HarddiskVolume1'.  O monitoramento do volume foi interrompido.

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.
    Dados:
    0000: 04 00 00 00 04 00 4e 00   ......N.
    0008: 00 00 00 00 01 00 00 c0   .......À
    0010: 00 00 00 00 00 00 00 00   ........
    0018: 00 00 00 00 00 00 00 00   ........
    0020: 00 00 00 00 00 00 00 00   ........

    Tipo de evento: Erro
    Fonte de evento: DCOM
    Categoria do evento: Nenhuma
    Id. do evento: 10005
    Data:  22/2/2010
    Hora:  00:48:55
    Usuário:  AUTORIDADE NT\SYSTEM
    Computador: MARCELO
    Descrição:
    Erro "O serviço não pode ser iniciado porque está desativado ou não tem dispositivos ativados associados. " no DCOM na tentativa de iniciar o serviço upnphost com argumentos "" para iniciar o servidor:
    {204810B9-73B2-11D4-BF42-00B0D0118B56}

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.

    estes 2 ultimos apareceram 2 vezes cada.

    Tipo de evento: Erro
    Fonte de evento: W32Time
    Categoria do evento: Nenhuma
    Id. do evento: 29
    Data:  22/2/2010
    Hora:  00:48:47
    Usuário:  N/A
    Computador: MARCELO
    Descrição:
    O provedor de tempo NtpClient foi configurado para obter tempo de uma ou mais fontes de tempo; no entanto, nenhuma delas está acessível no momento.  Não será feita nenhuma tentativa de contatar uma fonte durante 14 minutos. O NtpClient não tem uma fonte de tempo preciso.

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.

    Tipo de evento: Erro
    Fonte de evento: W32Time
    Categoria do evento: Nenhuma
    Id. do evento: 17
    Data:  22/2/2010
    Hora:  00:48:47
    Usuário:  N/A
    Computador: MARCELO
    Descrição:
    Provedor de tempo NtpClient: erro durante a pesquisa de DNS do nível de protocolo 'time.windows.com,0x1' configurado manualmente. O NtpClient fará uma nova tentativa em 15 minutos. Erro: Uma operação de soquete foi tentada em um host inacessível. (0x80072751)

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.

    segunda-feira, 22 de fevereiro de 2010 03:29
  • Bom obrigado pela ajuda, reinstalei o windows e funcionou normalmente.

    obrigado.
    • Marcado como Resposta Richard Juhasz quinta-feira, 25 de fevereiro de 2010 12:12
    terça-feira, 23 de fevereiro de 2010 20:22