none
Não abre link em Mensagem Outlook 2007 RRS feed

  • Pergunta

  • Boa Tarde Srs,
    Eu estou com um problema No Outlook 2007 e não estou conseguindo resolver. Nós trocamos o Notebook de um diretor da empresa, que passou a usar o Windows 7 Professional como Microsoft Office 2007 Professional. Configuramos o perfil e aparentemente estava tudo certo. Porem, ao receber um email com qualquer link, seja de URL ou de endereço eletronico, o mesmo visualiza a seguinte mensagem: ESTA OPÇÃO FOI CONACELADA DEVIDO A RESTRIÇÕES DESTE COMPUTADOR. CONTATE O ADMINISTRADOR DE SISTEMAS.
    O problema é que não há regra alguma, tanto loca, tanto via GPO que impossibilite de abrir links no corpo das mensagens. Já verifiquei Firewall, Anti-Virus e tudo mais , porem, não consigo resolver.

    Ao procurar nos eventos do Windows, eu achei o Event ID: 27 todas as vezes que eu tento abrir o link .

    Alguem já passou por este tipo de problema ?

    Muito Obrigado !!!
    Fernando Olivato Gomes
    quinta-feira, 11 de fevereiro de 2010 15:42

Respostas

Todas as Respostas

  • Já tentou deixar o usuário dele como administrador da máquina?
    Caio Vinicius Vaz - Analista de Suporte
    quarta-feira, 17 de fevereiro de 2010 14:52
  • FERNANDO BOA NOITE,, VC JÁ CONSEGUIU RESOLVER SEU PROBLEMA, PQ ESTOU COM O MSMO PROBLEMA, CASO SIM FAVOR ME AVISE, marciodracena@gmail.com
    segunda-feira, 5 de abril de 2010 21:12
  • Boa Tarde Srs,
    Eu estou com um problema No Outlook 2007 e não estou conseguindo resolver. Nós trocamos o Notebook de um diretor da empresa, que passou a usar o Windows 7 Professional como Microsoft Office 2007 Professional. Configuramos o perfil e aparentemente estava tudo certo. Porem, ao receber um email com qualquer link, seja de URL ou de endereço eletronico, o mesmo visualiza a seguinte mensagem: ESTA OPÇÃO FOI CONACELADA DEVIDO A RESTRIÇÕES DESTE COMPUTADOR. CONTATE O ADMINISTRADOR DE SISTEMAS.
    O problema é que não há regra alguma, tanto loca, tanto via GPO que impossibilite de abrir links no corpo das mensagens. Já verifiquei Firewall, Anti-Virus e tudo mais , porem, não consigo resolver.

    Ao procurar nos eventos do Windows, eu achei o Event ID: 27 todas as vezes que eu tento abrir o link .

    Alguem já passou por este tipo de problema ?

    Muito Obrigado !!!
    Fernando Olivato Gomes


    Boa tarde,

    É verdade eu também estou com o mesmo problema e não consigo resolver.

    Ao tentar abrir o link que vem no corpo da mensagem do outlook, ao carregar para a brir, aparece uma informação a dizer:

    ESTA OPÇÃO FOI CANCELADA DEVIDO A RESTRIÇÕES DESTE COMPUTADOR. CONTATE O ADMINISTRADOR DE SISTEMAS.

    • Sugerido como Resposta carloxcp domingo, 17 de outubro de 2010 16:23
    domingo, 17 de outubro de 2010 16:23
  • Eu tambem estou com o mesmo problema.

    Suponho que esta avaria tem a haver com a desistalação do GOOGLE CHROME.

    Já desistalei todo o Microsoft Office e tornei a instalar mas não deu resultado.

    Alguem que me possa ajudar, agradeço.

    adrisousa@netcabo.pt.

    • Sugerido como Resposta adrisousa sexta-feira, 3 de dezembro de 2010 19:12
    • Editado adrisousa sábado, 4 de dezembro de 2010 20:11 Problema r
    sexta-feira, 3 de dezembro de 2010 19:03
  • Boa Noite

    Se possive, tente colocar o usuario no grupo de administradores da Máquinas.

    Verifique tambem os niveis de segurança de WEB, muitas das vezes programas que se comportam como browser utilizam as configurações padrões do IE.


    Caso esteja alguma restrição ou nivle elevado de segurança feito pode ser que esteja barrando.

     

    Até....

     


    DiegoCS - http://www.taokti.blogspot.com
    • Sugerido como Resposta DiegoCS sexta-feira, 3 de dezembro de 2010 20:17
    sexta-feira, 3 de dezembro de 2010 20:17
  • Boa tarde,

    Eu estou com o mesmo problema e estou com perfil de administrador da máquina. Estava funcionando normalmente e a dois começou dar o erro descrito pelo primeiro email : ESTA OPÇÃO FOI CONACELADA DEVIDO A RESTRIÇÕES DESTE COMPUTADOR. CONTATE O ADMINISTRADOR DE SISTEMAS.
    Se alguém souber, por favor post.

    Obrigada.

    Adriana Malavolta adrimalavolta@hotmail.com

     

    sábado, 4 de dezembro de 2010 17:59
  • Execute os seguintes passos e verifique se vai funcionar.

     

    1.Iniciar, Executar, digite Regedit e OK.
    2.Vá na chave: HKEY_CURRENT_USER\Software\Classes\.html
    3.Botão esquerdo e selecione Modificar...
    4.Altere o valor "ChromeHTML" para "htmlfile" (ou de FireFoxHTML para htmlfile)
    5.Repita esses passos para a chave .htm e .shtml. Se existirem

     

    Resposta sugerida pelo amigo Douglas Bittencout

    http://social.technet.microsoft.com/forums/pt-BR/officept/thread/781b279b-05c1-4167-b4cd-5b698326220d/


    Gregorio
    terça-feira, 28 de dezembro de 2010 10:19
  • Vlwwww Gregorio....funcionou perfeitamente aki. (windows 7)

     

    obrigado

    quinta-feira, 3 de março de 2011 21:51
  • Greogorio MUITO OBRIGADA pela sua contricução, o OE voltou a funcionar na mesma hora!

    Yhhuuuuuuu

    terça-feira, 15 de março de 2011 16:56
  • Gregorio,

     

    Muito obrigada, segui os passo que passou e deu super certo. Agora consigo abrir os links das mensagens no outlook 2007.

    Quem estiver com o problema vale a pena tentar e resolver logo o problema.

     

    Abs

     

    Cíntia Peixoto 

    sexta-feira, 8 de julho de 2011 16:25
  • Segui os passos indicados atá a etapa 2, mas ao abrir "classes" não aparece a opção .HTML...
    quarta-feira, 27 de julho de 2011 13:49
  • realmente funcionou.

    muito obrigado


    Gregorio

    quarta-feira, 14 de março de 2012 02:11
  • Também segui os passos até etapa 2 e nao vejo .html. windows vista
    sexta-feira, 16 de março de 2012 17:20
  • Não posso deixar de agradecer a ajuda para resolver um problema que estava me atormentando há meses.
    quarta-feira, 9 de maio de 2012 18:56
  • Execute os seguintes passos e verifique se vai funcionar.

    1.Iniciar, Executar, digite Regedit e OK.
    2.Vá na chave: HKEY_CURRENT_USER\Software\Classes\.html
    3.Botão esquerdo e selecione Modificar...
    4.Altere o valor "ChromeHTML" para "htmlfile" (ou de FireFoxHTML para htmlfile)
    5.Repita esses passos para a chave .htm e .shtml. Se existirem

    Resposta sugerida pelo amigo Douglas Bittencout

    http://social.technet.microsoft.com/forums/pt-BR/officept/thread/781b279b-05c1-4167-b4cd-5b698326220d/


    Gregorio

    Estava com esse problema e sua dica funcionou. Obrigado
    terça-feira, 4 de setembro de 2012 19:31
  • Execute os seguintes passos e verifique se vai funcionar.

     

    1.Iniciar, Executar, digite Regedit e OK.
    2.Vá na chave: HKEY_CURRENT_USER\Software\Classes\.html
    3.Botão esquerdo e selecione Modificar...
    4.Altere o valor "ChromeHTML" para "htmlfile" (ou de FireFoxHTML para htmlfile)
    5.Repita esses passos para a chave .htm e .shtml. Se existirem

     

    Resposta sugerida pelo amigo Douglas Bittencout



    Gregorio

    Opa, tive o mesmo problema , e resolveu com essa dica.
    É exatamente um problema de desinstalação do Chrome.

    VLW
    segunda-feira, 22 de outubro de 2012 13:21
  • Aqui para mim, deu certo. Mas por qual motivo isso acontece?
    terça-feira, 28 de janeiro de 2014 12:50
  • Olá, também consegui resolver...

    É exatamente um problema de desinstalação do Chrome.

    abs.

    quarta-feira, 2 de abril de 2014 13:15
  •  VA NO INTERNET EXPLORE

    FERRAMENTAS

    OPÇOES DA INTERNET

    aba programas (abrindo o onietrnet explorer) "permitir que internet explore decida"

    aplica ok

    abra o bloco de notas

    digita ou copia

    REG ADD HKEY_CURRENT_USER\Software\Classes\.htm /ve /d htmlfile /F
    REG ADD HKEY_CURRENT_USER\Software\Classes\.html /ve /d htmlfile /F
    REG ADD HKEY_CURRENT_USER\Software\Classes\.shtml /ve /d htmlfile /F
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xht /ve /d htmlfile /F
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xhtml /ve /d htmlfile /F

    salve na area de trabalho com o nome

    MSO_Hyperliks.CMD

    depois execute o arquivo MSO_Hyperliks.CMD

    obs: fazer com outlook fechado

    ai é so abrir e pronto vai link tranquilo


    • Editado BOMSERGIO segunda-feira, 18 de agosto de 2014 14:08
    segunda-feira, 18 de agosto de 2014 13:54
  • A solução do BOMSERGIO funcionou no meu computador, Windows 10 Pro, version 1703 OS Build 15063.413 X64, Dell Latitude E6430 OS original windows 8 pro.

    • Editado silvajp terça-feira, 4 de julho de 2017 20:30
    terça-feira, 4 de julho de 2017 20:29