none
Problemas ao logar na estação de trabalho RRS feed

  • Pergunta

  • Senhores,

    Na minha rede, tenho configurado tudo certo, DNS e DHCP, mas em algumas estações Windows XP e Windows Seven aparece a seguinte mensagem ao logar:

    "O Banco de Dados de segurança no servidor não tem uma conta de computador para a relação de confiança desta estação de trabalho".

    Para resolver esse problema rapidamente, é resolvido ao tirar o cabo da rede e logar, ou em algumas estações tirando e colocando no dominio novamente.

    Em outras estações isso não resolve, apenas apresentando esse diagnóstico, da pra prever se é alguma configuração no DNS ??

    Muito obrigado !!!

    quinta-feira, 1 de setembro de 2011 13:33

Respostas

Todas as Respostas

  • Olá Faiofol,

    Talvez recriando a relação de confiança ou alterando os valores TrustType de Netbios para Kerberos possa resolver o seu problema.

    Segue abaixo:

    Error: The security database on the server does not have a computer account for this workstation trust relationship:
    http://technet.microsoft.com/en-us/library/ee849847(WS.10).aspx

     

    Abraços,


    Rafael Mantovani Correa
    quinta-feira, 1 de setembro de 2011 16:35
  • Acesse a maquina como administrador tire ela do dominio e insira novamente !!  O correto é para ela não mostrar a mensagem novamente e logar normalmente !

     

    Isso acontece porque o dominio perdeu a confiança no nome do computador que esta tentando ingressar ne rede

    sábado, 29 de outubro de 2011 17:59
  • Boa noite Flávio, isto acontece normalmente quando você coloca o nome em uma máquina que já existe no domínio e como os SID são diferentes acontece a perda na relação de confiança. Em algumas estações funcionou pois elas tinham alguma conta em cache na máquina e por isso você conseguiu logar.

    Com a conta de administrador (local) faça o logon, remova a máquina do domínio e coloque novamente, caso o problema persista remova a conta do computador do AD.

     

    Abraços,

    Henver Rodrigo

     

    MCTS Windows 7, Configuring 

    MCTS Windows Server 2008, Active Diretory

    MCTS Windows Server 2008, Network Infrastructure Configuring

    Profissional 5 Estrelas – Windows Server 2008

    Blog: http://henverrodrigo.wordpress.com
    domingo, 6 de novembro de 2011 01:46
  • Na empresa que eu trabalho, apareceu esse erro em alguns computadores. Executamos todos os procedimentos descritos acima, mas não deu certo. Então mudamos o nome das máquinas e não tivemos mais problemas. Não é a medida correta, mas resolveu o problema.
    quarta-feira, 9 de novembro de 2011 20:28
  • Fabio

    Voce deve verificar bem ai se nao esta usar computadores com mesmo nome, se nao entao remova ele do Dominio e tenta por ele num work group ao seu desejo reiniciando a maquina.

    Entrar com a conta administrator local, para por ele novamente ao dominio.

     

     

     

    Forte abracos

    quarta-feira, 11 de janeiro de 2012 11:43
  • Deu certo ???
    domingo, 24 de março de 2013 13:50