locked
Migrando para um novo hardware (Exchange 2003) RRS feed

  • Pergunta

  •  

    Estou postando uma copia de um email que enviei a Anderson, pois pode aparecer alguem que esteja com a mesma duvida que eu ...

    Ja importei todas regras do AD tudo certinho...as maquinas ja estao logando normalmente no servidor novo ...

    Minha duvida eh em relacao ao Exchange... Ja repliquei os dados do meu antigo para o novo servidor...transferi todas mailboxes do usuarios da rede(algo em torno de 30mailbox) utilizando o exchange tasks do AD Users and Computers.... porem tenho uma duvida... como estou com receio de desinstalar o exchange do meu server antigo....eu apenas removi o cabo de rede do servidor antigo para ver se a maquinas ja começariam a buscar informacoes do exchange no servidor novo... e nao foi isso que aconteceu...mesmo configurando no outlook tudo certinho...

    Sera que realmente preciso desinstalar o exchange e baixar o server antigo para o novo servidor entrar em 'acao'... ou somente pelo fato de eu ter tirado o cabo de rede do server antigo ja era pra te começado a buscar no servidor novo ? .... ai eu sugiro que fiz algo de errado neste caso...

     

     

    quinta-feira, 9 de outubro de 2008 17:15

Respostas

Todas as Respostas

  •  

    Ola Magnored,

     

    Segue o kb que tem que seguri do inicio ao fim: http://support.microsoft.com/kb/822931 depois disto tu pode tirar o cabo de rede que vai funcioanr e depoi sde 2 dias Smile vc remove o mesmo usando o add/remove programs.

     

     

     

    quinta-feira, 9 de outubro de 2008 18:44
  • foi exatamente esse tutorial que eu segui...

    porem a unica coisa q nao fiz foi desinstalar o exchange do server antigo

     

    quinta-feira, 9 de outubro de 2008 18:48
  • Eles sao servidores do AD tb? se forem tem que ver tua configuraçao DNS e GC, tu transferiu RUS e tudo mais par ao novo server?

     

     

    quinta-feira, 9 de outubro de 2008 20:37
  •  

    sim ... ele eh um AD tbm ..

    O servidor novo eu coloquei como dominio adicional e segui esse tutorial que voce me passou...

    agora... onde eu verfico esse GC ?

    sexta-feira, 10 de outubro de 2008 19:51
  • tá ai um dos problemas de ter exchange e ad na mesma maquina, verifica ue tu tem dns e global catalog no segundo server e configura o dns dele para ele mesmo e testa.

     

    la no site tem a parte do global catalog e tambem do dc secudnario.

     

    boa sorte,

     

     

    sexta-feira, 10 de outubro de 2008 19:52