none
Relatórios Isa Server... RRS feed

  • Pergunta

  • Tenho o seguinte ambiente:
    Uma empresa que os computadores não estão no domínio, tem o Isa server 2006 instalado, os clients estão apenas apontados com o gateway no isa.
    O diretor dessa empresa quer gerar um relatório com os sites mais acessados e se possivel todos os sites acessados. O problema que por exemplo nos relatórios do Isa tem lá os sites mais acessados só que a informação está vindo em IP e não o nome do site. Alguem teria alguma forma de fazer isso?? Concertar isso?? Ou mesmo algum outro software de terceiros que faça isso??

    Abs,


    Rafael Medeiros
    quinta-feira, 15 de outubro de 2009 19:55

Respostas

Todas as Respostas

  • Pq vc esta usando cliente SecureNat, para iso vc tera que usar proxy!

    Cliente secureNat nao conseguem resolver nomes.
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    • Marcado como Resposta Rafael_Medeiros quinta-feira, 15 de outubro de 2009 20:26
    • Não Marcado como Resposta Rafael_Medeiros quinta-feira, 15 de outubro de 2009 20:27
    quinta-feira, 15 de outubro de 2009 20:08
  • Tem alguma opção no isa que eu indico que eu quero que ele seja apenas SecureNat e ou usando proxy???
    quinta-feira, 15 de outubro de 2009 20:25
  • Essa ferramenta gera relatorio tb mais mais eficaz que do ISA SERVER e tem uma opção de vc resolver IP que foram gerados no Log para nomes.

    http://www.redline-software.com/eng/download/ vale apena dar uma checada.

    Mais a dica do David eh valida tb.


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Rafael_Medeiros segunda-feira, 19 de outubro de 2009 15:51
    quinta-feira, 15 de outubro de 2009 20:57
  • Amigo,

    Isso ocorre pq o seu DNS esta configurado errado.
    Não tem nada a ver com proxy ou secure nat...
    Quem deve resolver esses nomes é o seu DNS interno.

    Provavalemente suas placas de rede estão configuradas erradas e consequentemente seu DNS tb.

    Vale apena dar uma olhada http://lfdias.mvpbrasil.com.br/blog/Lists/Postagens/Post.aspx?ID=19

    Se util nao esqueça de marcar como resposta

    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    • Marcado como Resposta Rafael_Medeiros segunda-feira, 19 de outubro de 2009 15:51
    quinta-feira, 15 de outubro de 2009 21:25
    Moderador
  • Obrigado a todos, no momento eu não estou podendo fazer testes pois estou cuidando de outras coisas, mas vou marcar como respostas todas que me acressentaram alguma coisa, e se eu tiver alguma possivel duvida no futuro volto novamente.

    Mesmo assim já tiraram algumas duvidas minhas.

    ABS.

    segunda-feira, 19 de outubro de 2009 15:51
  • Se precisar é só falar.

    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    segunda-feira, 19 de outubro de 2009 16:57
    Moderador