none
Estabelecer relação de confiaça entre dois dominios Windows Server 2003 RRS feed

  • Pergunta

  • Bom pessoal, estou tentado estabelecer uma relação de confiança entre dois dominios windows server 2003 entre matriz e filial, mas estou tento alguns problema na configuração, quando em clico em Nova relação e informo o endereço do servidor da filial, aparece uma janela com a seguinte mensgaem:

    Tipo de confiança

    O nome especificado não e um nome de dominio Windows válido. Ele é um territorio V5 Kerberos?

    No server da Mastriz, consigo incluir perfeitamente.

    Alguem já passou por isso antes?

     

    fico grato pela ajuda

     


    Clayton Agenil da Silva
    quinta-feira, 7 de julho de 2011 14:22

Respostas

  • Clayton,

                  Os teus servidores se comunicam por uma rede externa somente, ou elas fazem parte uma rede própria?

     

    Já verificasse se eles estão resolvendo normalmente o DNS entre os dois?

     

    Ângelo

    quinta-feira, 7 de julho de 2011 16:07
  • Caro Angelo.

    Meu servidores fazem parte de uma rede propria ou seja interna, e ai esta o meu problema, somente um dos meu servidores esta resolvendo o nome do outro, por exemplo o servidor Matriz esta resolvendo perfeitamente o nome do servidor Filial o servidor filial não consegue resolver o nome do servidor Matriz.

    O que poderia esta causado isso? já verifiquem qualse tudo no meu servidor.


    Clayton Agenil da Silva
    quinta-feira, 7 de julho de 2011 17:28
  • Firewall ?
    sexta-feira, 8 de julho de 2011 00:59
    Moderador
  • A recursão no servidor DNS da filial esta habilitada ?

    o servidor DNS esta consultando ele mesmo como preferencial ?

    a rede inteira da filial não pinga por nome a rede da matriz ?

    Pinga por IP ?
    sexta-feira, 8 de julho de 2011 14:19
    Moderador
  • Caro Felipe, valeu mesmo pelas dicas, perdi a paciencia e formatei o servidor e reinstalei o sistema operacional e funcionou perfeitamente, acredito que seja algum pau o sistema operacional.
    Clayton Agenil da Silva
    sexta-feira, 8 de julho de 2011 17:14

Todas as Respostas

  • Clayton,

                  Os teus servidores se comunicam por uma rede externa somente, ou elas fazem parte uma rede própria?

     

    Já verificasse se eles estão resolvendo normalmente o DNS entre os dois?

     

    Ângelo

    quinta-feira, 7 de julho de 2011 16:07
  • Olá Clayton, o erro pode ser resolução de nome:

     

    Os controladores de domínio do domínio dominosede.com precisa resolver o nome do dominiofilial.com e vice-versa.   Você já tentou no servidor DNS usado pela sua filial configurar um encaminhador condicional, falando para o seu DNS Server quem são os servidores DNS do domínio sede?

     

    Acredito que vai te ajudar.

     

    Abraço,

     

     


    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    quinta-feira, 7 de julho de 2011 17:25
    Moderador
  • Caro Angelo.

    Meu servidores fazem parte de uma rede propria ou seja interna, e ai esta o meu problema, somente um dos meu servidores esta resolvendo o nome do outro, por exemplo o servidor Matriz esta resolvendo perfeitamente o nome do servidor Filial o servidor filial não consegue resolver o nome do servidor Matriz.

    O que poderia esta causado isso? já verifiquem qualse tudo no meu servidor.


    Clayton Agenil da Silva
    quinta-feira, 7 de julho de 2011 17:28
  • Blz Claudio?

    Bom cara, eu ja fiz isso, tanto no server matriz como na filial estão com encaminhadores a pontado um para outro.


    Clayton Agenil da Silva
    quinta-feira, 7 de julho de 2011 19:41
  • Firewall ?
    sexta-feira, 8 de julho de 2011 00:59
    Moderador
  • Valeu pela dia Felipe, mas já verifiquem o firewall, estão desabilitado, não nada impedido o acesso ao servidores.
    Clayton Agenil da Silva
    sexta-feira, 8 de julho de 2011 12:08
  • A recursão no servidor DNS da filial esta habilitada ?

    o servidor DNS esta consultando ele mesmo como preferencial ?

    a rede inteira da filial não pinga por nome a rede da matriz ?

    Pinga por IP ?
    sexta-feira, 8 de julho de 2011 14:19
    Moderador
  • Caro Felipe, valeu mesmo pelas dicas, perdi a paciencia e formatei o servidor e reinstalei o sistema operacional e funcionou perfeitamente, acredito que seja algum pau o sistema operacional.
    Clayton Agenil da Silva
    sexta-feira, 8 de julho de 2011 17:14
  • Ok. pode acontecer.
    sexta-feira, 8 de julho de 2011 17:18
    Moderador