locked
Instalação do Client no W2k pro RRS feed

  • Pergunta

  • Boa tarde,

    Tenho um servidor SMS 2003 SP2 instalado em uma maquina W2K3 Standard Edition, o SMS ja esta reconhecendo os usuarios do AD. Quando vou na guia Collections/All users aparece todos os usuarios do meu dominio, mas qdo vou no All Windows 2000 Professional system não aparece nenhum.

    ja instalei manualmente o client em maquinas W2k pro e WinXP, mas o SMS não achou as maquinas... o Site Code esta correto no client.

    O que posso fazer no server para que reconheca os client's

     

    obrigado.

    quarta-feira, 1 de novembro de 2006 18:11

Respostas

Todas as Respostas

  • Bruno,

    Antes de qualquer coisa, clique com o botão direito na Collection que deseja atualizar e selecione a opção "Update Collection Membership", e atualize através do F5 até a ampulheta desaparacer.

    []'

    http://wesleey.spaces.live.com

    quarta-feira, 1 de novembro de 2006 19:20
  •  

    Ola Wesleey,

    obrigado pela dica, seguinte fiz o que falou so que esta demorando muito atualizar (sumir a ampulheta) .. isso é normal?

    []'s

    quarta-feira, 1 de novembro de 2006 20:20
  • Bruno,

    Em um servidor SMS bem instalado e se nenhum gargalo de desempenho, esta ampulheta some nos 3 ou 4 cliques no "refresh".

    Mesmo demorando, a collection foi atualizada? Caso não, procure por erros em System Status.

    []'s

    http://wesleey.spaces.live.com/

    quinta-feira, 2 de novembro de 2006 01:47
  •  

    Ola,

    Wesleey, é.. no System Status, tem o seguinte erro:

    SMS Site Component Manager failed to install this component on this site system

    Ctritical - servername - SMS_HIERARCHY_MANAGER - Started - 5 errors - 0 warnings -

     

    Systems Management Server cannot create the object "SMS_site_name" in Active Directory.

    Possible cause: This site's SMS Service account or the site server's machine account may not have full control rights for the "System Management" container in Active Directory
    Solution: Give the site's SMS Service account full control rights to the "System Management" container, and all child objects in Active Directory.

    Possible cause: Another Active Directory object named "SMS-Site-011" already exists somewhere outside of the "System Management" container
    Solution: Locate the other object with the same name, and delete the object from its current location.  Then allow SMS create a new object.

    Possible cause: The Active Directory schema has not been extended with the correct SMS Active Directory classes and attributes.
    Solution: Turn off Active Directory publishing for each site in the forest, until the schema can be extended.  The schema can be extended with the tool "extadsch.exe" from the SMS CD.em.

     

    pesquisei algumas coisas no google... e consegui eliminar alguns erros que tinham, mas este nao consegui... alguma dica?

    []'s

     

    sexta-feira, 3 de novembro de 2006 12:58
  • Bruno,

    Existe alguma restrição em publicar dados do SMS no Active Directory?

    Caso não tenha, verifique este artigo:

    http://support.microsoft.com/kb/830022/en-us

    Caso não possa estender o Schema, vc deve confiugurar o WINS. Veja:

    http://support.microsoft.com/kb/883620/en-us

    Caso nenhuma dessas configurações tenham sido feitas, seu SMS não está funcionando.

    O SMS exige algumas configurações que ás vezes passam desapercebidas, e provavelmente falte mais algumas coisas no seu ambiente. Aconselho que vc veja o Ops e o CPD Guide do SMS:

    http://www.microsoft.com/technet/downloads/sms/2003/docs/default.mspx

    Veja outros posts aqui no fórum, e vc verá que algumas perguntas quanto à configuração do SMS já foram respondidas.

    Até mais,

    http://wesleey.live.spaces.com/

    sexta-feira, 3 de novembro de 2006 13:33
  •  

     

    Valeu Wesleey, consegui configurar .. agora esta funcionando certinho o SMS

     

    []'s

     

    Bruno Mendonça

    sexta-feira, 3 de novembro de 2006 16:33