locked
Relação de confiança, problema lentidão e resolução de nomes RRS feed

  • Pergunta

  • Tenho dois servidor AD windows server, um em 2003 e outro em 2012, domínios distintos, xyz.local e abc.local, coloquei eles no sistema de confiança, mas quando tento efetuar um ping em nenhum dos dois ambientes consegue resolver o nome... porém consigo colocar a maquina em qualquer um dos dois domínios estabelecidos em confiança... porém:
    1) como faço para ele resolver os nomes.. (no DNS já configurei os encaminhadores secundários nos dois servidores)

    2) como faço para ele não demorar tanto para colocar uma maquina no domínio que não é o padrão (já coloque os dois como domínio global)

    ... se alguém já ter passado por isso e quiser compartilhar, agradeço.

    segunda-feira, 18 de novembro de 2013 13:54

Todas as Respostas

  • Revise seu DNS:

    http://support.microsoft.com/kb/814591/pt-br

    http://www.bilelo.com.br/2011/03/como-instalar-e-configurar-o-servidor.html

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 18 de novembro de 2013 14:14
  • Muito obrigado... mas esta parte de configuração do DNS já esta instalada e configurada.... somente não consigo resolver os nomes do domínio b estando no domínio a, conforme informado na duvida, além da lentidão é claro.
    segunda-feira, 18 de novembro de 2013 15:40
  • Olá Rogério, tente configurar no DNS um Conditional Forwarder (Encaminhador Condicional), no domínio B (pode fazer a mesma configuração em ambos domínios).

    Com isso, sempre que precisar consultar algum host ou entrada de DNS no domínio A, ele vai saber que pode buscar as informações no servidor que vai especificar na configuração.

    Veja se isso funciona e resolve também o seu problema de lentidão.

    Qualquer coisa posta novamente que vemos como ajudar.



    Leandro Ruwer MCP | MCSA Win 2003| MCITS - Server Virtualization | MCSA Win Srv 2012 | MCSE Win Srv 2012

    segunda-feira, 18 de novembro de 2013 15:50
  • Muito obrigado... mas esta parte de configuração do DNS já esta instalada e configurada.... somente não consigo resolver os nomes do domínio b estando no domínio a, conforme informado na duvida, além da lentidão é claro.

    Dê uma olhada então neste artigo: http://technet.microsoft.com/pt-br/library/cc773370(v=ws.10).aspx

    Acredito que a dica do colega Leandro esteja certa.


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 18 de novembro de 2013 16:05
  • obrigado Leandro... já havia feito este encaminhamento de DNS também, nas duas pontas.
    segunda-feira, 18 de novembro de 2013 17:02
  • Edinaldo... também já havia feito este passo conforme orientação e mesmo assim ele continua com este problema.
    segunda-feira, 18 de novembro de 2013 17:04
  • Rogério,

    Você mesmo alega que não consegue retornar o ping pelo nome e que novas estações demoram a entrar no domínio.

    Você precisa eleger um servidor para ser o servidor de dns principal e outro secundário, para replicação...isto é apenas uma sugestão, pode montar algum outro esquema. Mas existe algum problema no seu DNS, por isso é importante que o mesmo seja revisto.

    Veja estes links:

    http://social.technet.microsoft.com/Forums/pt-BR/a5a2cbdb-3c5e-4b19-aa90-5f49ece2b903/configurar-entrada-para-2-domnios-no-dns?forum=winsrv2008pt

    e

    http://microsoft.public.br.windows.server.narkive.com/ci1HAApA/relacao-entre-dominios-configuracao-dns

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 18 de novembro de 2013 17:09
  • sim, também acho que é um problema de DNS, acho que não me expressei bem ao informar que novas estações demoram a entrar no domínio, mas é no domínio que estabeleci confiança, no domínio principal esta normal.... tem algo a mais que tenho que colocar além de um encaminhador de DNS, pois o padrão que fiz foi para estabelecer a relação de confiança que já esta configuração, inclusive consigo validar nas duas pontas.
    segunda-feira, 18 de novembro de 2013 18:43
  • Já verificou o firewall?

    http://support.microsoft.com/kb/179442/pt-br

    Aparece algum erro no evento??


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 18 de novembro de 2013 18:52
  • já verifiquei, veja o teste de nslookup:

    Microsoft Windows [versão 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Todos os direitos reservados.

    nslookup xyzi.local
    Servidor:  srv-ad02.abc.local
    Address:  10.1.1.239

    Nome:    xyz.local
    Address:  10.1.4.250

    ele consegue resolver, mas os nomes de maquinas não

    segunda-feira, 18 de novembro de 2013 19:06
  • Mas e o event view?? nenhum erro relacionado??

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 18 de novembro de 2013 19:09
  • não aparece nada nos logs, no servidor de AD onde coloquei o sufixo do dominio, nos dois servidores, consegue resolver o nome no servidor, mas em qualquer outro computador que nao seja o servidor onde esta o AD não resolve.
    terça-feira, 19 de novembro de 2013 18:30
  • Sinto muito...já não tenho mais nenhuma ideia..vamos aguardar alguma outra opinião...

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    terça-feira, 19 de novembro de 2013 18:36
  • ok, muito obrigado... vamos esperar então mais alguém

    terça-feira, 19 de novembro de 2013 18:37
  • Rogério, faça um teste, adicione em alguma maquina que não o AD, o DNS da outra rede e teste para ver se consegue resolver os nomes.

    Outro teste é dar um ping das estações da rede A para rede B, pelo IP destas e ver se consegue ao menos chegar lá.

    Se isto não funcionar, pode haver alguma restrição no meio do caminho, seja de firewall ou roteamento.

    Testa e posta ai.


    Leandro Ruwer MCP | MCSA Win 2003| MCITS - Server Virtualization | MCSA Win Srv 2012 | MCSE Win Srv 2012

    terça-feira, 19 de novembro de 2013 19:02
  • este teste já havia feito... se coloco o DNS da rede B em uma maquina da rede A ele consegue resolver o nome, se retiro ele não resolve mas consegue exito no ping do IP
    terça-feira, 19 de novembro de 2013 19:21
  • Rogerio, então me parece que o problema está na configuração dos encaminhadores.
    Pode tirar um print e nos encaminhar pra vermos como está?

    Como solução temporária, pode adicionar como um dos servidores de DNS da rede A o DNS da rede B pelo DHCP, só que isso vai deixar a resolução para rede B um pouco lenta.

    Nos mande o print que ai podemos ver se não encontramos algo em conjunto.

    Leandro Ruwer MCP | MCSA Win 2003| MCITS - Server Virtualization | MCSA Win Srv 2012 | MCSE Win Srv 2012

    terça-feira, 19 de novembro de 2013 19:53
  • Leandro... não consigo anexar imagens no post, posso enviar para seu e-mail????
    quarta-feira, 20 de novembro de 2013 12:18
  • Leandro... não consigo anexar imagens no post, posso enviar para seu e-mail????

    Acho que falta confirmar sua conta aqui no technet, dá uma olhada na caixa de spam do seu correio.

    Se começar a trocar informação diretamente com outros, o tópico ficará meio perdido e não ajudará outras pessoas futuramente.


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 20 de novembro de 2013 12:25
  • Rogério, o ideal é postar a imagem aqui, para que outros possam ver ela também e se for o caso nos ajudar.

    Mas caso ainda não consiga enviar ela, mande pro meu email que posto ela aqui leandro.ruwer@gmail.com

    Fico no aguardo.


    Leandro Ruwer MCP | MCSA Win 2003| MCITS - Server Virtualization | MCSA Win Srv 2012 | MCSE Win Srv 2012

    quinta-feira, 21 de novembro de 2013 12:26
  • Rogério ainda continua com o problema?

    Nos retorne algo para podermos dar continuidade.

    att.


    Leandro Ruwer MCP | MCSA Win 2003| MCITS - Server Virtualization | MCSA Win Srv 2012 | MCSE Win Srv 2012

    segunda-feira, 25 de novembro de 2013 12:43