none
Dominio no server 2003 maquinas xp e windows 7 problemas com w7 RRS feed

  • Pergunta

  • Boa noite

    Abaixo o descritivo do problema que venho enfrentando

    O servidor 2003 sbs estragou sendo necessário reinstalar(sem bkp)

    Primeiro passo: Formatar o disco e instalar o 2003 sbs (ad dns dhcp isa).

    Tudo redondinho sem erros.

    Segundo passo: Retirar do domínio antigo e colocar as maquinas no domínio novo

    Todas as maquinas que tem XP sem problemas

    Todas as maquinas que tem Windows 7 apresentam a seguinte mensagem ao incerir a maquina no domínio:

    Bem vindo ao domínio ->

    Falha ao alterar o nome DNS de Domínio Primário deste computador para "". O nome permanecera como "meudominio.local".

    Erro: A chamada de procedimento remoto falhou e não foi executada.

    Apos reiniciar a maquina e tentar logar com o usuário do domínio da a seguinte mensagem:

    O banco de dados de segurança no servidor não tem uma conta de computador para relação de confiança desta estação de trabalho

    OBS:. Se for uma maquina com Windows 7 que não pertencia ao domínio anterior entra no domínio novo sem mensagens e loga normalmente

    sexta-feira, 4 de novembro de 2011 20:42

Respostas

  • Instalei o 2003sbs ad e dns(virtual) para teste para minha surpresa uma das maquinas(w7 domínio antigo) que eu testei entrou no domínio do 2003 sem erros 
    Resumo
    Maquinas com xp ok
    Maquinas com 7 que nunca entraram no domínio ok
    Maquinas com 7 que entraram no domínio anterior erros
    Com estes fatos fui em busca de informações relacionadas com o isa2004.  
    Verifiquei que tinha alguns SP para o isa 2004 que não estavam vindo pelo windows update
    forcei as atualizações e tudo certo maquinas dentro do domínio
    Obrigado pela atenção de todos
    • Marcado como Resposta Fernando Muratore segunda-feira, 21 de novembro de 2011 13:08
    segunda-feira, 21 de novembro de 2011 13:07

Todas as Respostas

  • olá,

    exclua o objeto do micro no AD,e antes de migrar a máquina para o dominio,crie no AD o objeto do computador depois de criado tente ingressar a maquina no dominio,

    confira  no objeto criado se as informações como por exemplo o sistema operacinal do micro foram preenchidas

    abs


    MCSA | MCTS | MCP http://fabio-ti.blogspot.com/
    sábado, 5 de novembro de 2011 11:27
    Moderador
  • Fernando,

    Complementando a resposta que nosso amigo Fabio postou. Este problema ocorre por que os micros que estavam integrados no domínio antigo ainda possuem referências no AD e no micro local, para resolver este problema exclua o objeto do AD, coloque o computador com Windows 7 num grupo de trabalho e reinicie, verifique as configurações de DNS e tente coloca-lo no novo domínio.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    domingo, 6 de novembro de 2011 17:00
  •  

    Olá Fabio

    O procedimento acima já foi executado porem sem sucesso o objeto é criado mas não é preenchido o conteúdo e a mensagem continua a mesma

    Já troquei ate o nome  do domínio interno sem sucesso tb

    A mensagem, é sempre a mesma citada acima

    segunda-feira, 7 de novembro de 2011 10:16
  • Leonardo

    Este procedimento também foi executado porem sem sucesso

    A mensagem é sempre a mesma citada acima

    segunda-feira, 7 de novembro de 2011 10:24
  • Tente fazer esse procedimento:

    logue na maquina como admin local

    navegue atéHKLM\System\Current Control Set\Services\LanmanWorkstation\Parameters

    Crie esses dois registros com os valores a seguir:
    DWORD DomainCompatibilityMode = 1
    DWORD DNSNameResolutionRequired = 0 

    reinicie o micro e tente ingressar no dominio

    abs



    MCSA | MCTS | MCP http://fabio-ti.blogspot.com/
    segunda-feira, 7 de novembro de 2011 18:16
    Moderador
  • Fabio

    Procedimento executado

    A primeira mensagem (Falha ao alterar o nome DNS ...) nao apareceu porem apos reiniciar a maquina e tentar logar com o usuário do domínio da a continua a seguinte mensagem:

     O banco de dados de segurança no servidor não tem uma conta de computador para relação de confiança desta estação de trabalho

    O objeto é criado mas não é preenchido

     

    abs

    segunda-feira, 7 de novembro de 2011 20:16
  • Olá Fernando.

    Tanto o servidor como cliente estão totalmente atualizados? Service Pack também? É recomendado ter tudo atualizado antes de qualquer coisa. Faça o teste e nos informe o resultado.

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quarta-feira, 9 de novembro de 2011 16:32
  • Olá Fernando.

    Tanto o servidor como cliente estão totalmente atualizados? Service Pack também? É recomendado ter tudo atualizado antes de qualquer coisa. Faça o teste e nos informe o resultado.

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br

    Olá Richard.

    Infelizmente sim tudo atualizado pelo windows update (ate as opcionais)

    Quando vi que não validava fis o update de tudo no server e nas estações mas o problema continua

    Abraco.

     

    quarta-feira, 9 de novembro de 2011 21:01
  • Olá Fernando,

    O KB 329705 possui solução de adicionar uma zona DNS secundária para oferecer suporte à resolução de nomes, talvez possa te ajudar:

    Adicione uma zona DNS secundária para oferecer suporte à resolução de nomes. 

    1. No Gerenciador DNS, clique com o botão direito do mouse zona de pesquisa direta e clique em Nova zona .
    2. No Assistente para nova zona, clique em Avançar .
    3. Em Tipo de zona , clique em Standard secondary e, em seguida, clique em Avançar .
    4. Digite um nome para a zona e, em seguida, clique em Avançar .
    5. Digite o endereço IP da zona DNS que você deseja adicionar.
    6. Confirmar as informações e, em seguida, clique em Concluir .

     

    Para maiores informações segue KB abaixo:

    "Servidor RPC não está disponível" mensagem de erro ao tentar estabelecer uma relação de confiança entre domínios
    http://support.microsoft.com/kb/329705/en-us

     

    Abraços,


    Rafael Mantovani | Microsoft MTAC
    MCP Virtual Business Card | Linkedin | Twitter | http://rafaelmantovani.net
    sexta-feira, 11 de novembro de 2011 11:39
  • Ola Rafael 

    Obrigado pela dica mas neste caso não tenho uma zona secundaria  tenho apenas um domínio 

    Abraços

    sexta-feira, 11 de novembro de 2011 14:03
  • Complementando as informações

    Instalei um 2008r2 virtual para testes

    As maquinas com o 7 que não entram no domínio com 2003  entraram no 2008r2 sem apresentar erros.

    Retirei elas do domínio e tentei novamente adicionar no 2003sbs o erro continua 

    Pergunto temos problemas de incompatibilidade de windows 7 com server 2003

    Alguem sabe como solucionar isso? 

     

    sexta-feira, 18 de novembro de 2011 13:15
  • Instalei o 2003sbs ad e dns(virtual) para teste para minha surpresa uma das maquinas(w7 domínio antigo) que eu testei entrou no domínio do 2003 sem erros 
    Resumo
    Maquinas com xp ok
    Maquinas com 7 que nunca entraram no domínio ok
    Maquinas com 7 que entraram no domínio anterior erros
    Com estes fatos fui em busca de informações relacionadas com o isa2004.  
    Verifiquei que tinha alguns SP para o isa 2004 que não estavam vindo pelo windows update
    forcei as atualizações e tudo certo maquinas dentro do domínio
    Obrigado pela atenção de todos
    • Marcado como Resposta Fernando Muratore segunda-feira, 21 de novembro de 2011 13:08
    segunda-feira, 21 de novembro de 2011 13:07