none
Erro ao abrir máquina virtual RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Estou testando  hyper-v 2008r2, a intenção é virtualizar os servidores aqui da empresa. Só q me deparei com um erro. 

    Nos testes, criei uma máquina virtual, configurei, e tá tudo ok. Então criei uma segunda máquina, e copiei o HD da primeira máquina, para não precisar instalar e configurar tudo novamente. Dai começou a aparecer os problemas. Primeiro apareceu a seguinte mensagem: 

     VMName ’ falhou ao iniciar.

    Microsoft emulada controlador IDE (ID de instância
    {83F8638B-8DCA-4152-9EDA-2CA8B33039B4}): falha de energia com o erro ‘ geral
    erro de acesso negado ’

    Conta IDE/ATAPI não tem privilégios suficientes para abrir anexo
    ‘ E:\VMs\VMName\Disk0.vhd. Erro: ‘ geral erro de acesso negado ’

    Conta não tem privilégios suficientes para abrir anexo
    ‘ E:\VMs\VMName\Disk0.vhd. Erro: ‘ geral erro de acesso negado ’

    pesquisei, e encontrei a seguinte solução:  http://support.microsoft.com/kb/2249906/pt-br

    Só que, faço os procedimentos, aparece um outro erro.

      >> O sistema não pode encontrar o caminho especificado<<

    só que já fiz isso várias vezes e verifiquei os caminhos, e estão todos corretos.

    Alguém sabe como resolver isso???

    Muito obrigado.

    quarta-feira, 16 de maio de 2012 15:40

Respostas

  • Bom,

    O certo é não copiar o VHD. Se fizer isso vai ter problemas futuros com os sistemas das VMs, que terão identificação SID idênticas. Só para citar alguns, tem o problema de não poder levantar nenhum DC com SID duplicado e também terá problemas com o System Center, pois ele não irá monitorar/inventarias máquinas com SID duplicado.

    Você tem que rodar o sysprep na máquina base e depois duplicar a VHD (guarde sempre o disco modelo sem associar ele a VM nenhuma). Mas para LAB o melhor é usar um disco diferencial.


    Se foi útil marca como resposta! _________________________________________________ Rafael Bernardes - It Hero 2009 Award Microsoft Certified Technology Specialist rafael@bernardes.org http://blog.bernardes.org 21 8162-3956 21 7894-5536

    quarta-feira, 16 de maio de 2012 22:27

Todas as Respostas

  • ninguém?

    quarta-feira, 16 de maio de 2012 20:43
  • olá,

    Esse erro aconteceu comigo aqui quando estava testando o Hyper-V e o ID do VHD copiado estava apontando para a outra maquina virtual que ja estava criada, o correto é vc instalar uma nova maquina virtual, um novo VHD e intalar o SO.

    Abraço


    Eduardo Sena | Analista de Suporte | MTAC - Microsoft Technical Audience Contributor | eduardosena@hotmail.com.br Blog - http://eduardosena.com.br

    quarta-feira, 16 de maio de 2012 21:03
  • Bom,

    O certo é não copiar o VHD. Se fizer isso vai ter problemas futuros com os sistemas das VMs, que terão identificação SID idênticas. Só para citar alguns, tem o problema de não poder levantar nenhum DC com SID duplicado e também terá problemas com o System Center, pois ele não irá monitorar/inventarias máquinas com SID duplicado.

    Você tem que rodar o sysprep na máquina base e depois duplicar a VHD (guarde sempre o disco modelo sem associar ele a VM nenhuma). Mas para LAB o melhor é usar um disco diferencial.


    Se foi útil marca como resposta! _________________________________________________ Rafael Bernardes - It Hero 2009 Award Microsoft Certified Technology Specialist rafael@bernardes.org http://blog.bernardes.org 21 8162-3956 21 7894-5536

    quarta-feira, 16 de maio de 2012 22:27