none
Importando máquina virtual no Hyper-V RRS feed

  • Pergunta

  • Estou montando um laboratório para estudo e ao tentar importar uma máquina virtual no Hyper-V ocorreu tudo certo até o ponto "locate Checkpoint" em que ele pede para apontar para a pasta com o checkpoint,  me parece que ele não o acha, pois a pasta checkpoint que copiei está vazia.

    se clico no "remove checkpoint" ele depois não consegue montar o vhd.

    Alguem pode me ajudar?


    • Editado acsrio terça-feira, 6 de dezembro de 2016 17:51
    terça-feira, 6 de dezembro de 2016 17:34

Respostas

  • Você exportou essa máquina de outro Hyper-V? Antes de exportar ela e tentar importar tenta mesclar esse checkpoint, fazer o merge dele la na console do Hyper-V. 

    Dai faz o seguinte, remove o VHDx da Settings da tua VM, clica com o botão direito nela e manda Exportar para o caminho que você deseja, com o VHD anexado demora bem mais para exportar.

    Manda importar então a VM no Hyper-V e dai anexa o VHD novamente nela.

    Eu faço dessa forma sempre, mais sempre antes de exportar eu faço o merge se tem checkpoint, removo o VHD, Exporto a config, Importo no novo destino e anexo o VHD novamente.

    Espero ter te ajudado, se tiver alguma duvida ainda posta ai que vamos conversando.

    Valeu.

    • Sugerido como Resposta Edson Canani quinta-feira, 8 de dezembro de 2016 10:06
    • Marcado como Resposta Guilherme Macedo S segunda-feira, 12 de dezembro de 2016 10:59
    quarta-feira, 7 de dezembro de 2016 00:14

Todas as Respostas

  • Você exportou essa máquina de outro Hyper-V? Antes de exportar ela e tentar importar tenta mesclar esse checkpoint, fazer o merge dele la na console do Hyper-V. 

    Dai faz o seguinte, remove o VHDx da Settings da tua VM, clica com o botão direito nela e manda Exportar para o caminho que você deseja, com o VHD anexado demora bem mais para exportar.

    Manda importar então a VM no Hyper-V e dai anexa o VHD novamente nela.

    Eu faço dessa forma sempre, mais sempre antes de exportar eu faço o merge se tem checkpoint, removo o VHD, Exporto a config, Importo no novo destino e anexo o VHD novamente.

    Espero ter te ajudado, se tiver alguma duvida ainda posta ai que vamos conversando.

    Valeu.

    • Sugerido como Resposta Edson Canani quinta-feira, 8 de dezembro de 2016 10:06
    • Marcado como Resposta Guilherme Macedo S segunda-feira, 12 de dezembro de 2016 10:59
    quarta-feira, 7 de dezembro de 2016 00:14
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 12 de dezembro de 2016 10:59