none
Script .vbs Windows 7 RRS feed

  • Pergunta

  • Pessoal,

    Tenho um script ".vbs", onde ele mapeia unidades de rede e todas impressoras instaladas do meu dominio.

    Para as maquinas no Win XP o script funciona mapeando as unidades e as impressoras, para as maquinas com Win 7 as unidades são mapeadas, mas as impressoras não...

    Alguem pode me ajudar?

    Obrigado.

     

     

     

    segunda-feira, 6 de dezembro de 2010 21:31

Respostas

  • Lucas,

    Boa tarde!

    Minhas inpressoras estão compartilhadas, então dei um \\servidor, cliquei
    com o botão direito na impressora em seguida em Conectar, com isso instalou
    o drive e madeou a impressora.

    Tive que fazer isso com todas as impressoras.

    Já para as estações com 64 bits, tive que atualizar o driver delas no
    servidor...

    Espero ter ajudado...


    Abs
    terça-feira, 8 de fevereiro de 2011 15:52

Todas as Respostas

  • Olá, você instalou o driver do windows 7 nos terminais?

    Adicionou como drivers adicionais os drivers do windows 7?

    Verifique e nos retorne!

    []'s, 

     


    " Qm tem boca vai a roma, meu fogão tem 6 e não saiu da cozinha ainda"
    segunda-feira, 6 de dezembro de 2010 22:07
  • Olá,
     
    Na verdade não adicionei nenhum driver´s no Windows 7...
     
    Tenho um servidor de impressão, onde todas as impressoras e seus respectivos driver´s estão instalado lá...
     
    Ao fazer logon na estação, o script roda, mapeia as unidades e as impressoras, mas no Windows 7 as impressoras não são mapeadas....
     
    Devo instalar os driver´s das impressoras no servidor de impressão (Win Server 2003) ou no micro do usuário (Win 7) ?

    Muito obrigado.
    quarta-feira, 15 de dezembro de 2010 12:21
  • Olá Ricardo!

     

    Estou com o mesmo problema que você. Você conseguiu alguma resolução?

     

    Obrigado.


    Lucas
    terça-feira, 8 de fevereiro de 2011 11:09
  • Lucas,

    Boa tarde!

    Minhas inpressoras estão compartilhadas, então dei um \\servidor, cliquei
    com o botão direito na impressora em seguida em Conectar, com isso instalou
    o drive e madeou a impressora.

    Tive que fazer isso com todas as impressoras.

    Já para as estações com 64 bits, tive que atualizar o driver delas no
    servidor...

    Espero ter ajudado...


    Abs
    terça-feira, 8 de fevereiro de 2011 15:52
  • Referente ao Scrips de impressão estou com o mesmo problema pelo que ja veriquei tem algom a ver com o tempo de execução do script ele parece ser finalizado na metade.. pois meu script mapeia de 8 a 10 impressoras e so mapeia as primeiras e apos para a execução, estou fazendo mais alguns testes se tiver alguma novidade posto aqui.

    Ricardo, tente separar o seu script um para mapear a rede e outro para impressoras e verique se consegue mapear a impressoras.


    Paul
    quarta-feira, 9 de fevereiro de 2011 12:03