none
Autenticação de internet no isa 2006 RRS feed

  • Pergunta

  • Bom dia pessoal,

    Estou com um problemão aqui na empresa, temos aqui uma internet de terceiro que solicita autenticação de usuário e senha.  ele possue alguns filtros mas estou implantando o isa server para bloquear alguns outros site que esse filtro não bloqueia

    Eu configurei o isa para acesso a net tinha dado tudo certo até um certo momento que o isa pediu autenticação para todos os usuários agora não consigo fazer ele autenticar a net externa.

    Alguem saberia me dizer como faço isso funcionar?

    abraços

    quarta-feira, 2 de fevereiro de 2011 12:28

Todas as Respostas

  • Anderson, quando ele pede o usuário e senha, se você colocar usuário e senha do dominio ele autentica e navega?

    O ISA está no dominio? As máquinas clientes estão no dominio? Os usuários logados nas máquinas clientes são usuários do dominio?

    Você fez filtro na regra por grupo de usuários ou está para All Users?

    O que aparece no event viewer do ISA?

     


    Renato Marson Pagan
    quarta-feira, 2 de fevereiro de 2011 12:58
  • Ola Renato

    Então eu havia deixado tudo como all Users para os usuários. O isa esta em dominio chamado SRI todas as maquinas estão em dominio tb. Todos os usuários são de dominios.

    Renato eu estou usando o isa somente como uma placa de rede só como web Proxy para impedir de acessarem alguns sites como youtube.com. Quando fiz a configuração ontem de manhã no isa todo mundo navegou normalmente mas depois de algumas horas todos cairam e ficou pedindo usuário e senha provavelmente a autenticação da intragov que é a provedora nossa aqui. Acho que o isa não conseguiu resolver essa autenticação de interna para externa.

    Esse que é o babado.

    Seria possivel vc me dar uma luz nisso? Pode ser que eu esteja tb montando um acess Rule errado ou tenha que habilitar algo na network do isa .

    aguardo

    quarta-feira, 2 de fevereiro de 2011 14:29
  • Mas essa tela de autenticação está pedindo o usuário e senha para autenticar no ISA ou para autenticar nesse provedor de internet seu?

    Quando aparece a tela de autenticação e você coloca o usuário do provedor de internet funciona?

    Se as máquinas são membros de um dominio, essa autenticação que ele está pedindo não deve ser do ISA. Pois com o ISA seria feita uma autenticação integrada.

    Alem disso suas regras estão como All Users. Não é para pedir autenticação. A não ser que nas configurações da rede INTERNAL no ISA, na aba Web Proxy -> Authentication esteja marcada a opção "Require All users to authenticate".

    Como você disse que funcionou por um tempo, o que pode ter ocorrido é que você tenha acessado a internet pelo ISA e feito a autenticação nesse seu provedor de internet. Depois de um tempo essa autenticação no provedor expirou.

     


    Renato Marson Pagan
    quarta-feira, 2 de fevereiro de 2011 15:12
  • Então a Autenticação que ele me pede esta apontando para o 10.6.50.10 que é o isa server. e dai disso não passa.

    Renato eu configurei no internet explorer da estação em conexão no item proxy 10.6.50.10 porta 80 pois direto ele não ia sem colocar esse proxy . quando eu deixava sem colocar o proxy ele já me apontava para a autenticação da intragov direto. mas quando eu coloco ele aponta para o isa que seria o correto passa por ele primeiro. Mas dai vem aquela porcaria de tela me pedindo a autenticação apontando para o isa e dai não vai. Eu usando a senha de dominio como a de internet que temos ele não aceita nenhuma das duas

    Acho que deve ter algo que possa habilitar isso no isa para ele autenticar a conexão de internet e depois distribuir para estações

    eu preciso que ele faça essa autenticação da internet sozinho ou que tb peça a tela mas que aceite autenticar e navergar normalmente.

    O problema é só a internet a rede esta ok.

    aguardo

    quarta-feira, 2 de fevereiro de 2011 16:53