none
Habilitar Usuário Lync Server RRS feed

  • Pergunta

  • Bom dia.

    Estou encontrando alguns problemas ao habilitar os usuários no Lync Server, vou descrever aqui o ambiente em que este problema ocorre, em busca de alguma alternativa.

    1 - Havia instalado em nossa rede o OCS 2007, e o servidor foi removido, ou seja, excluíram o servidor sem a desinstalação correta (não trabalhava com a ferramenta ainda).

    2 - Instalei o servidor Lync sem nenhum problema, tudo ocorreu corretamente, após a instalação e configuração inicial fui habilitar os usuários que teriam acesso ao Lync Server.

    3 - Ao habilitar alguns usuários que foram criados depois da remoção do OCS 2007, o procedimento funcionou normalmente, os usuários foram habilitados, conectei nos Clients normalmente sem nenhum problema.

    4 - Ao tentar habilitar os usuários que já estavam criados antes da remoção do OCS, ou seja, que foram vinculados ao OCS 2007, ele me retornou um problema "Falha na operação do Active Directory em 'ad.dominio'. Não foi possível repetir esta operação: 'Direitos de acesso insuficientes para executar a operação'".

    5 - Estou utilizando o Administrador do domínio, no qual possui todos os direitos administrativos na rede, tanto no AD quanto no Lync Server.

    6 - Tentei realizar alguns procedimentos no "Editor de Atributos" do Usuário removendo os resquícios do OCS 2007, nestes atributos como segue no link: http://fabiomartini.blogspot.com/2010/10/habilitando-usuarios-do-ocs-com-o.html - Obs.: eu deixei todos os atributos como: Não definido      -      E também tentei adicionar as informações referente ao Lync Server, comparei com um usuário que funcionou normalmente, mas mesmo assim a mensagem de erro é retornada.

    7 - O Lync Server 2010 não está vinculado com o Exchange, no caso do OCS 2007, o mesmo estava com vinculo.

     

    Verifiquei nos Eventos do Servidor, mas o mesmo não está retornando nenhum Aviso e nem Erro.

     

    Caso alguém possa me ajudar e tenha alguma informação do que tentar agradeço.

    --------------------

    Atenciosamente, Thiago Batista.

    http://www.gestaoemti.com.br/

    sexta-feira, 29 de julho de 2011 13:52

Respostas

  • Thiago verifica se tanto no usuário quanto na OU está marcada a opção de herdar hierarquia. Se tiver tenta executar o comando abaixo, para forçar o permissionamento necessário nos objetos.

     

    Grant-CsOuPermission -ObjectType <User | Computer | InetOrgPerson | Contact | AppContact | Device> -OU <DN of the OU> [-Domain <Domain FQDN>]

     

    Referência: http://technet.microsoft.com/en-us/library/gg398763.aspx Abraços,


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br

     

    • Marcado como Resposta Thiago B. _ sexta-feira, 29 de julho de 2011 15:30
    sexta-feira, 29 de julho de 2011 14:29

Todas as Respostas

  • Thiago verifica se tanto no usuário quanto na OU está marcada a opção de herdar hierarquia. Se tiver tenta executar o comando abaixo, para forçar o permissionamento necessário nos objetos.

     

    Grant-CsOuPermission -ObjectType <User | Computer | InetOrgPerson | Contact | AppContact | Device> -OU <DN of the OU> [-Domain <Domain FQDN>]

     

    Referência: http://technet.microsoft.com/en-us/library/gg398763.aspx Abraços,


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br

     

    • Marcado como Resposta Thiago B. _ sexta-feira, 29 de julho de 2011 15:30
    sexta-feira, 29 de julho de 2011 14:29
  • Obrigado pela ajuda, o problema era relacionado a hierarquia no usuario mesmo.

    --------------------

    Atenciosamente, Thiago Batista.

    http://www.gestaoemti.com.br/

    sexta-feira, 29 de julho de 2011 15:31