none
IE10 erro de exibição de compatibilidade nenhuma pagina e exibida. RRS feed

  • Pergunta

  • Boa tarde, estou tendo problemas com o internet explorer 10, na versão metro, ao utilizar aparece um erro De exibição de compatibilidade e nenhuma pagina e carregada no browser ficando em branco, poderiam me ajudar a solucionar o problema?. Obrigado a todos.
    sexta-feira, 4 de janeiro de 2013 17:41

Respostas

  • Opa Daivid, a resolução mais simples é usar o Modo de compatibilidade do Internet Explorer.

    Segue link da própria Microsoft falando sobre isso: http://windows.microsoft.com/pt-BR/internet-explorer/use-compatibility-view#ie=ie-10

    "Caso um site não seja exibido corretamente no Internet Explorer para área de trabalho, talvez o uso do Modo de Exibição de Compatibilidade ajude. Se o Internet Explorer reconhecer um site que não é compatível, o ícone do Modo de Exibição de Compatibilidade aparecerá na barra de endereços. Para ativar o Modo de Exibição de Compatibilidade, clique no botão Modo de Exibição de Compatibilidade..."

    Mas por favor verifica o seguinte, primeiro se esse site consegue abrir normalmente no IE Desktop, e verifica também como estão as atualização do Windows 8.


    Paulo Sizino Medeiros Moraes | Analista de Suporte | MCP | MCTS | MSP-SE

    sexta-feira, 4 de janeiro de 2013 20:15

Todas as Respostas

  • Opa Daivid, a resolução mais simples é usar o Modo de compatibilidade do Internet Explorer.

    Segue link da própria Microsoft falando sobre isso: http://windows.microsoft.com/pt-BR/internet-explorer/use-compatibility-view#ie=ie-10

    "Caso um site não seja exibido corretamente no Internet Explorer para área de trabalho, talvez o uso do Modo de Exibição de Compatibilidade ajude. Se o Internet Explorer reconhecer um site que não é compatível, o ícone do Modo de Exibição de Compatibilidade aparecerá na barra de endereços. Para ativar o Modo de Exibição de Compatibilidade, clique no botão Modo de Exibição de Compatibilidade..."

    Mas por favor verifica o seguinte, primeiro se esse site consegue abrir normalmente no IE Desktop, e verifica também como estão as atualização do Windows 8.


    Paulo Sizino Medeiros Moraes | Analista de Suporte | MCP | MCTS | MSP-SE

    sexta-feira, 4 de janeiro de 2013 20:15
  • Boa noite, Paulo.

    Obrigado pela ajuda, porém ate o google simples site de busca não carrega e não habilita o modo de compatibilidade, nos outros habilitei, mas não obtive sucesso. e no IE Desktop funciona todos normalmente.

    sexta-feira, 4 de janeiro de 2013 21:27
  • Paulo,

    Pode ser problema com algum complemento instalado no IE 10, desabilite-os para fazer um teste.

    Siga o procedimento abaixo.

    Para gerenciar complementos

    1. Abra o Internet Explorer para área de trabalho.

    2. Toque ou clique no botão Ferramentas e depois em Gerenciar complementos.

    3. Em Mostrar, toque ou clique em Todos os complementos e siga um destes procedimentos:

      • Para desabilitar um complemento, toque ou clique nele e depois em Desabilitar.

      • Para habilitar um complemento, toque ou clique nele e depois em Habilitar.

    4. Toque ou clique em Fechar.


    Leonardo Côco .:. MCP | MCDST | MCTS | MCSA | ITIL | ISO/IEC 20000 | ISO/IEC 27002 .:. Se a resposta foi útil classifique-a .:.

    sábado, 5 de janeiro de 2013 20:43
  • Bom dia Leonardo,

    Obrigado, verifiquei que todos os complementos já se encontravam desabilitados, habilitei todos eles e mesmo assim não obtive sucesso.

    Aguardo novas orientações.

    domingo, 6 de janeiro de 2013 14:20
  • Daivid Luiz,

    Redefina as configurações do Internet Explorer, siga os passos abaixo.

    1. Feche todos os programas, incluindo o Internet Explorer.
    2. Se você usa o Windows XP, clique em Iniciar e em Executar. Digite o seguinte comando na caixa Abrir e pressione Enter:
      inetcpl.cpl
      Se você usa o Windows 7 ou Windows Vista, clique em Iniciar
      botão Iniciar
      . Digite o seguinte comando na caixa Iniciar Pesquisa e pressione Enter:
      inetcpl.cpl
      A caixa de diálogo Opções da Internet é exibida.
    3. Clique na guia Avançados.
    4. Em Redefinir Configurações do Internet Explorer, clique em Redefinir. Em seguida, clique em novamente Redefinir.

      Clique para marcar a caixa de seleção Excluir configurações pessoais se você também deseja remover o histórico de navegação, provedores de pesquisa, Aceleradores, home pages, Proteção contra rastreamento e dados de filtragem ActiveX.
    5. Quando o Internet Explorer terminar de redefinir as configurações, clique em Fechar na caixa de diálogo Redefinir Configurações do Internet Explorer.
    6. Inicie o Internet Explorer novamente.

    Se preferir você também pode baixar um fix da Microsoft que faz esta redefinição automática, veja este link.

    http://support.microsoft.com/kb/923737/pt-br#method2


    Leonardo Côco .:. MCP | MCDST | MCTS | MCSA | ITIL | ISO/IEC 20000 | ISO/IEC 27002 .:. Se a resposta foi útil classifique-a .:.

    domingo, 6 de janeiro de 2013 16:01
  • Leonardo,

    O SO. e o Windows 8 e só acontece no IE 10 modo metro, já havia feito esse procedimento e não obtive sucesso.

    Aguardo novas orientações.

    domingo, 6 de janeiro de 2013 18:03
  •  Segue descrição exata do problema que aparece no IE 10 FORMATO metro.

    " Um problema na  exibição de google.com.br atualizou a página da web usando o Modo de Exibição de Compatibilidade. "

    domingo, 6 de janeiro de 2013 20:05
  • Bom dia, Aguardo, novas orientações sobre o problema.
    terça-feira, 8 de janeiro de 2013 11:26
  • Galera, alguma posição sobre o problema , ja tentei varias Opções mas nada até agora.
    quarta-feira, 9 de janeiro de 2013 00:42
  • Daivid,

    Veja se as dicas deste site abaixo podem te ajudar

    http://support.google.com/mail/bin/answer.py?hl=pt-BR&answer=181472


    Leonardo Côco .:. MCP | MCDST | MCTS | MCSA | ITIL | ISO/IEC 20000 | ISO/IEC 27002 .:. Se a resposta foi útil classifique-a .:.

    quarta-feira, 9 de janeiro de 2013 14:29
  • Pelo jeito ninguém sabe como solucionar isso. Tenho o mesmo problema. Tenho uma página em meu site somente com imagens e links para outros locais. Nada mais que uma tabela com imagens e links. A página sempre abria corretamente no ie10 metro. Um belo dia apareceu a mensagem que um problema na página fez ela abrir no modo de compatibilidade e aí só aparece uma tela em branco. O mais engraçado e que funcionava normalmente no dia anterior. Lá  vamos nos abandonar o ie10 metro pois assim não dá para trabalhar. Espero que a Microsoft corrija isso logo pois vai espantar muita gente do ie... de novo.

    terça-feira, 30 de abril de 2013 11:10
  • Olá Daivid,

    Experimente o seguinte:

    1) Opções da internet > Avançadas.

    2) Procure o item "Elementos gráficos acelerados" e desmarque a opção "Usar renderização de software..." (9º checkbox).

    3) Aplicar, OK.

    4) Feche e reabra o IE.

    Espero que funcione.

    Abs.

    quinta-feira, 30 de maio de 2013 19:58
  • Boa Noite!

    Prezados (as),

    Para quem usa o IE10 no Windows 8 ou outras edições do Windows tais como: Windows 7, siga o passo a passo para solucionar o problema.

    Pressione a tecla ALT e logo após clique em Ferramentas / Opções da Internet.

    Na "Aba" Segurança desmarque a caixa de seleção "Habilitar Modo protegido".

    Ao termino Aplique  e salve, para que as configurações entrem em vigor.

    Feche o IE10, abra novamente e efetue o teste.

    OBS: Essa solução foi testada e funciona corretamente, de forma que para quem está enfrentado problemas para visualizar imagens em paginas tais como: "Mercado Livre e entre outros".

    Espero ter ajudado, e postem se o problema foi solucionado.


    quinta-feira, 31 de outubro de 2013 23:44