locked
ForeFront TMG 2010 Standard - Bloqueando acesso Interno--> Externo a Email. RRS feed

  • Pergunta

  • Prezados, Bom dia

    Estamos configurando o ForeFront TMG 2010 Standard , porem o mesmo esta apresentando erro ao enviar e receber email nas estações.

    - Pelo que pude avaliar é um erro de DNS , pois se eu colocar o IP do servidor de email externo , funciona os emails das estações....

    - Criei uma regra para liberar tudo Origem/destino (todos os protocolos, dns icmp, tcp etc...) , porem o erro persiste, no servidor eu pingo DNS , mas nas estações não consigo...

    Configuração do Roteador ADSL 

    Wan: DHCP - ligada ao Modem do provedor ADSL

    LAN: IP FIXO: 192.168.1.254 / 255.255.255.0 / DNS: 200.246.46.132 / 200.246.46.134 

    DHCP: Range/Faixa: 192.168.1.253 / 192.168.1.254

     

    Configuração das Interfaces de rede do servidor.

    Placa Wan:  DHCP pelo roteador ( 192.168.1.253)

    Placa Lan: 192.168.2.254 / Mask: 255.255.255.0 / Gateway:  DNS 1: 200.246.46.132 (isp) Dns2: 192.168.2.254

     

    Placa de Rede das estações cliente:

    IP: 192.168.2.*

    MASK: 255.255.255.0

    GT: 192.168.2.254

    DNS1:192.168.2.254

    DNS2: 200.246.46.142 (ISP- PROVEDOR)

    Se alguém tiver uma Luz ae , agradeceria.

    segunda-feira, 16 de agosto de 2010 20:05

Respostas

  • Amigo a configuração das placas de rede estao erradas!

    Configuração das Interfaces de rede do servidor.

    Placa Wan:  DHCP pelo provedor ISP

    Placa Lan: 192.168.2.254 / Mask: 255.255.255.0 / Gateway: Vazio DNS 1: Servidor DNS interno (isp) Dns2: Servidor DNS interno Se tiver outro

    No seu servidor DNS interno na aba encaminhadores vc vai colocar os IPs do seu provedor de internet ou tbm  ode utilizar esses:

    208.67.222.222
    208.67.220.220

    Depois vc vai criar uma regra no TMG para que somente seu servidor DNS interno possa fazer as consultas DNS!

    http://douglasfilipe.wordpress.com/2010/05/13/liberando-trafego-dns-forefront-tmg-2010/

    Valide tbm se:  NETWORK CONECTIONS---> ADVANCED(menu superior)-->ADVANCED SETTINGS...sua rede interna esta em primeiro.

    Placa de Rede das estações cliente:

    IP: 192.168.2.*

    MASK: 255.255.255.0

    GT: Servidor ISA

    DNS1: IP do Servidor DNS interno

    DNS2: Se tiver outro DNS


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 16 de agosto de 2010 20:27
  • Resolvi da seguinte forma, isolei o roteador , liguei o roteador depois do TMG no switch.

    Dae o link ficou ligado direto no roteador...

    Mais 1 cliente satisfeito rs rs

    quarta-feira, 15 de setembro de 2010 14:37

Todas as Respostas

  • Amigo a configuração das placas de rede estao erradas!

    Configuração das Interfaces de rede do servidor.

    Placa Wan:  DHCP pelo provedor ISP

    Placa Lan: 192.168.2.254 / Mask: 255.255.255.0 / Gateway: Vazio DNS 1: Servidor DNS interno (isp) Dns2: Servidor DNS interno Se tiver outro

    No seu servidor DNS interno na aba encaminhadores vc vai colocar os IPs do seu provedor de internet ou tbm  ode utilizar esses:

    208.67.222.222
    208.67.220.220

    Depois vc vai criar uma regra no TMG para que somente seu servidor DNS interno possa fazer as consultas DNS!

    http://douglasfilipe.wordpress.com/2010/05/13/liberando-trafego-dns-forefront-tmg-2010/

    Valide tbm se:  NETWORK CONECTIONS---> ADVANCED(menu superior)-->ADVANCED SETTINGS...sua rede interna esta em primeiro.

    Placa de Rede das estações cliente:

    IP: 192.168.2.*

    MASK: 255.255.255.0

    GT: Servidor ISA

    DNS1: IP do Servidor DNS interno

    DNS2: Se tiver outro DNS


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 16 de agosto de 2010 20:27
  • é mano, tem algum detalhe que ta pasando em branco ... fiz isso tudo ae e deu na mesma...

    Só tem uma coisa que nao consegui vincular.... esse lance de ;

    Valide tbm se:  NETWORK CONECTIONS---> ADVANCED(menu superior)-->ADVANCED SETTINGS...sua rede interna esta em primeiro.

    você se refere a conexões de rede do Sistema operacional ou do forefront TMG 2010? porque la no forefront não tem essa opção. "conexões de rede" , "avançado"...

     

    tem msn?

    terça-feira, 17 de agosto de 2010 20:40
  • Conexao de rede do sistema operacinal!

    Propriedades de rede.......

    Vc criou a regra para liberar consulta DNS do servidor interno?

    Vc monitorou o trafego?


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 17 de agosto de 2010 20:46
  • Estes testes que estavao sendo feito em laboratorio estava dando o erro acima descrito... no cliente o Servidor proxy com ForeFront foi inserido como Cliente de Dominio , dae o erro parou de acontecer. Agradeço a atençao David.

    segunda-feira, 23 de agosto de 2010 20:38
  • Resolvi da seguinte forma, isolei o roteador , liguei o roteador depois do TMG no switch.

    Dae o link ficou ligado direto no roteador...

    Mais 1 cliente satisfeito rs rs

    quarta-feira, 15 de setembro de 2010 14:37