none
Parâmetro CopyProfile não funcionando quando passado no arquivo resposta para o Sysprep RRS feed

  • Pergunta

  • Bom dia,

    estou com dificuldades na implantação de uma imagem do Windows10 Compilações 1607, 1703 e 1709.

    Fiz uma instalação limpa dos três sistemas em máquinas virtuais pelo Virtualbox, na tela de boas-vindas entrei no modo-auditoria, e na conta do Administrador personalizei as configurações de perfil do usuário, como menu iniciar, papel de parede, e outros pequenos ajustes.

    Para validar a experiência do usuário, rodei o Sysprep no prompt e também no powershell como administrador, passando o seguinte comando:

    %systemroot%\System32\Sysprep\Sysprep.exe /oobe /reboot /unattend:Resposta.xml

    O comando é executado com sucesso, porém ao retornar a tela de bem-vindo do Windows e criar uma nova conta de usuário, as configurações que foram feitas não são carregadas e a nova conta carrega o perfil padrão do Windows.

    Fiz vários testes com as seguintes recomendações:

    • Executar configuração na conta do Administrador
    • Executar configurações em outra conta de Usuário
    • Deixar apenas uma conta para rodar o Sysprep
    • Desinstalar todos os programas App do Windows no powerShell
    • Executar o Sysprep com o Windows Ativado

    Sempre executei este procedimento com sucesso em outras versões do Windows mas nessas três compilações não estou conseguindo, gostaria muito de uma Luz para este problema.

    Abaixo segue o conteúdo do arquivo resposta, somente com o parâmetro CopyProfile.

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="specialize">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <CopyProfile>true</CopyProfile>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="wim:c:/users/bruce/desktop/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>

    sexta-feira, 29 de dezembro de 2017 12:24