none
Event ID 1035 - MSExchangeTransport RRS feed

  • Pergunta

  • Olá amigos

     

    Estava observando os eventos do meu servidor Exchange e identifique os seguintes eventos:

     

    Event Type: Warning
    Event Source: MSExchangeTransport
    Event Category: SmtpReceive
    Event ID: 1035
    Date:  1/7/2009
    Time:  3:34:10 PM
    User:  N/A
    Computer: EXCH01
    Description:
    Inbound authentication failed with error LogonDenied for Receive connector Default EXCH01. The authentication mechanism is Ntlm. The source IP address of the client who tried to authenticate to Microsoft Exchange is [189.8.85.234].

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Cheguei a achar um post do Rodrigo falando sobre autenticação do SMTP.

     

    Alguem já viu este tipo de problema?

     

    abs

    quarta-feira, 7 de janeiro de 2009 17:53

Respostas

  • Hello Douglas,

     

    Marca o receive connector para aceitar autenticacao e deExchange users, que sao os usuarios autenticados, a partir dai ele já vai funcionar.

     

    Naquele post eu mostrei como fazer anonimo que nao é o teu caso especifico.

     

    Valida, se nao funcionar posa aqui que detalho com mais calmo, nao fiz agora pq to cliente tá do meu lado Smile

     

    quinta-feira, 8 de janeiro de 2009 16:17

Todas as Respostas

  • Ola Douglas,

     

    Acho que é bom tu colocar MOM no teu servidor, e nao coloar os event id aqui Smile, ja validou no site support.microsoft.com?

     

    quarta-feira, 7 de janeiro de 2009 18:32
  • Olá Anderson só para validar... meun problema era de autenticação no meu relay!!

     

    Segue o seu post sobre receive conectors, criando um novo conectors e liberando o IPs dos meus escritorios!!

     

    Funcionou perfeitamente!!!

     

    Meu unico problema e que tenho varios usuarios esparados pelo Brasil que enviam emails atraves de POP!!

     

    Existe um maneira de liberar neste novo conectors o acesso para todos os meus usuarios autenticados?

     

    Fiz uma busca mais não achei nada!!

     

    abs

    quinta-feira, 8 de janeiro de 2009 15:54
  • Hello Douglas,

     

    Marca o receive connector para aceitar autenticacao e deExchange users, que sao os usuarios autenticados, a partir dai ele já vai funcionar.

     

    Naquele post eu mostrei como fazer anonimo que nao é o teu caso especifico.

     

    Valida, se nao funcionar posa aqui que detalho com mais calmo, nao fiz agora pq to cliente tá do meu lado Smile

     

    quinta-feira, 8 de janeiro de 2009 16:17
  • Opa Anderson... relaxa!!!

     

    ENtão... olha só... eu tenho os conectors default... :

     

    Client SRV NAME

    Default SRV NAME

    E o nome que eu criei... chamado Libera Relay!!

     

    Em ambos os conectors deixei a opção de anonimos users e Exchange users habilitado!!

     

    A unica diferença e que no Libera Relau eu tenho apenas os ips dos meus escritorios... ip validos... 200.169.xxx.xx por exemplo!! Não tenho toda range de ips como 0.0.0.0-255.255.255.255 no client e no default!!

     

    Pode ser uma problema de conflito? Se eu desabilitar o client e Default, deixando apenas o Libera Relay... e valido? Posso causar algum tipo de problema umas vez que o servidor esta em produção?

     

    abs

     

    quinta-feira, 8 de janeiro de 2009 16:37
  • Anderson

     

    Se eu desativar conector Client e Default e deixa apenas o novo conector eu corro algum risco de parar os envios de emails?

     

     

    sexta-feira, 9 de janeiro de 2009 15:46