none
Problema para Recebimento de Email no Exchange Server 2003 RRS feed

  • Pergunta

  • Boa Tarde! procurei no fórum uma solução para meu problema e não encontrei.

    notei muitos casos parecidos tentei algumas alternativas

    verifiquei a configuração segui o site;

    http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=018

    e mesmo assim meu problema persiste

    bom vamos a ele;

    internamente consigo comunicar todos email tanto enviar como receber

    mas externo ele envia normal e não recebe

    olhei e reolhei as configurações

    o estranho é que estava funcionando normal até semana passada.

    então pergunto-lhes

    mesmo eu enviando emails externos poderia ser problema

    na hospedagem do dominio?

    Agradeço desde já!

    Obrigada!

    segunda-feira, 14 de maio de 2012 15:12

Respostas

  • Márcia!

      A porta especificada está bloqueada, não esta sendo escutada e não conseguiu a resposta esperada. Você tem certeza que fez o procedimento no ISA conforme havia lhe falado, ou seja, publicar o SMTP (25) a porta esta bloqueada, com isso, não será possível obter êxito em seu teste.

    Você pediu para algum amigo seu fazer o teste de telnet em seu dominio? Passe para ele o endereço e pede para ele dar um telnet na porta 25, mas o problema esta parecendo simples de resolver, ou seja, fazer escutar a porta 25 e terá sucesso. Tente e poste novamente.


    Douglas Urbano

    segunda-feira, 14 de maio de 2012 19:08

Todas as Respostas

  • Olá Márcia, boa tarde.

    O responsável pela entrega de e-mails na sua organização é o registro MX no DNS externo. Valide se suas configurações estão OK. Para isso você pode utilizar a ferramenta online www.mxtoolbox.com

    Se estiver tudo OK com seu MX, valide a conectividade com seu Exchange. Para isso você pode executar um teste SMTP na ferramenta citada acima (www.mxtoolbox.com) ou pode fazer um teste de telnet na porta 25 a partir de um computador fora da sua rede. Ex: telnet mail.seudominio.com.br 25

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP

    • Sugerido como Resposta Douglas Urbano terça-feira, 15 de maio de 2012 13:39
    segunda-feira, 14 de maio de 2012 15:51
  • Olá Thiago!

    Obrigada pela resposta!

    realizei os testes no mxtoolbox e esta tudo ok com o MX.

    validei a conectividade com o Exchange com a mesma ferramenta.

    só não vou conseguir fazer o telnet de fora da rede no momento.

    depois de todos esses testes, posso afirmar ser ploblema no servidor de hospedagem?

    teria mais algum teste a fazer?

    Obrigada pela Atenção!

    segunda-feira, 14 de maio de 2012 16:35
  • Se você enviar de uma conta particular sua, ex: gmail.com retorna alguma mensagem de erro? Você checou se não houve alguma alteração nos ips do seu exchange, como por exemplo o DNS? E no site que hospeda seu endereço de email, é importante verificar se não houve nenhuma alteração, como já checou o MX e esta ok, acho pouco provavel, mas tenta entrar no site onde hospeda e verificar para onde esta apontando seu MX.

    Continue postando para tentarmos te ajudar.


    Douglas Urbano

    segunda-feira, 14 de maio de 2012 16:44
  • Se você enviar de uma conta particular sua, ex: gmail.com retorna alguma mensagem de erro? Você checou se não houve alguma alteração nos ips do seu exchange, como por exemplo o DNS? E no site que hospeda seu endereço de email, é importante verificar se não houve nenhuma alteração, como já checou o MX e esta ok, acho pouco provavel, mas tenta entrar no site onde hospeda e verificar para onde esta apontando seu MX.

    Continue postando para tentarmos te ajudar.


    Douglas Urbano

    Boa tarde Douglas!

    então vou dar um exemplo do que acontece.

    envio email do meudominio.com para meudominio.com recebo e envio normal.

    envio email do meudominio.com para meugmail.com rebebo normal

    o problema esta em enviar do meugmail.com para meudominio.com nesse caso ele não envia!

    mas não me retorna nenhum erro.

    meu MX esta apontando para meu IP Externo esta correto?

    Abraço & Obrigada!

    segunda-feira, 14 de maio de 2012 16:55
  • Olá Márcia,

    Estes testes indicam que está tudo OK para o recebimento de e-mails.

    Seu provedor hospeda quais serviços? Somente o de DNS ou seu Exchange também é hospedado por eles?

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP

    segunda-feira, 14 de maio de 2012 16:59
  • Ola Márcia!

    Entendi seu problema, vamos tentar ajudar. No caso, seu MX esta apontando para o endereço correto sim, tem que ser externo. Não sei, se tu consultou o DNS Reverso. http://mail.terra.com.br/postmaster/ adicionando o seu ip externo que esta apontado o MX. Me diga outra coisa: Como tu falou, estava funcionando normal, agora, parou. Você tem firewall? Se sim, qual? Por exemplo, se tiver um ISA ou TMG, não foi feito nenhuma mudança? Estou perguntando para tentar buscar uma solução para ti, uma vez, que tu falou que o MX esta apontando para o IP externo correto e não houve erro nas suas pesquisas.

    Não tem como você pedir para um amigo seu de uma outra empresa, dar um telnet no seu ip na porta 25 (SMTP)?

    abrçaos


    Douglas Urbano

    segunda-feira, 14 de maio de 2012 17:00
  • Márcia!

    Como o Thiago frisou! Esta tudo correto, deixa eu te fazer outra pergunta: Por exemplo, você tem algum antispam por exemplo, da Trend? Porque toda vez que enviarem emails a você, vai passar pelo filtro para ser entregue a sua "caixa de correio", se tiver, verifique se não alterou nenhuma politica. Já reiniciou seu servidor de email? Esta muito estranho.


    Douglas Urbano

    Dentro do Exchange: Clicando em seu nome, propriedades - mail flow settings - message delivery restrictions, esta como:

    segunda-feira, 14 de maio de 2012 17:05
  • Márcia!

    Como o Thiago frisou! Esta tudo correto, deixa eu te fazer outra pergunta: Por exemplo, você tem algum antispam por exemplo, da Trend? Porque toda vez que enviarem emails a você, vai passar pelo filtro para ser entregue a sua "caixa de correio", se tiver, verifique se não alterou nenhuma politica. Já reiniciou seu servidor de email? Esta muito estranho.


    Douglas Urbano

    Olá Márcia,

    Estes testes indicam que está tudo OK para o recebimento de e-mails.

    Seu provedor hospeda quais serviços? Somente o de DNS ou seu Exchange também é hospedado por eles?

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP

    Bom vou tentar responder aos dois.

    o Servidor DNS e o Exchange esta no servidor da empresa.

    o Provedor Hospeda Apenas o Dominio.

    no Servidor temos o ISA 2004 Liberei todas regras que estavam bloqueando

    mesmo assim continua o problema.

    não foi feita nenhuma mudança que acarretasse este problema

    só foi refeito o Servidor DHCP umas 3 semanas atrás.

    EDIT: 
    segunda-feira, 14 de maio de 2012 17:22
  • Creio que no ISA já tenha criado a regra de published SMTP:

    Name: MAIL SERVER PUBLISHED SMTP SERVER

    ACTION: ALLOW

    PROTOCOLS: SMTP SERVER

    FROM: EXTERNAL

    TO: (IP DO EXCHANGE)

    A deixa eu te fazer uma pergunta: Seu Receive Connector esta aceitando conexao anônima? E em Permission Groups esta marcado como Anonymous Users?

    Outro ponto é verificar se não tem Spam bloqueando as mensagens:

    http://www.linhadecodigo.com.br/artigo/2186/testando-trafego-de-entrada-no-exchange-server-2007.aspx


    Douglas Urbano


    segunda-feira, 14 de maio de 2012 17:50
  • Creio que no ISA já tenha criado a regra de published SMTP:

    Name: MAIL SERVER PUBLISHED SMTP SERVER

    ACTION: ALLOW

    PROTOCOLS: SMTP SERVER

    FROM: EXTERNAL

    TO: (IP DO EXCHANGE)

    A deixa eu te fazer uma pergunta: Seu Receive Connector esta aceitando conexao anônima? E em Permission Groups esta marcado como Anonymous Users?

    Outro ponto é verificar se não tem Spam bloqueando as mensagens:

    http://www.linhadecodigo.com.br/artigo/2186/testando-trafego-de-entrada-no-exchange-server-2007.aspx


    Douglas Urbano


    O Teste de Conectividade Fracassou
     
    Detalhes do Teste
    <input class=" __ecpStyleButton" id="testSelectWizard_ctl12_btnExpandAll" name="testSelectWizard$ctl12$btnExpandAll" style="background-color:transparent;padding-padding-right:8px;padding-bottom:8px;padding-text-align:left;border-top-style:none;border-right-style:none;border-bottom-style:none;border-left-style:none;background-image:url(https;background-background-repeat:no-repeat no-repeat;" type="submit" value="Expandir tudo" /><input class=" __ecpStyleButton" id="testSelectWizard_ctl12_btnCopyClipboard" name="testSelectWizard$ctl12$btnCopyClipboard" style="background-color:transparent;padding-padding-right:8px;padding-bottom:8px;padding-text-align:left;border-top-style:none;border-right-style:none;border-bottom-style:none;border-left-style:solid;background-image:url(https;border-left-color:#cccccc;border-left-width:1px;background-background-repeat:no-repeat no-repeat;" type="submit" value="Cópia" />
    Testando fluxo de Email SMTP de entrada para o domínio.
      O ExRCA não pôde testar o fluxo de email SMTP de entrada.
     
    Etapas do Teste
     
    Tentando recuperar registros MX de DNS para o domínio.br.
      Um ou mais registros MX foram recuperados do DNS com êxito.
     
    Detalhes Adicionais
      Registros MX Host vpn.dominio.br, Preferência 20
    Testando Servidor de Mensagens vpn.dominio.br.
      Um ou mais testes de SMTP falharam para este Servidor de Mensagens.
     
    Etapas do Teste
     
    Attempting to resolve the host name vpn.dominio.br in DNS.
      The host name resolved successfully.
     
    Detalhes Adicionais
      IP addresses returned: IP do SERVIDOR
    Testing TCP port 25 on host vpn.dominio.br to ensure it's listening and open.
      The specified port is either blocked, not listening, or not producing the expected response.
       <label for="testSelectWizard_ctl12_ctl06_ctl01_ctl01_tmmArrow">Mais informações sobre este problema e como resolvê-lo</label>
     
    Detalhes Adicionais
     

    A network error occurred while communicating with the remote host.



    bom deu erro no teste de entrada de email.



    segunda-feira, 14 de maio de 2012 18:37
  • Márcia!

      A porta especificada está bloqueada, não esta sendo escutada e não conseguiu a resposta esperada. Você tem certeza que fez o procedimento no ISA conforme havia lhe falado, ou seja, publicar o SMTP (25) a porta esta bloqueada, com isso, não será possível obter êxito em seu teste.

    Você pediu para algum amigo seu fazer o teste de telnet em seu dominio? Passe para ele o endereço e pede para ele dar um telnet na porta 25, mas o problema esta parecendo simples de resolver, ou seja, fazer escutar a porta 25 e terá sucesso. Tente e poste novamente.


    Douglas Urbano

    segunda-feira, 14 de maio de 2012 19:08
  • Bom dia, Márcia!

    Alguma novidade?


    Douglas Urbano

    terça-feira, 15 de maio de 2012 11:23
  • Bom dia, Márcia!

    Alguma novidade?


    Douglas Urbano

    Bom Dia, Douglas!

    bom após os vários testes e horas na linha com o provedor

    vou colocar o IP no DMZ do router pra ver se o problema é nele.

    já posto o resultado!

    Obrigada!

    terça-feira, 15 de maio de 2012 12:09
  • Ok, boa sorte Marcia. Fico no aguardo.

    Douglas Urbano

    terça-feira, 15 de maio de 2012 12:50
  • Ok, boa sorte Marcia. Fico no aguardo.

    Douglas Urbano

    Obrigada Douglas quero agradecer a Você e ao Thiago que me Ajudaram nessa!

    Era Problema com o Router mesmo! por incrível que pareça ele se desconfigurou sozinho!

    Dei DMZ para o IP do Servidor e Funcionou Certinho o Teste de Trafego de Entrada 

    que ontem Fracassou agora Obteve Exito!

    Agora vou direcionar porta a porta que necessito!

    Muitíssimo Obrigada!

    Abraço.

    terça-feira, 15 de maio de 2012 13:08
  • Imagina Marcia!

    Que bom que funcionou, parabéns. Precisando procure o fórum novamente.


    Douglas Urbano

    terça-feira, 15 de maio de 2012 13:40