none
Native Client sql2008 RRS feed

  • Pergunta

  • Estamos passando alguns bancos do sql2000 para o sql2008.
    Alguns sistemas parecem precisar que instalemos o Native Client nas máquinas onde estão instalados os aplicativos.
    O nosso servidor do banco sql 2008 está em plataforma 64 bits (x64).
    Já as máquinas dos usuários e o servidor de aplicativos está em 32 bits...
    O sqlncli.msi parece ser o programa que instala o Native Client.
    Qual a versão desse programa que devo instalar nas máquinas dos usuários, e no servidor de aplicativos ?
    x86 ou x64 ?

    Eduardo
    quarta-feira, 19 de agosto de 2009 19:13

Respostas

Todas as Respostas