none
Configurar Servidor NTP (erro 1314 o cliente não tem privilégios necessários) RRS feed

  • Pergunta

  • Boa tarde.

    Estou configurando o servidor NTP no windows server 2008 deu tudo certo funcionou perfeitamente no server 2008, porem as maquinas clientes WINDOWS 7 que estão no domínio não esta atualizando a data e hora automático, ao executar o comando NET TIME \\SERVER / SET /YES ele me gera o erro 1314 cliente não tem privilégios necessários, tentei configurar via GPO deu o mesmo erro de privilegio, configurei uma GPO para o computador e não na conta mais não obtive exito.

    Alguém pode me ajudar por favor?

    Obrigado


    sexta-feira, 9 de agosto de 2013 18:19

Respostas

Todas as Respostas

  • Olá Wallisson.

    Voce pode configurar a opção de  NTP server pelo DHCP, assim, excluiria essa necessidade de rodar um "NET TIME" todo logon.

    Acesse seu DHCP Server e clique com Botão Direito em "Opções de Escopo" depois encontre a opção 42 e insira o IP do seu servidor NTP (geralmente o controlador de Dominio).

    Espero ter ajudado.

    sexta-feira, 9 de agosto de 2013 19:48
  • Bom dia,

    desde já agradeco pelo ajuda.

    executei os procedimentos que me informou mais não tive exito, configurei o DHCP e ao iniciar a máquina ele não atualizou a hora de acordo com meu servidor.

    tem algo mais que posso fazer obrigado.

    segunda-feira, 12 de agosto de 2013 12:53
  • Bom dia.

    Você pode tentar configurar uma Diretiva de Computador o NET TIME \\SERVER / SET /YES em script de login.

    Dessa forma, o script rodará com a conta System, sem restrição.

    segunda-feira, 12 de agosto de 2013 13:42
  • Tem que ser script de inicialização (start up).

    Fábio de Paula Junior

    segunda-feira, 12 de agosto de 2013 17:05
    Moderador
  • Fabio obrigado pela ajuda,

    quando você fala script de inicialização e criar um script de inicialização na GPO para o computador?

    como crio o script para o computar iniciar e rodar esse script com a conta system ?

    fico no aguardo.

    segunda-feira, 12 de agosto de 2013 19:44
  • boa tarde.

    tentei criar na GPO mais devo ter feito algo errado.

    fiz dessa forma criei uma GPO e vinculei ela a uma UO configurei na GPO para iniciar com o script mais não deu certo, como faço para que o script rode com a conta system sem restrição.

    desde já agradeço pela moral .

    segunda-feira, 12 de agosto de 2013 19:49
  • Wallisson,

    1) O script tem que ser configurado na parte de Computadores da GPO, em Configurações do Computador > Config do Windows > Scripts Inicialização\Encerramento, configure em Inicialização.

    2) A gpo deve ser linkada em uma OU onde estejam as contas de computadores (ou estes computadores em OU abaixo desta OU onde está a GPO).

    Pronto, já roda com a System, basta você reiniciar o(s) computador(es).

    obs.: usei uma imagem de uma diretiva local, mas a GPO é bem semelhante, acho que tem um nível a mais.


    Fábio de Paula Junior


    segunda-feira, 12 de agosto de 2013 21:40
    Moderador
  • Para conferir se o script está sendo executado: Execute na estação de trabalho o comando rsop.msc e verifique na parte de script se aparece o script que você configurou.

    Fábio de Paula Junior

    segunda-feira, 12 de agosto de 2013 21:44
    Moderador
  • Bom dia Fábio.

    executei os procedimentos que me informou mais ao executar o comando gpupdate /force no pc ele me retorna um erro falando que nào tenho permissào para executar a diretiva de computador quando executo o comando que me informou rsop.msc ele me da a imagem com um x vermelho na diretiva de computador reinicie a maquina nào deu certo.

    terça-feira, 13 de agosto de 2013 13:02
  • Bom dia fábio.

    Quando executo esse comando ele nào me retorna a diretiva de computador nào aparece o script que criei.

    terça-feira, 13 de agosto de 2013 13:06
  • Bom dia Wallisson.

    Ingresso sua estação novamente no domínio e verifique se a conta de computador esta na OU correta.

    terça-feira, 13 de agosto de 2013 13:07
  • boa tarde nathan.

    fiz oque você me informou porem esta acontecendo algo muito estranho não sei se e assim mesmo.

    coloquei e retirei o pc do dominio e configurei novamente na GPO, no server 2008 executei o comando gpupdate / force e na máquina cliente também, porém se eu executar o comando na maquína cliente com a hora errada ele nào consegui atualizar a hora ele me retorna uma msg de erro informando o windows não conseguiu determinar se novas configuracões  de diretiva de grupo que foram definidas pelo administrador de rede deve ser impostas, porém se eu executar o comando gpupdate com a data e a hora certa ele conclui o comando com exito.

    minha duvida e o seguinte nào deveria atualizar mesmo com a data e a hora errada oque pude intender e que ele so vai manter a data e a hora certa se a mesma estiver errada ele nào consertara.

    desde já agraceco a todos pela moral que estào me dando vlw.

    terça-feira, 13 de agosto de 2013 15:09
  • Wallisson,

    Por padrão se um computador cliente estiver com uma diferença de 5 minutos em relação ao Domain Controller ele não atualiza politicas e ocorre uma série de erros.

    Se é este é o seu problema (estações com horário muito diferente do DC) acho que a solução não é via GPO.

    Sugiro duas coisas:

    1) Manual, isto é, vai um ser humano lá na máquina e acerta a hora.

    2) Tentar usar o psexec, não sei se vai funcionar, o psexec é um utilitário que executa comandos em uma máquina remota, tem como vc passar pra ele como paremetro um arquivo texto com o nome de várias máquinas, aí é só vc pedir pra executar o net time pra uma relação de máquinas. (claro, usando credenciais locais do computador, conta de dominio provavelmente não funcionará).

    Ref.:

    Configure Kerberos clock synchronization tolerance for Windows Servers

    http://www.techrepublic.com/blog/the-enterprise-cloud/configure-kerberos-clock-synchronization-tolerance-for-windows-servers/


    Fábio de Paula Junior



    sexta-feira, 16 de agosto de 2013 02:54
    Moderador
  • Wallisson,

    Resolvido?


    Fábio de Paula Junior

    quarta-feira, 21 de agosto de 2013 12:07
    Moderador
  • bom dia fabio.

    Resolvi executar um script como admin nas máquinas.

    Obrigado pela ajuda vlw.

    quarta-feira, 21 de agosto de 2013 13:35