none
Unidades de redes ocultas RRS feed

  • Pergunta

  • Olá pessoal, tudo bem?

    Primeiramente, peço desculpas se estou postando essa pergunta na categoria errada. Estou postando aqui, pois julguei a mais adequada para o meu problema.

    Na empresa onde trabalho, trabalhamos com um Red Hat, utilizando NFS + Samba para compartilhamento de arquivos e informações de diretório (assim como o Active Directory).

    Quando algum usuário faz login no Windows 7 32 bits, ele automaticamente roda um script de extensão *.bat, o qual são mapeadas algumas unidades de rede (net use w: \\servidor\pasta), e outras tarefas, de acordo com nossa necessidade.

    O problema é que, quando alguns usuários fazem login, ele mapeia todas as minhas unidades de rede, porém no Meu Computador, algumas não são exibidas...estão ocultas.

    Se eu desconectar todas as unidades pelo Meu Computador, as ocultas ainda ficarão mapeadas, caso eu queira mapear novamente - e assim, continua não sendo exibida.

    Tendo em vista este problema com unidades que são mapeadas no login, porém permanecem ocultas, pergunto: Existe algum Patch ou Hotfix da Microsoft para que se solucione isso? Ou alguma chave no registro que deve ser alterada? Ou talvez esta seja algum fruto de inconsistência do Red Hat + Samba com uma estação Windows 7?

    Agradeço antecipadamente,

    Obrigado pessoal.

    quinta-feira, 18 de setembro de 2014 20:41

Respostas

  • Rafael,

    Teu windows 7 está com todos os SP's e hotfix? Totalmente atualizado?

    Se sim, faz um teste e verifica umas chaves no registro (lembra de fazer um backup), veja se os valores estão conforme abaixo:

    "HKEY_LOCAL_MACHINE\System\CurrentControlSet\services\LanManWorkstation\Parameters\DomainCompatibilityMode",00000001, "REG_DWORD"
    "HKEY_LOCAL_MACHINE\System\CurrentControlSet\services\LanManWorkstation\Parameters\DNSNameResolutionRequired", 00000000, "REG_DWORD"
    "HKEY_LOCAL_MACHINE\System\CurrentControlSet\services\Netlogon\Parameters\RequireSignOrSeal", 00000001, "REG_DWORD"
    "HKEY_LOCAL_MACHINE\System\CurrentControlSet\services\Netlogon\Parameters\RequireStrongKey", 00000001, "REG_DWORD

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    ----------------------------------------------------------------------

    Convidem seus colegas para participarem do fórum Technet Brasil, assim todos ganham!!! Para entender melhor como, clique aqui.


    sexta-feira, 19 de setembro de 2014 11:27