none
Erro no Hyper-v RRS feed

  • Pergunta

  • Pessoal bom dia, quando tento iniciar um VM, ele vai ate 50%, depois da um erro de inicializacao e aparece esta menssagem " the application encountered an error while attempiting to changer the state of"

     

    Por favor me ajudem, meu servidor esta parado.

     

    Obrigado

    quinta-feira, 11 de agosto de 2011 12:33

Respostas

  • Ola pessoal, Fazzani como esta?

    Entao criei uma outra VHD, e realmente ele subiu a VM, criei outra maquina virtual e tentei subir com a VHD com possivel problema, nao subiu.

    Mas em meio as tentativas, de subir a VM ela subiu, estou analisando os logs para ter a resposta talvez.

     

    Obrigado por enquando assim que eu descobri o erro reporto aqui.

    • Marcado como Resposta Gustavo Santos sábado, 3 de setembro de 2011 17:33
    sexta-feira, 12 de agosto de 2011 12:49

Todas as Respostas

  • Ola Cicero.

    De uma olhada se os patchs indicados no link abaixo estão instalados.

    http://blogs.like10.com/2009/04/21/hyper-v-an-error-occurred-while-attempting-to-change-the-state-of-virtual-machine/

    Caso possua alguma midia alocada nas VM remova e tente executar a operação novamente.

    Abraços

     


    Emerson Gomes - http://itchannelbr.wordpress.com/
    quinta-feira, 11 de agosto de 2011 13:22
  • Ok Emerson ja vou analisar, este servidor e um server de banco de dados.

    Do manda ele resolveu nao iniciar, e as outras vms no hyper-v iniciam normalmente, tentei alocar a |VHD deste servidor em outro como secundary mas tambem nao funcionou.

    Ele chega a 50% de inicializacao, para e da esso erro.

     

    Obrigado pela ajuda, vou tentar ver aqui e ja reporto.

    quinta-feira, 11 de agosto de 2011 13:27
  • Cicero,

    Veja se exite algum mapeamento de CD nesta máquina virtual, o cd que o host compartilha com a máquina virtual. Caso existe, deixe a máquina virtual sem o CD e tente iniciar ela.

    Você consegue iniciar a máquina mas ela não carrega o sistema operacional?

    É isso mesmo ?

    Grande abraço


    http://virtualizing.wordpress.com/
    quinta-feira, 11 de agosto de 2011 16:44
  • Ok Emerson ja vou analisar, este servidor e um server de banco de dados.

    Do manda ele resolveu nao iniciar, e as outras vms no hyper-v iniciam normalmente, tentei alocar a |VHD deste servidor em outro como secundary mas tambem nao funcionou.

    Ele chega a 50% de inicializacao, para e da esso erro.

     

    Obrigado pela ajuda, vou tentar ver aqui e ja reporto.


    Fala Prottaaa.

    Amigão se você fez todos os prodecimentos e nada deu certo faz o seguinte.

    Pega um VHD qualquer ai de teste anexa no Lugar da VHD original e tenta startar a VM se funcionar o problema eh na VHD original.

    Eu sei que tem uma ferramenta chamada VHD tool que pode ajudar a Reparar a mesma.

    PS. Se for testar a ferramenta não se esqueça de fazer um copia da original.

     

    Valew


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 11 de agosto de 2011 16:50
  • Ola pessoal, Fazzani como esta?

    Entao criei uma outra VHD, e realmente ele subiu a VM, criei outra maquina virtual e tentei subir com a VHD com possivel problema, nao subiu.

    Mas em meio as tentativas, de subir a VM ela subiu, estou analisando os logs para ter a resposta talvez.

     

    Obrigado por enquando assim que eu descobri o erro reporto aqui.

    • Marcado como Resposta Gustavo Santos sábado, 3 de setembro de 2011 17:33
    sexta-feira, 12 de agosto de 2011 12:49
  • Protta Ja aproveita para fazer um backup dessa maquina!! Se ocorrer o erro novamente você ja esta com o backup em mãos.

     

    Valew


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 12 de agosto de 2011 17:38