none
VSS Event 12289 - Falhando o Backup RRS feed

  • Pergunta

  • Olá,

    Estou com erro de evento 12289 do serviço de VSS e outro de CAPI2 513 em meu Exchange que está causando falhas no Backup Exec. Os jogbs estavam rodando normalmente e sem alterações começou falhar o backup e solitou verificar os evento do Exchange.

    Por favor, alguma indicação ?

    Grato desde já.

    ----------------------------------------------------------------------------------------------------

    Evento Exchange 12289

    Volume Shadow Copy Service error: Unexpected error DeviceIoControl(\\?\Volume{2030ea35-c594-11df-9b46-806e6f6e6963} - 0000000000000174,0x0053c008,0000000000667F80,0,0000000000668F90,4096,[0]). hr = 0x80070005.

    Operation:

    Processing EndPrepareSnapshots

    Context:

    Execution Context: System Provider

    -----------------------------------------------------------------------------------------------------------------------------

    Evento Exchange 513

    Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

    Details:

    AddCoreCsiFiles : BeginFileEnumeration() failed.

    System Error:

    Access is denied.

    domingo, 19 de maio de 2013 18:21

Respostas

  • Olá Humberto, tudo bem?

    Se você tiver em um ambiente de DAG, isso pode acontecer mesmo, porém nesse cenário você não precisa reiniciar o Servidor, basta reiniciar o serviço "Serviço de Replicação do Microsoft Exchange".

    Abs,

    Diogo Molina


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    quarta-feira, 22 de maio de 2013 13:40

Todas as Respostas

  • Humberto,

    Os dois eventos são mensagens de Acesso Negado, sendo que no segundo é explicito e no primeiro, o código  0x80070005 também significa acesso negado.

    O usuário utilizado para fazer o backup pelo backup exec não está bloqueado ou com a senha expirada?

    Att,

    Aloísio

    segunda-feira, 20 de maio de 2013 19:13
  • Oi Aloisio,

    Não, o mesmo usuário é utilizado em outras rotinas de backup sem nenhum problema.

    De qualquer forma, eu reiniciei o meu Exchange e posteriomente o backup rodou normal. Mas era justamente isso que não queria fazer....mas valeu.

    Obrigado

    quarta-feira, 22 de maio de 2013 13:21
  • Olá Humberto, tudo bem?

    Se você tiver em um ambiente de DAG, isso pode acontecer mesmo, porém nesse cenário você não precisa reiniciar o Servidor, basta reiniciar o serviço "Serviço de Replicação do Microsoft Exchange".

    Abs,

    Diogo Molina


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    quarta-feira, 22 de maio de 2013 13:40
  • Valeu Diogo, na próxima procedo com sua orientação pra ver se da certo.

    Tks

    segunda-feira, 12 de agosto de 2013 18:06