none
Lista de endereço global - Outlook não atualiza RRS feed

  • Pergunta

  • Bom dia!
    Na minha rede, Exchange 2003 + Exchange 2007, os clientes Outlook não conseguem fazer o download do catalogo de endereço padrão. Nem quando faço manualmente acontece.
    Pelo WebMail vejo que os novos usuarios criados estão aparecendo normalmente, mas no cliente Outlook não.
    Lembro que a geração da OAB está no Exchange 2007, eu já movi.

    O que pode ser?


    Obrigado,

    Rubens


    Rubens Galvão
    quinta-feira, 18 de junho de 2009 13:53

Respostas

  • Ola Rubens,

    Acho que tu tem mais de um problema, primeiro valida o Certificado e se as URLs estao configuradas corretamente, tem um artigo meu lá no msexhcnage.org ou ainda aqui no histórico.

    Te certificada que a oab está sendo publicada via webservices. Fora isso abre o system folders e verifica se tu tem dados nas Public Folders relacionado a OAB. Fora isso habilita debug na OAB e força o update, analise os erros.

    Isto vai te dar uma ideái o que está faltando a ser configurado.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 18 de junho de 2009 16:15
  • Anderson,

    Verifiquei tudo, tudo certo. A única coisa que alterei e funcionou foi a autenticação do Outlook que estava para "auto negociação" e troquei para NTLM.
    Deve ter alguma coisa setada para essa "auto negociação".



    Abraço,

    Rubens
    Rubens Galvão
    quinta-feira, 18 de junho de 2009 20:12

Todas as Respostas

  • Outra informação é que ao desmarcar e marcar a opção de cache funciona, ele baixa tudo atualizado.

    Rubens
    Rubens Galvão
    quinta-feira, 18 de junho de 2009 13:55
  • Ola Rubens,

    Depende onde está a mailbox e a versao do Outlook, se for 2003 é Public Folder se for 2007 é Autodiscover e OAB. Como está a configuraçao da OAB, certificados e formas de distribuiçao?
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 18 de junho de 2009 14:57
  • Anderson,

    Obrigado de novo!
    As mailboxs estão no Exchange 2007 e o Outlook é 2003 e 2007, tem dos dois tipos e nos dois tenho erro. A OAB está apontando para o servidor 2007. O meu certificado está configurado lá no CAS. Um outro ponto, que eu acho que está relacionado, é com relação a um novo usuario quando vou criar o seu perfil no Outlook, não acha de jeito nehum, fica dizendo que não foi possivel localizar na lista de endereço, mas está lá no OWA.



    Obrigado,

    Rubens
    Rubens Galvão
    quinta-feira, 18 de junho de 2009 15:25
  • Ola Rubens,

    Acho que tu tem mais de um problema, primeiro valida o Certificado e se as URLs estao configuradas corretamente, tem um artigo meu lá no msexhcnage.org ou ainda aqui no histórico.

    Te certificada que a oab está sendo publicada via webservices. Fora isso abre o system folders e verifica se tu tem dados nas Public Folders relacionado a OAB. Fora isso habilita debug na OAB e força o update, analise os erros.

    Isto vai te dar uma ideái o que está faltando a ser configurado.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 18 de junho de 2009 16:15
  • Anderson,

    Verifiquei tudo, tudo certo. A única coisa que alterei e funcionou foi a autenticação do Outlook que estava para "auto negociação" e troquei para NTLM.
    Deve ter alguma coisa setada para essa "auto negociação".



    Abraço,

    Rubens
    Rubens Galvão
    quinta-feira, 18 de junho de 2009 20:12