locked
Erro de conexão com o AD - 8026 RRS feed

  • Pergunta

  • Boa tarde a todos.

    Tenho o seguinte cenário:
    DC01; DC02 e MAIL01.

    Algumas vezes meu servidor MAIL01 (Exchange Server 2003) fica lento e apresenta falhas ao enviar emails e depois sózinho volta a funcionar normalmente sem apresentar falhas.

    No visualizador de eventos o erro informado é o 8026. que aparentemente é um problema de comunicação com o AD. Realizei alguns testes de ping entre os dois servidores e funcionam perfeitamente, a conexão não costuma cair entre os servidores.

    Será que alguém pode me ajudar ?
    Grato, Bruno Costa
    quarta-feira, 11 de novembro de 2009 16:03

Respostas

  • Bom, gostaria de agradecer a todos pela ajuda, mas o erro inesperadamento parou de ocorrer.

    Depois de um tempo o mesmo não mais foi apresentado e agora funciona normalmente, caso o mesmo volte a acontecer postarei o TXT e reabrirei a pergunta.

    Muito obrigado a todos.
    Grato, Bruno Costa
    sexta-feira, 27 de novembro de 2009 18:44

Todas as Respostas

  • Ola Bruno,

    Valide se os logs são contínuos e tem algum problema de conexão entre os dois, na rede ou afins...caso sejam, possivelmente seja isso.

    Abs.
    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde! - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 11 de novembro de 2009 16:12
  • Certo Rodrigo, vou verificar.

    Tem alguma ferramenta que consigo testar a rede entre dois servidores, além dos pings.

    Os logs são continuos sim, costuma aparecer 2 vezes poe dia.

    Grato.
    Grato, Bruno Costa
    quarta-feira, 11 de novembro de 2009 16:20
  • Bruno,

    Evento 8026 é realmente falha de consulta aos controladores de domínio.

    Event ID 8026
    Source MSExchangeAL
    Type Error
    Description LDAP Bind was unsuccessful on directory <directory> for distinguished name ''. Directory returned error: [<error code>] <error details>.

    Você já rodou um dcdiag e netdiag no seu ambiente para ver se está tudo OK?

    Quais servidores estão listados na aba DSAccess do servidor Exchange?
    Paulo Alves - Microsoft Premier Support
    quinta-feira, 12 de novembro de 2009 12:16
  • roda Dcdiag /v >C:\dcdiag.txt e poste o resultado aqui do que estiver no txt
    MCSA + M
    quinta-feira, 12 de novembro de 2009 23:24
  • Bom, gostaria de agradecer a todos pela ajuda, mas o erro inesperadamento parou de ocorrer.

    Depois de um tempo o mesmo não mais foi apresentado e agora funciona normalmente, caso o mesmo volte a acontecer postarei o TXT e reabrirei a pergunta.

    Muito obrigado a todos.
    Grato, Bruno Costa
    sexta-feira, 27 de novembro de 2009 18:44