none
Subsites de Listas no SharPoint 2010 RRS feed

  • Pergunta

  • Boa Tarde

    Eu vou migrar a minha estrutura de intranet que hoje está no Sharepoint 3.0 para Sharepoint 2010. Já estou com tudo instalado em um outro servidor separado do antigo, com o Team Foundation 2010, o Sharepoint 2010 e o Reporting Services instalados e a integração entre todos está funcionando sem problemas. Ai comecei a criação da minha intranet no Sharepoint 2010, por padrão foi criado um site na porta 80 (Web Application) e eu comecei a fazer as devidas otimizações de layout. Até aqui estava tudo indo bem.
    Agora eu preciso criar os sites que vão ficar abaixo do principal, ou seja os subsites dos departamentos, sendo que quando vou criar os sites em Mais Opções não aparece na guia de Navegação as opções para criação do subsite no Início Rápido, por exemplo.

    Eu gostaria que todos os sites de departamentos criados ficassem no Início Rápido e como a opção não aparece eu crio e só consigo acessar o subsite digitando no browser o endereço, por exemplo: http://servidor:80/sites/departamentos eu gostaria de poder criar com a opção de Início Rápido da site principal, pois é assim que é a minha intranet atual e no Sharpoint 3.0 isso é muito fácil.

    Eu criei um outro site (Web Application) na porta 12345 e com este aparece a opção de criar um subsite no Início Rápido. Como deve fazer para esta opção ficar habilitada no site padrão já criado????

     

    segunda-feira, 20 de setembro de 2010 18:32

Respostas

  • Já descobri o que aconteceu. Eu editei a pagina principal com o Sharepoint Designer e tirei algumas opções e foi aqui que não consegui criar os subsites dentro da estrutura de Inicio Rapido, eu consegui consertar criando um subsite e adicionando o endereço dele nas opções de Navegação.

    Obrigado pela atenção!!
    • Marcado como Resposta Anderson Avila quinta-feira, 23 de setembro de 2010 12:41
    quinta-feira, 23 de setembro de 2010 12:41

Todas as Respostas

  • Anderson,

    A opção Exibir este subsite no início rápido do site pai, não aparece?

    A opção não foi alterada, e deveria aparecer normalmente no 2010.

    Talvez você esteja indo em alguma opção errada, por engano.

    Abraços

    Rodrigo A. Romano
    -
    SharePoint Specialist
    Microsoft MCP e MCTS
    -

    http://rodrigo-romano.spaces.live.com
    http://www.canalsharepoint.com.br

    http://www.doneit.com.br

     


    Rodrigo A. Romano 


    Abraços Rodrigo A. Romano - SharePoint Specialist Microsoft MCP e MCTS - http://rodrigo-romano.spaces.live.com http://www.canalsharepoint.com.br http://www.doneit.com.br
    quinta-feira, 23 de setembro de 2010 03:44
  • Já descobri o que aconteceu. Eu editei a pagina principal com o Sharepoint Designer e tirei algumas opções e foi aqui que não consegui criar os subsites dentro da estrutura de Inicio Rapido, eu consegui consertar criando um subsite e adicionando o endereço dele nas opções de Navegação.

    Obrigado pela atenção!!
    • Marcado como Resposta Anderson Avila quinta-feira, 23 de setembro de 2010 12:41
    quinta-feira, 23 de setembro de 2010 12:41