none
windows vista premium todo em ingles RRS feed

  • Pergunta

  • ola comprei um notebook pavillion dv4 windows vista premium e ele veio todo em ingles como devo fazer sem formatar tudo pra passar para o portugues por favor me ajudem ois eu estou desesperado pois naum sei ingles e preciso para fazer trabahos obrigado!
    • Movido Luciano Lima [MVP]Moderator quinta-feira, 13 de agosto de 2009 14:03 Movido para área Windows Client Geral. (De:Segurança - Orientações)
    quinta-feira, 23 de julho de 2009 02:54

Respostas

  • Bom dia,

    Provavelmente seu computador veio com o "Windows Vista Home Premium" e esta versão não da suporte a MUI-Multilinguage User Interface (Pacote de Idiomas).
    A solução para o seu caso, apesar de meio "cara", seria adquirir uma licença do "Windows Vista Utimate" ou "Windows 7 Utimate", realizar o upgrade da distribuição (onde não é necessario formatação). Após o upgrade da distribuição o recurso de mudança de idiomas estaria disponivel no painel de controle na opção "Região e Idioma".

    Boa sorte 
    Herbert Nicodemus MCP|MCDST|MCTS|MCITP http://herbert-nic.spaces.live.com
    • Sugerido como Resposta DanielUlisses quinta-feira, 1 de outubro de 2009 18:05
    • Marcado como Resposta Richard Juhasz quarta-feira, 7 de outubro de 2009 19:19
    quinta-feira, 1 de outubro de 2009 13:49

Todas as Respostas

  • Bom dia,

    Provavelmente seu computador veio com o "Windows Vista Home Premium" e esta versão não da suporte a MUI-Multilinguage User Interface (Pacote de Idiomas).
    A solução para o seu caso, apesar de meio "cara", seria adquirir uma licença do "Windows Vista Utimate" ou "Windows 7 Utimate", realizar o upgrade da distribuição (onde não é necessario formatação). Após o upgrade da distribuição o recurso de mudança de idiomas estaria disponivel no painel de controle na opção "Região e Idioma".

    Boa sorte 
    Herbert Nicodemus MCP|MCDST|MCTS|MCITP http://herbert-nic.spaces.live.com
    • Sugerido como Resposta DanielUlisses quinta-feira, 1 de outubro de 2009 18:05
    • Marcado como Resposta Richard Juhasz quarta-feira, 7 de outubro de 2009 19:19
    quinta-feira, 1 de outubro de 2009 13:49
  • betão13, nesse caso só formatando, faça backup dos seus arquivos e instale o Vista em pt-br, no caso voce pode usar a mesma serial que voce tem.

    Ou pode fazer como Herbert disse acima, mas diriamos que seria uma solução meio dispensiosa...


    Anderson Oliveira
    quinta-feira, 1 de outubro de 2009 14:11
  • betão13, nesse caso só formatando, faça backup dos seus arquivos e instale o Vista em pt-br, no caso voce pode usar a mesma serial que voce tem.

    Ou pode fazer como Herbert disse acima, mas diriamos que seria uma solução meio dispensiosa...


    Anderson Oliveira

    OK, porém a instalação de um sistema OEM (que vem preinstalado) com uma mídia diferente da enviada pelo fabricante também caracteriza a falsificação
    Ou seja se aparecer mensagem de não original neste caso, e irá, você deverá reinstalar o sistema do computador.

    A única solução correta para tal é a passada pelo Hebert, que é a compra da versão de Upgrade para Ultimate em inglês e efetuar a troca de idioma por ela, após a instalação.

    Att, Daniel U. Silva - Analista de suporte MCTS Windows Vista / Windows 7 / Windows Server 2008 / Sharepoint Server
    quinta-feira, 1 de outubro de 2009 18:05
  • OK, porém a instalação de um sistema OEM (que vem preinstalado) com uma mídia diferente da enviada pelo fabricante também caracteriza a falsificação
    Ou seja se aparecer mensagem de não original neste caso, e irá, você deverá reinstalar o sistema do computador.

    A única solução correta para tal é a passada pelo Hebert, que é a compra da versão de Upgrade para Ultimate em inglês e efetuar a troca de idioma por ela, após a instalação.

    Att, Daniel U. Silva - Analista de suporte MCTS Windows Vista / Windows 7 / Windows Server 2008 / Sharepoint Server
    OK, Daniel

    O que sugeri foi que reinstalasse o sistema mesmo. Já que a unica versão que tem MUI é a Ultimate/Entrerprise.

    Quanto a questão do OEM. Já fiz no meu computador e de um amigo, tinha o Vista em EN, instalei em PT-BR e usei a mesma serial que estava na etiqueta, e todos foram ativados normalmente.
    Anderson Oliveira
    quinta-feira, 1 de outubro de 2009 18:10
  • OK, Daniel

    O que sugeri foi que reinstalasse o sistema mesmo. Já que a unica versão que tem MUI é a Ultimate/Entrerprise.

    Quanto a questão do OEM. Já fiz no meu computador e de um amigo, tinha o Vista em EN, instalei em PT-BR e usei a mesma serial que estava na etiqueta, e todos foram ativados normalmente.
    Anderson Oliveira

    Você utilizou o mesmo DVD e chave ou, ou DVD????

    quinta-feira, 1 de outubro de 2009 23:53

  • Você utilizou o mesmo DVD e chave ou, ou DVD????


    Usei a chave que estava na etiqueta do notebook, e logico que foi um CD com o sistema em pt-br.
    Anderson Oliveira
    sexta-feira, 2 de outubro de 2009 11:21