locked
Problemas IMF v2 RRS feed

  • Pergunta

  • Bom dia,

    Estou com o seguinte problema, tinha instalado em meu Exchange Server 2003 SP1 o inteligent mail filter 1v e o mesmo estava filtrando perfeitamente. Verificava isso no Perform que marcava quantos e-mails chegavam em cada nivel de SCL.

    Quando fui atualizar meu Exchange para o SP 2, deinstalei o IMF v1, rodei a atualização do SP2 que ja instala automaticamente o IMF v2.

    O problema é que agora aparementemente o IMF nao está filtrando nenhuma msg, por que no Perfom os contadores estão todos zerados.

    Existe alguma configuração que devo realizar para habilita-lo ???

    Obrigado.

    quarta-feira, 6 de dezembro de 2006 11:55

Respostas

Todas as Respostas

  • Ola Eduardo,

    Quando vc sobe o IMF no Sp2 ele te informa se subiu com sucesso ou não no eventviewer, provavelmetne ele não está subindo, verifique isto.

    Outra coisa, está aplicado o IMF no smtp virtual server?

     

    quarta-feira, 6 de dezembro de 2006 12:00
  • Não verifiquei se o IMF tinha subido com sucesso quando fiz a instalação do SP2.

    To achando estranho, por que no SMTP não existe mais o filtro do IMF apenas o Default SMTP Virtual Server.

    Por isso perguntei se teria que habilitar alguma opção, por que pelo visto ele não conseguiu habilitar o que devia automaticamente. 

    quarta-feira, 6 de dezembro de 2006 12:05
  • Ola Eduardo Terzella,

    Verifique os logs, ele deve estar lá ou dê um restart no smtp irá aparecer. Lembrando que se for ambiente de produção use o teu agendamento para fazer isso.

    No sp2 houveram algumas mudanças, dá uma olhada neste tutorial:  http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=215

    quarta-feira, 6 de dezembro de 2006 12:09
  • Obrigadoo.. era exatamente isso que eu estava procurando.
    quarta-feira, 6 de dezembro de 2006 12:12