none
Iniciando ISA RRS feed

  • Pergunta

  • Olá,

    Tive problemas com o ISA antigo, estou subindo um novo servidor e estou tendo algumas dificuldades:

    - Novo server não ingressa no domínio, ao tentar ele diz que não pode contatar um controlador de dominio para o dominio xxx.

    - Efetuei um restore das configurações do antigo (xml) e não funciona, o isa está bloqueando tudo, no client ele pede senha de usuário, informo quantas vezes aguentar a nada acontede...

    Por favor me ajudem!!!


    Luciano Gouveia luc_gouveia@hotmail.com
    segunda-feira, 5 de julho de 2010 13:15

Todas as Respostas

  • Vc consegue pingar o DC?

    Va em edit System Policy na opção active directory marque as opções e adciona a rede interna!

    Faça  o teste!


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 5 de julho de 2010 13:56
  • Olá David,

    Instalei tudo novamente!!!

    Agora o ISA está no dominio, restaurei as rules gravadas anteriormente.

    Mas continuo sem acessar, através do log do isa "enchergo" a tentativa de acesso e a mensagem Failed Connection Attempt.

    Na estação aparece a mensagem com o erro 110001 Host Not found.

    Erro apresentado na estação:

    Technical Information (for support personnel)

    • Error Code: 403 Forbidden. The ISA Server denied the specified Uniform Resource Locator (URL). (12202)
    • IP Address: 200.154.56.80
    • Date: 5/7/2010 17:19:44 [GMT]
    • Server: isa_srv.dominio.com.br
    • Source: proxy

     

     


    Luciano Gouveia luc_gouveia@hotmail.com
    segunda-feira, 5 de julho de 2010 17:14
  • Conseguiu colocar no dominio?

    Oq vc esta tentando fazer agora?


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 5 de julho de 2010 17:22
  • Está no dominio!!!

    Nas estações eu indico o isa\porta porém ao tentar navegar da o erro 403 forbiden.

    No micro fora do dominio não aparece a janela para informar usuário e senha.

    Mo micro que pertence ao dominio é exibido o mesmo erro. (com e sem client)


    Luciano Gouveia luc_gouveia@hotmail.com
    segunda-feira, 5 de julho de 2010 17:39
  • de uma olhada aki:

    http://social.technet.microsoft.com/Forums/en-US/ForefrontedgeIA/thread/629fde91-5bd5-4706-89fa-5cab8c62d29e


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 5 de julho de 2010 18:58
  • Quanta coisa!!!..rs

    No client, digito o endereço ele começa a carregar (na barra de status diz site encontrado) mas derrepente exibe a mensagem de erro do isa.

    O que pode causar isso?


    Luciano Gouveia luc_gouveia@hotmail.com
    segunda-feira, 5 de julho de 2010 19:13
  • Vc configurou proxy?

    Como estao a placade rede do ISA?

    Como esta configurada a rede internta, no ISA: 192.168.0.0 até 192.168.0.255


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 6 de julho de 2010 12:01
  • Configurei...

    Esqueci de dizer, já utilizada o Isa Server, porém era uma versão de testes 180 dias, e esse período acabou.

    Baixei tudo de novo e instalei em outro servidor.

    No event não exibe a mensagem informando o prazo... creio que não possa ser isso.


    Luciano Gouveia luc_gouveia@hotmail.com
    terça-feira, 6 de julho de 2010 12:18
  • Valide as configurações do seu ISA placa de rede , como informei acima!


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 6 de julho de 2010 13:17
  • Sim, tudo certinho...

    IP, configurações avançadas.... tudo correto.

    no client é exibido o erro 403 forbiden...


    Luciano Gouveia luc_gouveia@hotmail.com
    terça-feira, 6 de julho de 2010 14:35
  • De uma olhada aki que vai te ajudar:

    http://social.technet.microsoft.com/Forums/en-US/ForefrontedgeIA/thread/629fde91-5bd5-4706-89fa-5cab8c62d29e

    Vc consegue pingar www.google.com?

    consegue resolver nomes:

    nslookup google.com.br

     

    Coloque como estao suas placas de rede?


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 6 de julho de 2010 14:41
  • Resultado do ping:

    Ping request could not find host www.google.com. Please check the name and try again.

    Vamos lá,

    Placa (Internet)

    IP: 189.19.24.50

    Máscara: 255.255.255.0

    Gateway: 189.19.25.1

    DNS: 200.204.0.10 (telefonica)

    DNS: 200.204.0.138 (secundario telefonica)

     

    Placa (local):

    IP: 192.168.0.3

    Máscara: 255.255.255.0

    gateway: "Branco"

    DNS: 192.168.0.2 (ip do server dns, ad)

     

    Até mais.


    Luciano Gouveia luc_gouveia@hotmail.com
    terça-feira, 6 de julho de 2010 18:07
  • mude:

    Placa (Internet)

    IP: 189.19.24.50

    Máscara: 255.255.255.0

    Gateway: 189.19.25.1

     

    Placa (local):

    IP: 192.168.0.3

    Máscara: 255.255.255.0

    gateway: "Branco"

    DNS: 192.168.0.2 (ip do server dns, ad)

    ----------------------

    Como estao os ips dos usuarios?

     


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 6 de julho de 2010 19:11
  • olá,

    os clients estão com IP automatico, ficando assim:

    192.168.0.X

    255.255.255.0

    192.168.0.3(IP do ISA)

    DNS: 192.168.0.2


    Luciano Gouveia luc_gouveia@hotmail.com
    terça-feira, 6 de julho de 2010 21:31
  • Isso parece erro de DNS Agregado com outra coisa...

    Valide se o metodo de autenticação do seu ISA Server esta como integrado.

    Vá nas propriedades da sua rede interna, na aba web proxy...tem um botao ai de autenticação. o metodo integrado deve estar marcado.

    No monitoramento, valide em qual regra esta batendo esse bloqueio.

    Abraços


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    quarta-feira, 7 de julho de 2010 10:35
    Moderador
  • Olá Luiz Fernando,

    Não estava marcado integrado, agora está!!!

    A regra padrão está bloqueando o acesso.


    Luciano Gouveia luc_gouveia@hotmail.com
    quarta-feira, 7 de julho de 2010 11:23
  • Valide suas regras!!

    Como está sua regra?


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quarta-feira, 7 de julho de 2010 12:30
  • vamos lá... para garantir eu apaguei todas regras importadas. agora tenho as seguintes regras: 1 Nome: Geral Action: Allow Protocols: HTTP, HTTPS, HTTPS Server From: Internal TO: External Condition: All Users 2 Nome: Libera Action: Allow Protocols: DNS From: DC TO: External Condition: All Users Last Default Rule
    Luciano Gouveia luc_gouveia@hotmail.com
    quarta-feira, 7 de julho de 2010 13:58
  • Se vc puder da um print da suas regras:

    da configurção do ISA na opção de rede interna...

    Se vc marcou a opção de autenticação integrada como Luiz disse....

    Print do log....

    Print quando o usuario tenta fazer o acesso....

    Apague cache dos navegadores do ISA se utilizar...

    Tem algum evento no ISA??


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quarta-feira, 7 de julho de 2010 14:25