none
Erro na Instalação do Exchange Server 2007 RRS feed

  • Pergunta

  • Olá pessoal.

    Quando tento instalar o Exchange, a ferramenta que verifica a preparação do servidor gera um erro:

    "Não foi possível localizar um servidor de catálogo global"

    Só que meus usuários da rede estão logando corretamente e não ví nada de excepcional nos logs do sistema, alguém tem idéia?

    Esse é o único erro que a ferramenta de instalação do exchange está acusando.


    Windows 2008 Server Enterprise x64
    Exchange Server 2007 Enterprise x64
    Tedy006 - Espero ter ajudado ou pelo menos tentado.
    terça-feira, 1 de setembro de 2009 12:30

Respostas

  • Ola Tedy,

    Erro auto-explanatório um global catalog nao é encontrado. valide se os requisitos mínimos do exchange como versão do GC e logon na rede estao funcionando. verifica se tu nao está logando local tambem.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **
    • Marcado como Resposta Tedy006 terça-feira, 1 de setembro de 2009 21:25
    terça-feira, 1 de setembro de 2009 13:33

Todas as Respostas

  • Ola Tedy,

    Erro auto-explanatório um global catalog nao é encontrado. valide se os requisitos mínimos do exchange como versão do GC e logon na rede estao funcionando. verifica se tu nao está logando local tambem.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **
    • Marcado como Resposta Tedy006 terça-feira, 1 de setembro de 2009 21:25
    terça-feira, 1 de setembro de 2009 13:33
  • Ola Tedy,

    Erro auto-explanatório um global catalog nao é encontrado. valide se os requisitos mínimos do exchange como versão do GC e logon na rede estao funcionando. verifica se tu nao está logando local tambem.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **

    Muito Obrigado Anderson.

    Com sua resposta consegui imaginar o que poderia ser, porém não sei como exatamente eu gerei este erro.

    Não tratava-se da versão do GC e nem de logar-se localmente, mas esse logar-se localmente me deu uma idéia do que era.

    Quando passei o language pack no sistema a conta "Administrator" passou a chamar-se "Administrador" e foi isso que gerou o erro.

    "Administrador" embora tenha como membro os principais objetos para executar operações este não o fazia.

    Cadastrei uma conta "Administrator" e literalmente copiei as permissões e objetos de "Adminitrador", loguei com a conta Administrator e a consulta ao GC passou normalmente.

    Obrigado novamente.
    Tedy006 - Espero ter ajudado ou pelo menos tentado.
    terça-feira, 1 de setembro de 2009 21:30