none
Confirmação de leitura com horario errado... RRS feed

  • Pergunta

  • Bom dia

    Pessoal, estou com um problema interessante aqui, estou utilizando o exchange 2010 na verdade... Quando envio um e-mail com solicitação de confirmação de leitura, a resposta desta confirmação vem em um horario UTC, totalmente diferente do GMT-3... Percebi que quanto troco e-mails entre estes usuários (todos internos) os detalhes do e-mail estão com o horario correto, o unico problema é com a resposta da confirmação de leitura...

    O horario do servidor Exchange está correto
    Os usuários estão configurados com o horario de Brasilia
    O problema ocorre independente do acesso via Outlook Client ou OWA

    Alguem sabe o que pode ser?

    sexta-feira, 21 de maio de 2010 15:53

Respostas

  • Rogério,

    Como no ambiente do Leandro, o meu ambiente interno também está todo em GMT -3, não acredito que seja esse o problema. 

    Guilherme,

    Sua observação é pertinente sobre o relay, mas após verificar o horário no Firewall, verifiquei também o Anti-Spam (Interscan Messaging Suite - Trend Micro), e o problema persiste.

     

    Concordo também que poderíamos ter um MCTS em Exchange 2010 para dar uma opinião a respeito.


    Olá Rodrigo,
    Tenho o mesmo equipamento e já tive o mesmo problema, no meu caso, o Trend buscava o NTP de um equipamento cisco que tinha o horário configurado errado. Veja se não é o mesmo caso. Provavelmente ele está buscando o horário de um NTP que você pode não estar esperando.

    Boa sorte!
    _________________________________________________________________
    Guilherme Lima - MCITP Enterprise Server, MCITP Server Administrator
                                 MCTS, MCSA, MCDST e MCP.
                                 www.solucoesms.com

    quinta-feira, 24 de junho de 2010 02:57

Todas as Respostas

  • Leandro,

    Também estou com o mesmo problema. Pensei que poderia ser meu firewall, pois como você também notou isso só acontece com emails que veem de fora. Estou procurando a solução também, caso eu descubra o porquê informo a você e caso você descubra também nos informe a solução.

    Vlw

     

    quinta-feira, 10 de junho de 2010 19:09
  • Leandro, bom dia.

    Isto ocorre porque o Time-Zone do servidor está com configurações distintas das estações e outros servidores do ambiente, apesar da hora do servidor estar correta. O horário de leitura da mensagem é obtida justamente do servidor Exchange.

    Mantenha o mesmo TZ em todo o ambiente e tenha muito cuidado com as configurações automáticas de horário de verão, que podem também causar confusão nos horários das mensagens.

    Estas informações encontram-se no site http://support.microsoft.com/kb/940259/en-us .

    Grande abraço!


    Rogerio Silva .::. MCSE / MCTS / MCSA+M / MCT CompuNext Informatica Recife
    sexta-feira, 11 de junho de 2010 13:53
  • Pessoal;

    Pelo que pude reunir de informações, parece se tratar de uma caracteristica do produto.

    O comentario do Rogério é válido porém acredito que não se aplica pois estamos falando de uma resposta que vem no formato UTC, nada tem relacionado com horario de verão. O Servidor está em GMT -3, assim como todo o resto do ambiente interno.

    Acredito que a confirmação venha no formato UTC devido a não sabermos de que configuração de hora vem um determinado, podevir do japão por exemplo.

    Lembrando que estamos falando do Exchange 2010!!

    Bem que podiamos ter alguem da equipe MS pra tirar isso a limpo...

    sexta-feira, 11 de junho de 2010 22:37
  • Olá Leandro,

    Você já verificou se o seu relay (servidor de anti-spam) também está configurado em GMT-3?
    Quando isso acontece apenas por e-mails externos é interessante verificar se a falha/alteração está nas pontas como um relay ou anti-spam.
    Boa sorte e qualquer dúvida, nos avise.

    _________________________________________________________________

    Guilherme Lima - MCITP Enterprise Server, MCITP Server Administrator

                                 MCTS, MCSA, MCDST e MCP.

                                 www.solucoesms.com

     

    • Sugerido como Resposta GuilhermeLima quinta-feira, 17 de junho de 2010 21:19
    quinta-feira, 17 de junho de 2010 01:46
  • Rogério,

    Como no ambiente do Leandro, o meu ambiente interno também está todo em GMT -3, não acredito que seja esse o problema. 

    Guilherme,

    Sua observação é pertinente sobre o relay, mas após verificar o horário no Firewall, verifiquei também o Anti-Spam (Interscan Messaging Suite - Trend Micro), e o problema persiste.

     

    Concordo também que poderíamos ter um MCTS em Exchange 2010 para dar uma opinião a respeito.

    quarta-feira, 23 de junho de 2010 13:58
  • Rogério,

    Como no ambiente do Leandro, o meu ambiente interno também está todo em GMT -3, não acredito que seja esse o problema. 

    Guilherme,

    Sua observação é pertinente sobre o relay, mas após verificar o horário no Firewall, verifiquei também o Anti-Spam (Interscan Messaging Suite - Trend Micro), e o problema persiste.

     

    Concordo também que poderíamos ter um MCTS em Exchange 2010 para dar uma opinião a respeito.


    Olá Rodrigo,
    Tenho o mesmo equipamento e já tive o mesmo problema, no meu caso, o Trend buscava o NTP de um equipamento cisco que tinha o horário configurado errado. Veja se não é o mesmo caso. Provavelmente ele está buscando o horário de um NTP que você pode não estar esperando.

    Boa sorte!
    _________________________________________________________________
    Guilherme Lima - MCITP Enterprise Server, MCITP Server Administrator
                                 MCTS, MCSA, MCDST e MCP.
                                 www.solucoesms.com

    quinta-feira, 24 de junho de 2010 02:57
  • No meu caso, não faço relay em lugar algum, o exchange envia diretamente através de um Send-Connector.
    quinta-feira, 24 de junho de 2010 14:56