none
Não consigo acessar máquina da rede por nome ou IP. RRS feed

  • Pergunta

  • Olá a todos.

    Estou com um problema "complicado" no Windows 7. Cuido do suporte onde trabalho e me deparei com um computador, com o seven instalado, que passou a não conseguir acessar mais o nosso servidor de arquivos através do nome, assim como também não consegue mais acessar via IP. Quando se tenta acessar através do clássico "\\servidor", o Windows devolve: "O Windows não pode acessar \\servidor...Verifique a ortografia bla bla...". 

    Na "pasta Rede", o tal computador problemático somente encontra outros computador com o Win7, que no caso são 3.

     

    Diante disso, eu fiz um pequeno teste:

    - Dei um ping no IP do servidor e ele me respondeu (ele disse oi tudo bem como vai)

    - Dei um ping no nome do servidor e novamente obtive resposta

    - Depois, usei o "Net View":  net view servidor

    deste comando, tive o retorno: "Erro de sistema 53. O caminho de rede não foi encontrado"

     

    Então, finalmente, fique sem saber ao certo o que fazer. Gostaria de saber se alguém tem uma sugestão para resolver essa questão. Será de grande ajuda.

     

    Muito obrigado desde já.

    segunda-feira, 17 de janeiro de 2011 19:29

Respostas

  • Erison,

    Sei que pode parecer simples, mas tentou desativar o UAC da máquina? Utilizou o recurso de "Descoberta de rede" ? Verifique também se há algum anti-virus instalado e efetue um teste sem ele.

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    segunda-feira, 17 de janeiro de 2011 19:53
    Moderador
  • Érison,

    revise as configurações de rede se realmente está na mesma faixa ip e máscara de rede.

    Revise também as seguintes configurações:

    Painel de Controle\Rede e Internet\Central de Rede e Compartilhamento\Configurações de compartilhamento avançadas

     

     


    Gilberto Soares Lopes http://videoedicas.blogspot.com/
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    segunda-feira, 17 de janeiro de 2011 19:54
    Moderador
  • Olá Erison,

    Dê uma olhada na porta de compartilhamento de arquivos. TCP e UDP de 135 à 139.

     

    Abraços.


    http://enyex.wordpress.com
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    segunda-feira, 17 de janeiro de 2011 21:39
    Moderador
  • Ola Érison, tudo bem?

    Verifique se esse procedimento te ajuda, no servidor e no cliente, digite o seguinte comando e faça o teste

    netsh advfirewall firewall add rule name="ICMPv4" protocol=icmpv4:any,any dir=in action=allow

    por padrão o windows 7 bloqueia o ping entre computadores na rede, o comando acima cria uma regra de firewall que "libera" a

    conectividade entre eles.

     

    espero ter ajudado, aguardo o resultado dos testes

     

     

    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    terça-feira, 18 de janeiro de 2011 00:33

Todas as Respostas

  • Erison,

    Sei que pode parecer simples, mas tentou desativar o UAC da máquina? Utilizou o recurso de "Descoberta de rede" ? Verifique também se há algum anti-virus instalado e efetue um teste sem ele.

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    segunda-feira, 17 de janeiro de 2011 19:53
    Moderador
  • Érison,

    revise as configurações de rede se realmente está na mesma faixa ip e máscara de rede.

    Revise também as seguintes configurações:

    Painel de Controle\Rede e Internet\Central de Rede e Compartilhamento\Configurações de compartilhamento avançadas

     

     


    Gilberto Soares Lopes http://videoedicas.blogspot.com/
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    segunda-feira, 17 de janeiro de 2011 19:54
    Moderador
  • Olá Erison,

    Dê uma olhada na porta de compartilhamento de arquivos. TCP e UDP de 135 à 139.

     

    Abraços.


    http://enyex.wordpress.com
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    segunda-feira, 17 de janeiro de 2011 21:39
    Moderador
  • Ola Érison, tudo bem?

    Verifique se esse procedimento te ajuda, no servidor e no cliente, digite o seguinte comando e faça o teste

    netsh advfirewall firewall add rule name="ICMPv4" protocol=icmpv4:any,any dir=in action=allow

    por padrão o windows 7 bloqueia o ping entre computadores na rede, o comando acima cria uma regra de firewall que "libera" a

    conectividade entre eles.

     

    espero ter ajudado, aguardo o resultado dos testes

     

     

    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de janeiro de 2011 15:29
    terça-feira, 18 de janeiro de 2011 00:33
  • Alguma novidade cara?

    Luiz Agostinho MCP Win 2003 + MCTS Windows 7
    segunda-feira, 24 de janeiro de 2011 19:46
  • Comigo tinha acontecido a mesma coisa, mas aconteceu assim...

    Houve uma queda de energia, os servidores reiniciarão, minha maquina também, porém as outras maquinas que estavam desligadas acessava a pasta compartilhada, ja o meu tinha perdido a comunicação com a mesma (eu usava \\ip\backup), então executei seu comando via Prompt (como admin) e pronto! Resolveu meu problema de primeira.

    Então só tenho a te agradeçer, Grande abraço!

    quarta-feira, 21 de setembro de 2016 20:24