none
Não consigo publicar um servidor WEB. RRS feed

  • Pergunta

  •  

    Ola a todos.

    Gostaria de uma ajuda com este problema.

     

    A resource allocation failure has occurred. For example, insufficient memory resources.

     

    Description: The Web Proxy filter failed to bind its socket to 200.253.218.x port 80. This may have been caused by another service that is already using the same port or by a network adapter that is not functional. To resolve this issue, restart the Microsoft Firewall service. The error code specified in the data area of the event properties indicates the cause of the failure.
     The failure is due to error: 0x8007271d

    The Web Proxy filter failed to bind its socket to 192.168.0.1 port 80. This may have been caused by another service that is already using the same port or by a network adapter that is not functional. To resolve this issue, restart the Microsoft Firewall service. The error code specified in the data area of the event properties indicates the cause of the failure.
     The failure is due to error: 0x8007271d

    The Web Proxy filter failed to bind its socket to 127.0.0.1 port 80. This may have been caused by another service that is already using the same port or by a network adapter that is not functional. To resolve this issue, restart the Microsoft Firewall service. The error code specified in the data area of the event properties indicates the cause of the failure.
     The failure is due to error: 0x8007271d

    Obg.

    Marcos Yuri

    sexta-feira, 9 de novembro de 2007 19:58

Todas as Respostas

  • Marcos,

     

    Casualmente você tem um firewall em sua rede interna???

    Pelos erros quais você mencionou, seu firewall está bloqueando.

     

    Dá uma olhada neste site, nos artigos de publicações.

    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=666171

     

    Espero ter ajudado

     

    Atenciosamente

    Kelsen Lima

    segunda-feira, 12 de novembro de 2007 02:19
  • Kelsen

     

    O único firewall que tenho é o próprio ISA.

    Esqueci de mensionar um detalhe, o servidor web e o ISA estão no mesmo computador.

    Dei uma olhada do Anderson Patricio e do jeito que tá lá é como eu havia feito.

    To achando que seja alguma restrição em relação a porta 80 pois ela já ta sendo usada pelo IIS.

     

    Valeu

     

    terça-feira, 13 de novembro de 2007 20:32
  •  

    Marcos,

     

    Como ambos os serviços estão instalados no mesmo servidor, pode ser alguma restrinção do ISA realmente, lembrando que quando você instala o isa, ele cria algumas regras automaticas dele interna, Dá uma olhada nessas regras, talvez consiga alguma coisa, mais você ainda não disse uma coisa, IIS é somente uso interno ou externo???

     

    Atenciosamente

    Kelsen Lima

    quarta-feira, 14 de novembro de 2007 00:59
  • Kelsen,

     

    O IIS é interno e externo.

     

    Externamente não está funcionando.

    Internamente os micros clientes são barrados pelo ISA.

     

    Obg. Pela ajuda.

     

     

    quarta-feira, 14 de novembro de 2007 13:41
  • Marcos,

     

    Realmente o problema ae deve ser mais embaixo, já tentou remover o ISA??? se funcionar dae concerteza é alguma coisa que o ISA está bloqueando, precisa realmente estudar este caso, só vendo mesmo, pra dar uma melhor resposta, falando assim fica meio dificel, sem falar de estar fussando no servidor rs.

    Bom espero ter ajudado até aqui, post novamente quem sabe alguém dá uma luz.

     

    Abraços

     

    Qualquer coisa pode me add no msn: kelsen.lima@hotmail.com

     

    Atenciosamente

    Kelsen Lima

    quarta-feira, 14 de novembro de 2007 14:10