none
Ajuda com Conexão PPPoE RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Não sei se este é o local certo pra está dúvida, caso não, por favor, me digam onde é que altero.

    Bom vamos lá, até Dezembro de 2010 eu tinha um Speedy de 2 MB com IP Fixo aqui na empresa, esse link ele estava em um servidor com ISA Server e duas placas de rede, na placa de rede deste link eu defini o IP e tudo mais (Mascara, Gateway e DNSs) que a telefonica me passou e quando eu abria o navegador ja tinha acesso a internet.

    Fiz um Upgrade deste link pra 4 MB com aquele IP Fixo Plus (segundo a telefonica esse é o unico serviço (IP fixo Plus) que possui IP Fixo), pra conseguir navega com esse novo link eu preciso criar uma conexão PPPoE, ate ai beleza, funciona tudo certinho, meu problema é ...... eu acesso o servidor remoto e sempre que eu dou um logoff pra sair ele "mata" essa conexão PPPoE.

    Gostaria MUITO da ajuda de vcs pra achar uma saida pra isso, pra que essa conexão fique ativa SEMPRE, quando eu acesso o servidor remotamente na hora de sair não posso dar logoff, tenho que fechar no X, só que as vezes acabo esquecendo, do logoff e perco a conexão.

    Bom, acho que é isso, espero ter conseguido explicar legal o cenário pra vcs, qualquer dúvida estou ha disposição.

    Muito Obrigado ha todos !!!!

    Att,


    Joao Vitor
    terça-feira, 29 de março de 2011 18:57

Respostas

  • Joao,

    Provavelmente você tem um modem/roteador que fica ligado na placa de rede externa do seu servidor, a maioria dos Modems/routers suporta que você faça essa configuração diretamente nele, não precisando configurar o Sistema Operacional para fazer isso.

    Pelo SO não tem uma maneira nativa de deixar isso. O que você pode fazer para tentar evitar erros é criar uma GPO que desabilite o botaão de logoff ou tire o direto de logoff do usuário que você usa para administrar e permitir que isso seja feito somente pelo Administrator.

    • Marcado como Resposta Richard Juhasz terça-feira, 5 de abril de 2011 19:20
    sexta-feira, 1 de abril de 2011 23:28

Todas as Respostas

  • Joao,

    Provavelmente você tem um modem/roteador que fica ligado na placa de rede externa do seu servidor, a maioria dos Modems/routers suporta que você faça essa configuração diretamente nele, não precisando configurar o Sistema Operacional para fazer isso.

    Pelo SO não tem uma maneira nativa de deixar isso. O que você pode fazer para tentar evitar erros é criar uma GPO que desabilite o botaão de logoff ou tire o direto de logoff do usuário que você usa para administrar e permitir que isso seja feito somente pelo Administrator.

    • Marcado como Resposta Richard Juhasz terça-feira, 5 de abril de 2011 19:20
    sexta-feira, 1 de abril de 2011 23:28
  • Olá Aloisio,

    Desculpe a demora, então, tentei rotear o modem mas não consegui, a Telefonica não presta suporte a esse tipo de configuração/serviço, por acaso vc sabe de alguma documentação ou como fazer isso ??

    Obrigado,


    Joao Vitor
    terça-feira, 12 de abril de 2011 17:05