none
Máquina desperta sozinha da opção suspender... RRS feed

  • Pergunta

  • Olá amigos, meu desktop com windows 10 desperta sozinho da opção suspender, já tirei a possibilidade do teclado despertar a máquina, do mouse despertar, da placa de rede despertar e mesmo assim o windows 10 depois de alguns minutos suspenso insiste em acordar, tem como eu ver qual dispositivo está acordando a máquina?
    sexta-feira, 7 de agosto de 2015 01:16

Respostas

  • Bom, o caso é o seguinte:

    Desativei a opção dos dispositivos USB´s poderem despertar a máquina (permitir que este dispositivo acorde o computador), bem como da placa de rede poder despertar a máquina, só restando como ponto de Wake-up o botão de energia (liga/desliga).

    Para saber quais dispositivos tem permissão de acordar sua máquina você pode entrar no CMD com permissão de administrador e digitar o comando "powercfg -devicequery wake_armed", ele mostrará os dispositivos que tem a capacidade de tirar seu equipamento do modo suspenso.

    Coloquei a máquina em modo suspenso, quando ela retornou fui em PAINEL DE CONTROLE -> Ferramentas Administrativas -> Visualizador de Eventos -> Logs do Windows -> Sistema.

    Analisei, cada vez que a máquina despertava, o que trazia ela ao retorno e percebi que era recorrente e menção ao botão Power, sendo que o mesmo não estava sendo pressionado. Percebi então que poderia ser alguma configuração de gerenciamento de energia na Bios. Trocando algumas opções na Bios consegui anular o despertar da máquina pelo botão de energia.

    Pensei que o problema estivesse sanado mas foi um engano, no entanto, continuei a monitorar o visualizador de eventos para saber o que estava despertando a máquina e observei um novo evento: (Ativar Origem: Cronômetro - generic), tal evento indicava que existia algum software requisitando o despertar da máquina.

    Para identificar de qual software se tratava, abri o CMD com permissão de administrador e digitei o comando "powercfg -waketimers", o qual me indicou que o Teamviewer estava sendo o programa responsável por acordar a máquina.

    Atualizei o Teamviewer para a versão mais recente:

    Changes in version 10.0.45862

    • Fixed a bug that caused TeamViewer to periodically wake up Windows from standby
    • Fixed a problem where sometimes wrong scaling settings were used during a remote session
    • Minor improvements and fixes

    Pronto, problema resolvido, ativei a opção de despertar a máquina pelo teclado e mouse novamente e está funcionando tudo normalmente, a máquina só desperta ao meu comando.


    • Editado Samukets quinta-feira, 13 de agosto de 2015 10:47
    • Marcado como Resposta Samukets quinta-feira, 13 de agosto de 2015 10:48
    quinta-feira, 13 de agosto de 2015 10:46

Todas as Respostas

  • Olá Samukets.

    Muito obrigado por sua participação no Fórum.

    Pode nos informar se é um equipamento fixo ou um laptop?

    Excelente sexta-feira.

    Abraços

    sexta-feira, 7 de agosto de 2015 16:09
  • Olá amigo, é um Desktop (equipamento fixo), teclado e mouse USB, placa rj45 fixa na placa mãe e neles estão plugados um dispositivo usb bluetooth 2.0 e um usb wireless...

    Apesar de ter adaptador wireless plugado nele eu uso minha rede por cabo.

    • Editado Samukets sábado, 8 de agosto de 2015 03:33
    sábado, 8 de agosto de 2015 03:33
  • Olá.

    Já que usa a internet por cabo, sugiro desplugar o adaptador wireless e tentar novamente.

    Por gentileza, tambem nos informe como configurou as opções de proteção de tela dentro da personalização.

    Excelente terça-feira.

    Abraços

    • Sugerido como Resposta Cristopher C I_ terça-feira, 11 de agosto de 2015 18:27
    terça-feira, 11 de agosto de 2015 18:27
  • Olá, removi o usb bluetooth e o usb wireless, vou testar agora para ver como fica e mais adiante respondo.

    Segue configurações do protetor de tela:

    terça-feira, 11 de agosto de 2015 21:00
  • Não obtive resultados satisfatórios, removi todos os usb, bluetooth, wifi, e o pc continua despertando.
    quarta-feira, 12 de agosto de 2015 12:10
  • estou com o mesmo problema... 
    quinta-feira, 13 de agosto de 2015 02:09
  • Amigo, estou tentando compreender o problema, talvez você consiga me ajudar com seus dados.

    Se puder coloque o computador para suspender, em seguida deixe ele retornar sozinho, depois vá em Painel de controle -> visualizador de eventos -> Logs do windows -> Sistema.

    Procure pelo evento Power-Troubleshooter e cole o que diz no evento para a gente ver o que despertou sua máquina.

    Exemplo: 

    O sistema continuou após retornar do modo de suspensão.

    Hora da Suspensão: ‎2015‎-‎08‎-‎13T00:54:05.390859400Z
    Hora da Ativação: ‎2015‎-‎08‎-‎13T01:05:11.780870200Z

    Ativar Origem: Dispositivo -Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)

    Exemplo 2: 

    O sistema continuou após retornar do modo de suspensão.

    Hora da Suspensão: ‎2015‎-‎08‎-‎12T19:53:33.264891500Z
    Hora da Ativação: ‎2015‎-‎08‎-‎12T20:19:26.737802400Z

    Ativar Origem: Botão de energia

    quinta-feira, 13 de agosto de 2015 02:16
  • Bom, o caso é o seguinte:

    Desativei a opção dos dispositivos USB´s poderem despertar a máquina (permitir que este dispositivo acorde o computador), bem como da placa de rede poder despertar a máquina, só restando como ponto de Wake-up o botão de energia (liga/desliga).

    Para saber quais dispositivos tem permissão de acordar sua máquina você pode entrar no CMD com permissão de administrador e digitar o comando "powercfg -devicequery wake_armed", ele mostrará os dispositivos que tem a capacidade de tirar seu equipamento do modo suspenso.

    Coloquei a máquina em modo suspenso, quando ela retornou fui em PAINEL DE CONTROLE -> Ferramentas Administrativas -> Visualizador de Eventos -> Logs do Windows -> Sistema.

    Analisei, cada vez que a máquina despertava, o que trazia ela ao retorno e percebi que era recorrente e menção ao botão Power, sendo que o mesmo não estava sendo pressionado. Percebi então que poderia ser alguma configuração de gerenciamento de energia na Bios. Trocando algumas opções na Bios consegui anular o despertar da máquina pelo botão de energia.

    Pensei que o problema estivesse sanado mas foi um engano, no entanto, continuei a monitorar o visualizador de eventos para saber o que estava despertando a máquina e observei um novo evento: (Ativar Origem: Cronômetro - generic), tal evento indicava que existia algum software requisitando o despertar da máquina.

    Para identificar de qual software se tratava, abri o CMD com permissão de administrador e digitei o comando "powercfg -waketimers", o qual me indicou que o Teamviewer estava sendo o programa responsável por acordar a máquina.

    Atualizei o Teamviewer para a versão mais recente:

    Changes in version 10.0.45862

    • Fixed a bug that caused TeamViewer to periodically wake up Windows from standby
    • Fixed a problem where sometimes wrong scaling settings were used during a remote session
    • Minor improvements and fixes

    Pronto, problema resolvido, ativei a opção de despertar a máquina pelo teclado e mouse novamente e está funcionando tudo normalmente, a máquina só desperta ao meu comando.


    • Editado Samukets quinta-feira, 13 de agosto de 2015 10:47
    • Marcado como Resposta Samukets quinta-feira, 13 de agosto de 2015 10:48
    quinta-feira, 13 de agosto de 2015 10:46
  • O problema pode ser a configuração do adaptador de rede. Faça o seguinte:

    Gerenciador de dispositivos> adaptador de rede> propriedades > gerenciador de energia

    Tem uma opção 'Permitir que este dispositivo acorde o computador'. Você deverá deixar em branco esta opção.

    Espero que ajude.

    j

    sexta-feira, 12 de fevereiro de 2016 14:17