none
Impressoras mapeadas no servidor sem nenhum comando RRS feed

  • Pergunta

  • Olá, está acontecendo algo muito estranho em meu servidor Server 2003 R2 64b.

    O problema é o seguinte:

    Neste servidor tenho instalada 5 impressoras, cada uma com seus devidos drivers, e compartilhadas. Compartilhei elas no servidor, para poder rodar o script de logon para mapear elas automaticamente para cada usuário. Até ai, ok, tudo funcionando.

    Mas porém, toda vez que eu (meu usuário) faço logon em minha máquina, ele adiciona no servidor as impressoras que estão mapeadas no meu computador (que são as mesmas que estão instaladas no servidor), ai fica lá no servidor as impressoras que ue instalei nele + as mapeadas no meu PC que ficam mapeadas lá tbm.... exemplo: Impressora1_BRANCA em (LUCAS-PC).

    Queria saber pq isso ocorre, será pq meu usuário tem permissões de administrador? Ou não tem nada haver... Tá muito estranho isso...

    Obrigado pela ajuda.

    quarta-feira, 2 de janeiro de 2013 16:21

Respostas

  • Lucas,

    Agora que me liguei... seguinte, para as impressoras nao serem mapeadas automaticamente no seu servidor, ao chamar o mstsc, va em recursos locais, e em dispositivos e recursos locais, desmarque o box impressoras.

    Provavelmente ai esta o problema


    Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas. http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco

    quarta-feira, 2 de janeiro de 2013 20:32

Todas as Respostas

  • Esse script esta restrito a alguma OU especifica, ou para todo dominio?

    Como esta aplicada essa GPO?

    Seus users estao separados por departamento?

    Explica ia como ta o ambiente


    Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas. http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco

    quarta-feira, 2 de janeiro de 2013 17:07
  • Não uso GPO, pois não achei para o 64bits....

    Criei o script lá na pasta NETLOGON, e na aba perfil de cada usuário coloquei o arquivo de logon.

    Esta funcionando ok.

    Só queria saber como está ocorrendo esse negócio da impressora se 'auto-mapear' e somente as do meu computador... Não será por meu usuário ser administrador? Pq o script para min, adiciona as impressoras e compartilha elas automaticamente.... Não sei oq tá acontencendo

    quarta-feira, 2 de janeiro de 2013 19:23
  • Nao entendi a questao referente aos 64bits.. explica melhor para pode ajudar..

    Se eu entendi bem, esse script nao esta configurado no seu usuario, esta?

    O fato de ter impressoras se mapeando automaticamente, é muito estranho.. e nao .. o fato de vc ser administrador nao interfere no mapeamento das impressoras...

    Li novamente suas perguntas, a maquina que vc usa,por acaso, seria o proprio servidor, ou entendi errado?


    Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas. http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco

    quarta-feira, 2 de janeiro de 2013 20:12
  • Lucas,

    Agora que me liguei... seguinte, para as impressoras nao serem mapeadas automaticamente no seu servidor, ao chamar o mstsc, va em recursos locais, e em dispositivos e recursos locais, desmarque o box impressoras.

    Provavelmente ai esta o problema


    Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas. http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco

    quarta-feira, 2 de janeiro de 2013 20:32
  • Lucas,

    Agora que me liguei... seguinte, para as impressoras nao serem mapeadas automaticamente no seu servidor, ao chamar o mstsc, va em recursos locais, e em dispositivos e recursos locais, desmarque o box impressoras.

    Provavelmente ai esta o problema


    Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas. http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco

    Era isso mesmo!! Nunca que eu ia pensar nisso... hahaha

    Vlw brother!

    quinta-feira, 3 de janeiro de 2013 12:37
  • Lucas,

    Precisando é só postar,

    abs


    Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas. http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco

    quinta-feira, 3 de janeiro de 2013 12:53