none
Teste WSUS e atualizações RRS feed

  • Pergunta

  •  

    Senhores, boa tarde.

     

    Tenho instalado, em meu servidor, o WSUS 2.0. Gostaria de saber como faço para testar:

     

    1. Se os computadores estão recebendo as atualizações;

    2. Se os computadores estão se comunicando com o servidor e vice-versa.

     

    Na console de administracao do WSUS

    No meu ambiente tenho mais de 660 estações de trabalho e não tenho como conferir em cada computador para saber se ele recebeu, ou nao, as atualizações.

     

    Desde já agradeço a atenção e ajuda de todos.

     

    Livio Scilas

    Analista de TI

    • Movido Luciano Lima [MVP]Moderator sexta-feira, 27 de novembro de 2009 16:49 Movido para área do WSUS. (De:Segurança - Ferramentas)
    segunda-feira, 3 de setembro de 2007 20:33

Respostas

  • Bom dia, Livio Jeronimo!

     

    Pode ser sim que suas máquinas pararam de se comunicar com seu servidor do WSUS.

    Verifique os seguintes passos abaixo:

     

    1. Verifique nas estações se o serviço de Atualizações Automáticas está iniciado!
    2. Execute nas máquinas o seguinte comando:
      1. wuauclt.exe /detectnow (Este comando força a máquina a achar um servidor de WSUS na rede)
    3. Caso isso não resolva, experimente deletar apenas uma máquina do WSUS e rodar o comando assima novamente na estação.

    Caso este post tenha sido útil, veja uma melhor forma de avaliálo.

     

    MCP - Windows Server 2003 R2

     

    terça-feira, 4 de setembro de 2007 13:10

Todas as Respostas

  • Livio,

     

    dentro do WSUS vc tem uma parte de relatorios que te reporta se a atualizaçao foi instalada ou nao.

     

    Da uma olhada, que vc vai encontrar , se nao enocntrar da um toque.

     

    Classifique se ajudei

     

    abraços

    segunda-feira, 3 de setembro de 2007 21:29
  • Grande Luiz Fernando, boa noite.

     

    Nos relatorios idicam as quais as atualizações foram instaladas. Em alguns computadores mostram q foram instaladas 6 ou 7 atualizãções, em outros mostra que apenas uma atualização foi instalada. Então esta parte está OK.

     

    O problema é que quando vou na guia Computadores vejo que todos eles estão marcados com a exclamação e informando que "o computador não reportou o status em 58 ou mais dias". O que pode estar acontecendo? Será que os computadores pararam de se comunicar com o WSUS?

     

    Desde já obrigado pela atenção
    segunda-feira, 3 de setembro de 2007 21:46
  •  

    Vc definiu direitinho na GPO o caminho do WSUS para as maquinas encontrarem?

    O DNS da maquina esta correto?

     

    abraçao e vamos solucionar.rs

    segunda-feira, 3 de setembro de 2007 22:12
  • Bom dia, Livio Jeronimo!

     

    Pode ser sim que suas máquinas pararam de se comunicar com seu servidor do WSUS.

    Verifique os seguintes passos abaixo:

     

    1. Verifique nas estações se o serviço de Atualizações Automáticas está iniciado!
    2. Execute nas máquinas o seguinte comando:
      1. wuauclt.exe /detectnow (Este comando força a máquina a achar um servidor de WSUS na rede)
    3. Caso isso não resolva, experimente deletar apenas uma máquina do WSUS e rodar o comando assima novamente na estação.

    Caso este post tenha sido útil, veja uma melhor forma de avaliálo.

     

    MCP - Windows Server 2003 R2

     

    terça-feira, 4 de setembro de 2007 13:10
  • Veja este link http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=1576068&SiteID=29
    terça-feira, 4 de setembro de 2007 15:19
  •  

    pessoal, valeu pela ajuda... estou organizando aqui e parece que vai dar certo

    vlw

    quinta-feira, 6 de setembro de 2007 23:03
  • Bom dia Amderson,

    deletando a estação e forçando o achar o servidor novamente, a estação que eu tinha com problemas voltou a atualizar.
    quarta-feira, 18 de novembro de 2009 13:11